Article ID: 926993 - Last Review: September 15, 2009 - Revision: 8.0

Message on your Zune player: "Contact support"

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SYMPTOMS

You receive the following message on your Zune player:
Contact support

CAUSE

This issue occurs when your Zune player cannot recover from an error.

THINGS TO TRY

There are two easy things to try that might help with this problem:
  1. Restart the Zune player. To restart the player, follow the instructions for the kind of player that you have:
    • Zune HD player: Press and hold the on/off button for about 10 seconds until the player restarts.
    • Non-touchscreen Zune player: Set the hold switch to the unlocked position, and then press and hold the back button as you press the top of the Zune pad. When the Zune device begins to restart, you can release the buttons.
  2. If you receive the same error message when you restart the player, try reinstalling the Zune player’s software. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    974593  (http://support.microsoft.com/kb/974593/ ) How to reinstall the software for your Zune HD player
    927001  (http://support.microsoft.com/kb/927001/ ) How to restore the Zune device software
If the previous steps did not resolve the problem, send the player in for service. Visit the following Zune Web site:
http://service.zune.net (http://service.zune.net)
At this site, register your device, and then submit a request for service.

APPLIES TO
  • Zune Digital Media Player
  • Zune 4GB Digital Media Player
  • Zune 8GB Digital Media Player
  • Zune 16GB Digital Music Player
  • Zune 30GB Digital Media Player
  • Zune 80GB Digital Media Player
  • Zune 120GB Digital Media Player
  • Zune HD 16GB
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