Help and Support

Article ID: 926993 - Last Review: October 31, 2008 - Revision: 7.0

Message on your Zune device: "Screen 5 Contact support"

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SYMPTOMS

You receive the following message on your Zune device:
5
Contact support

CAUSE

This issue occurs when your Zune device cannot recover from an error.

THINGS TO TRY

There are two easy things to try that might help with this problem:
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1. Try restarting the Zune device. To do this, set the hold switch to the unlocked position, and then press and hold the Back
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Back button
button as you press on the top of the Zune pad. When the Zune device begins to restart, you can release the buttons.
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 zune_restart
2. If you receive the same error message when you restart the device, try restoring the Zune device software. For more information, see the following article:

927001  (http://support.microsoft.com/kb/927001/ ) How to restore the Zune device software


If restoring the device was unsuccessful, sign in at the following Web page and determine whether your device is still in warranty:
http://service.zune.net (http://service.zune.net)
If your device is in warranty, it may qualify for service. You can submit a request for service at this Web site.

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Keywords: 
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