Artigo: 927012 - Última revisão: segunda-feira, 14 de Maio de 2007 - Revisão: 1.4

Mensagem de erro quando executa uma consulta de procura depois de actualizar para a versão do Microsoft Windows SharePoint Services 3.0: "A procura não pode ser concluída devido a um erro de serviço"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário. Actualizar um servidor de Microsoft Windows SharePoint Services 3.0 Beta 2 Technical actualizar (TR) para a versão do Windows SharePoint Services 3.0. Activar o serviço de procura do Windows SharePoint Services no servidor Windows SharePoint Services 3.0. Na página Gerir definições de base de dados de conteúdo, associar a base de dados de conteúdos com um servidor de procura. Quando visita o site Windows SharePoint Services 3.0 e executar uma consulta de procura, receberá a seguinte mensagem de erro:
Não é possível concluir a procura devido a um erro de serviço.
Tente a procura novamente ou contacte o administrador para obter mais informações.
Além disso, é registado o seguinte evento no registo de aplicações no servidor do Windows SharePoint Services 3.0:
Tipo de evento: erro
Origem do evento: Windows SharePoint Services Search 3
Categoria do evento: colector
ID do evento: 2424
Data: 8/31/2006
Tempo: 11:52:50 AM
Utilizador: N/d
Computador: ComputerName
Descrição: A actualização não pode ser iniciada porque não não possível aceder a origens de conteúdo. Corrija os erros e tente novamente a actualização.

Contexto: Aplicação 'Procurar', 'Ficheiro de índice no servidor de procura procura'-catálogo

Causa

Este problema ocorre quando a conta de serviço para o serviço de procura do Windows SharePoint Services está configurada para utilizar a conta do serviço de rede. A conta do serviço de procura não pode utilizar uma conta incorporada para aceder a base de dados Windows SharePoint Services 3.0. Um exemplo de uma conta incorporada é a conta Serviço Local ou a conta do serviço de rede.

Resolução

Para resolver este problema, utilize uma conta configurável para a conta serviço de procura. Para o fazer, siga estes passos:
  1. Iniciar sessão servidor Windows SharePoint Services 3.0 utilizando uma conta com permissões administrativas.
  2. Clique em Iniciar , aponte para Ferramentas administrativas e, em seguida, clique em ' Administração Central do SharePoint 3.0 .
  3. Na página Administração Central , clique em operações .
  4. Em Serviços no Serviços no servidor: ServerName, clique em Windows SharePoint Services Search .
  5. Junto a Conta de serviço a Configurar Windows SharePoint Services Service definições de procura no servidor: ServerName página, seleccione configurável .
  6. Escreva uma conta de utilizador e palavra-passe que tenha acesso à base de dados do Windows SharePoint Services 3.0 e, em seguida, clique em OK .

A informação contida neste artigo aplica-se a:
  • Microsoft Windows SharePoint Services 3.0
Palavras-chave: 
kbmt kbtshoot kbexpertiseinter kbprb KB927012 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 927012  (http://support.microsoft.com/kb/927012/en-us/ )