Numéro d'article: 927153 - Dernière mise à jour: vendredi 13 avril 2007 - Version: 1.1

Le programme d'installation de la suite Office 2007 ne redémarre pas à la suite de l'interruption d'une installation initiale

Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Symptômes

Envisagez le scénario suivant. Lorsque vous installez une suite ou un programme Microsoft Office 2007, le processus est interrompu. Par ailleurs, le programme d'installation ne peut pas annuler l'installation Office 2007. Dans ce scénario, lorsque vous essayez d'installer de nouveau la même suite Office 2007 ou le même programme Office 2007, le message d'erreur suivant s'affiche :
Une erreur s'est produite au cours de l'installation de nom_suite_Microsoft Office_2007.

Cause

Ce problème peut se produire si le fichier Rgstrtn.lck n'est pas supprimé de l'ordinateur. Si ce fichier est présent lorsque vous essayez d'installer la même suite ou le même programme Office 2007 que vous aviez précédemment essayé d'installer, il est détecté par le programme d'installation. Le programme d'installation arrête alors l'installation.

Contournement

Pour contourner ce problème, supprimez le fichier Rgstrtn.lck. Pour cela, suivez ces étapes, en fonction du système d'exploitation que vous utilisez.

Avertissement Si vous utilisez un autre programme Microsoft après avoir reçu le message d'erreur mentionné à la section « Symptômes », vous pouvez rencontrer des problèmes dans le système d'aide du programme si vous suivez ces étapes. Si vous avez installé un autre programme Microsoft après avoir reçu le message d'erreur mentionné à la section « Symptômes », désinstallez-le avant de suivre ces étapes.

Dans Microsoft Windows XP
  1. Cliquez sur Démarrer, sur Exécuter, tapez cmd, puis cliquez sur OK.
  2. Tapez cd"%allusersprofile%\Application Data\Microsoft Help", puis appuyez sur ENTRÉE.
  3. Tapez attrib -h rgstrtn.lck et appuyez sur ENTRÉE.
  4. Tapez del rgstrtn.lck, puis appuyez sur ENTRÉE.
  5. Tapez exit, puis appuyez sur ENTRÉE.
Dans Windows Vista
  1. Cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    bouton Démarrer
    , puis tapez cmd dans la zone Rechercher.
  2. Tapez cd"%allusersprofile%\Application Data\Microsoft Help", puis appuyez sur ENTRÉE.
  3. Tapez attrib -h rgstrtn.lck et appuyez sur ENTRÉE.
  4. Tapez del rgstrtn.lck, puis appuyez sur ENTRÉE.
  5. Tapez exit, puis appuyez sur ENTRÉE.
Après avoir supprimé le fichier Rgstrtn.lck, vous pouvez essayer d'installer la suite ou le programme Office 2007 que vous aviez précédemment essayé d'installer.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Basic 2007
Mots-clés : 
kbcommandline kbsetup kbexpertisebeginner kbtshoot kbprb KB927153
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles

 

Related Support Centers