Artikel-ID: 927391 - Geändert am: Donnerstag, 29. März 2007 - Version: 1.2

Fehlermeldung beim Starten von Windows Vista: "die Startkonfigurationsdaten für Windows-Datei erforderliche Informationen fehlen"

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Problembeschreibung

Wenn Windows Vista starten, wird sinngemäß folgende Fehlermeldung:
Datei: \Boot\BCD
Status: 0xc0000034
Info: Die Startkonfigurationsdaten für Windows-Datei erforderlichen fehlen Informationen

Ursache

Dieser Fehler tritt auf, wenn eine der folgenden Bedingungen zutrifft:
  • Der Eintrag Windows-Startmanager (BOOTMGR) ist nicht im Informationsspeicher Startkonfigurationsdatenbank (Boot Configuration Data, BCD) vorhanden.
  • Die Boot\BCD-Datei auf der aktiven Partition ist beschädigt oder fehlt.

Lösung

Wenden Sie die folgenden Methoden in der angegebenen Reihenfolge an, um dieses Problem zu beheben.

Methode 1: Reparieren Sie den BCD-Speicher mithilfe der Option Starthilfe

Die Option Reparieren von Start können in der Windows-Wiederherstellungsumgebung Sie um den BCD-Speicher zu reparieren. Gehen Sie hierzu folgendermaßen vor:
  1. Legen Sie Windows Vista-Installationsdatenträger in das CD-Laufwerk, und starten Sie den Computer.
  2. Drücken Sie eine Taste, wenn Sie dazu aufgefordert werden.
  3. Wählen Sie eine Sprache, eine Zeit, eine Währung und eine Tastatur oder eine andere Eingabemethode, und klicken Sie dann auf Weiter .
  4. Klicken Sie auf Computer reparieren .
  5. Klicken Sie auf das Betriebssystem, das Sie reparieren möchten, und klicken Sie dann auf Weiter .
  6. Klicken Sie im Dialogfeld Systemwiederherstellungsoptionen auf Starthilfe .
  7. Starten Sie den Computer neu.

Methode 2: Wiederherstellen Sie den BCD-Speicher mithilfe des Dienstprogramms "Bootrec.exe"

Die vorherige Methode das Problem nicht behoben, können Sie den BCD-Speicher mit das Bootrec.exe-Tool in Windows-Wiederherstellungsumgebung neu erstellen. Gehen Sie hierzu folgendermaßen vor:
  1. Legen Sie Windows Vista-Installationsdatenträger in das CD-Laufwerk, und starten Sie den Computer.
  2. Drücken Sie eine Taste, wenn Sie dazu aufgefordert werden.
  3. Wählen Sie eine Sprache, eine Zeit, eine Währung und eine Tastatur oder eine andere Eingabemethode, und klicken Sie dann auf Weiter .
  4. Klicken Sie auf Computer reparieren .
  5. Klicken Sie auf das Betriebssystem, das Sie reparieren möchten, und klicken Sie dann auf Weiter .
  6. Klicken Sie im Dialogfeld Systemwiederherstellungsoptionen auf Eingabeaufforderung .
  7. Geben Sie Bootrec /RebuildBcd , und drücken Sie anschließend die [EINGABETASTE].
    • Wenn das Hilfsprogramm "Bootrec.exe" erfolgreich ausgeführt wird, zeigt es einen Installationspfad ein Windows-Verzeichnis. Um den Eintrag im BCD-Speicher hinzuzufügen, geben Sie Ja . Eine Bestätigungsmeldung angezeigt wird, der der Eintrag erfolgreich hinzugefügt wurde angibt.
    • Wenn das Hilfsprogramm "Bootrec.exe" jede fehlenden Windows-Installationen nicht finden können, müssen Sie den BCD-Speicher entfernen, und dann müssen neu erstellt es. Geben Sie hierzu die folgenden Befehle in der angegebenen Reihenfolge. Drücken Sie nach jedem Befehl die [EINGABETASTE].
      Bcdedit/Export C:\BCD_Backup
      Ren c:\boot\bcd bcd.old
      Bootrec /rebuildbcd
  8. Starten Sie den Computer neu.

Methode 3: Wiederherstellen Sie den BCD-Speicher manuell mithilfe des Dienstprogramms "bcdedit.exe"

Die vorherige Methode das Problem nicht behoben, können Sie den BCD-Speicher mit das Bcdedit.exe-Tool in Windows-Wiederherstellungsumgebung manuell wiederherstellen. Gehen Sie hierzu folgendermaßen vor:
  1. Legen Sie Windows Vista-Installationsdatenträger in das CD-Laufwerk, und starten Sie den Computer.
  2. Drücken Sie eine Taste, wenn Sie dazu aufgefordert werden.
  3. Wählen Sie eine Sprache, eine Zeit, eine Währung und eine Tastatur oder eine andere Eingabemethode, und klicken Sie dann auf Weiter .
  4. Klicken Sie auf Computer reparieren .
  5. Klicken Sie auf das Betriebssystem, das Sie reparieren möchten, und klicken Sie dann auf Weiter .
  6. Klicken Sie im Dialogfeld Systemwiederherstellungsoptionen auf Eingabeaufforderung .
  7. Geben Sie den folgenden Befehl ein, und drücken Sie die [EINGABETASTE]:
    cd/d Partition: \Windows\System32
    Hinweis: Partition repräsentiert den Buchstaben die Partition, auf der Windows Vista installiert ist. Dies ist i. d. r. Partition c.
  8. Geben Sie den folgenden Befehl ein, und drücken Sie die [EINGABETASTE]:
    Bcdedit/enum all
    Notieren Sie sich im Abschnitt Windows-Startladeprogramm der Ausgabe dieses Befehls den GUID, der für Resumeobject aufgeführt ist. Diese GUID wird später verwendet werden.
  9. Geben Sie den folgenden Befehl ein, und drücken Sie die [EINGABETASTE]:
    Bcdedit-{Bootmgr} -d "Description" erstellen
    Hinweis: Description darstellt, die Beschreibung für den neuen Eintrag.
  10. Geben Sie den folgenden Befehl ein, und drücken Sie die [EINGABETASTE]:
    Bcdedit - Satz {Bootmgr} Device Partition = Partition:
    Hinweis: Partition repräsentiert den Buchstaben der Partition. In der Regel ist der Buchstabe c
  11. Geben Sie den folgenden Befehl ein, und drücken Sie die [EINGABETASTE]:
    bcdedit / /displayorder {GUID}
    Hinweis: GUID steht für die GUID, die Sie in Schritt 8 erhalten haben.
  12. Geben Sie den folgenden Befehl ein, und drücken Sie die [EINGABETASTE]:
    Bcdedit/default {GUID}
    Hinweis: GUID steht für die GUID, die Sie in Schritt 8 erhalten haben.
  13. Geben Sie den folgenden Befehl ein, und drücken Sie die [EINGABETASTE]:
    Bcdedit/Timeout Value
    Hinweis: Value stellt die Zeit in Sekunden, bevor der Windows-Start-Manager den Standardeintrag auswählt, den Sie in Schritt 12 erstellt haben.
  14. Starten Sie den Computer neu.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 927391  (http://support.microsoft.com/kb/927391/en-us/ )
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