Fehlermeldung beim Starten von Windows Vista: "In der Windows-Startkonfigurationsdatendatei fehlen erforderliche Informationen"

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Der Support für Windows Vista ohne Service Packs wurde am 13. April 2010 eingestellt. Um weiterhin Sicherheitsupdates für Windows zu erhalten, müssen Sie Windows Vista mit Service Pack 2 (SP2) ausführen. Weitere Informationen finden Sie auf der folgenden Website: Auslaufender Support für einige Windows-Versionen

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Problembeschreibung

Wenn Sie Microsoft Windows Vista starten, wird die folgende Fehlermeldung angezeigt:
Datei: \Boot\BCD
Status: 0xc0000034
Info: In der Windows-Startkonfigurationsdatendatei fehlen erforderliche Informationen.

Ursache

Dieser Fehler tritt auf, wenn eine der folgenden Bedingungen zutrifft:
  • Der Windows-Start-Manager-Eintrag (Bootmgr) ist im Startkonfigurations-Datenspeicher (BCD) nicht vorhanden.
  • Die "Boot\BCD"-Datei auf der aktiven Partition ist beschädigt oder fehlt.

Lösung

Wenden Sie die folgenden Methoden in der angegebenen Reihenfolge an, um dieses Problem zu beheben.

Methode 1: Reparieren des BCD-Speichers mit der Option "Starthilfe"

Sie können die Option Starthilfe in der Windows-Wiederherstellungsumgebung zum Reparieren des BCD-Speichers verwenden. Gehen Sie hierzu folgendermaßen vor:
  1. Legen Sie den Windows Vista-Installationsdatenträger in das CD- oder DVD-Laufwerk ein, und starten Sie den Computer.
  2. Drücken Sie eine Taste, wenn Sie dazu aufgefordert werden.
  3. Wählen Sie eine Sprache, eine Zeit und eine Währung sowie eine Tastatur oder andere Eingabemethode aus, und klicken Sie auf Weiter.
  4. Klicken Sie auf Computer reparieren.
  5. Klicken Sie auf das Betriebssystem, das Sie reparieren möchten, und klicken Sie auf Weiter.
  6. Klicken Sie im Dialogfeld Systemwiederherstellungsoptionen auf Starthilfe.
  7. Starten Sie den Computer neu.

Methode 2: Neuerstellen des BCD-Speichers mit dem Tool "Bootrec.exe"

Wenn die vorherige Methode das Problem nicht behoben hat, können Sie den BCD-Speicher mithilfe des Tools "Bootrec.exe" in der Windows-Wiederherstellungsumgebung neu erstellen. Gehen Sie hierzu folgendermaßen vor:
  1. Legen Sie den Windows Vista-Installationsdatenträger in das CD- oder DVD-Laufwerk ein, und starten Sie den Computer.
  2. Drücken Sie eine Taste, wenn Sie dazu aufgefordert werden.
  3. Wählen Sie eine Sprache, eine Zeit und eine Währung sowie eine Tastatur oder andere Eingabemethode aus, und klicken Sie auf Weiter.
  4. Klicken Sie auf Computer reparieren.
  5. Klicken Sie auf das Betriebssystem, das Sie reparieren möchten, und klicken Sie auf Weiter.
  6. Klicken Sie im Dialogfeld Systemwiederherstellungsoptionen auf Eingabeaufforderung.
  7. Geben Sie Bootrec /RebuildBcd ein, und drücken Sie anschließend die EINGABETASTE.
    • Wenn das Tool "Bootrec.exe" erfolgreich ausgeführt wird, wird ein Installationspfad des Windows-Verzeichnisses angezeigt. Um den Eintrag zum BCD-Speicher hinzuzufügen, geben Sie Ja ein. Eine Bestätigungsmeldung wird angezeigt, die angibt, dass der Eintrag erfolgreich hinzugefügt wurde.
    • Wenn das Tool "Bootrec.exe" keine fehlenden Windows-Installationen findet, müssen Sie den BCD-Speicher entfernen und neu erstellen. Geben Sie hierzu die folgenden Befehle in der angegebenen Reihenfolge ein. Drücken Sie nach jedem Befehl die EINGABETASTE.
      Bcdedit /export C:\BCD_Backup
      ren c:\boot\bcd bcd.old
      Bootrec /rebuildbcd
  8. Starten Sie den Computer neu.

Methode 3: Manuelles Neuerstellen des BCD-Speichers mit dem Tool "Bcdedit.exe"

Wenn die vorherige Methode das Problem nicht behoben hat, können Sie den BCD-Speicher mithilfe des Tools "Bcdedit.exe" in der Windows-Wiederherstellungsumgebung manuell neu erstellen. Gehen Sie hierzu folgendermaßen vor:
  1. Legen Sie den Windows Vista-Installationsdatenträger in das CD- oder DVD-Laufwerk ein, und starten Sie den Computer.
  2. Drücken Sie eine Taste, wenn Sie dazu aufgefordert werden.
  3. Wählen Sie eine Sprache, eine Zeit und eine Währung sowie eine Tastatur oder andere Eingabemethode aus, und klicken Sie auf Weiter.
  4. Klicken Sie auf Computer reparieren.
  5. Klicken Sie auf das Betriebssystem, das Sie reparieren möchten, und klicken Sie auf Weiter.
  6. Klicken Sie im Dialogfeld Systemwiederherstellungsoptionen auf Eingabeaufforderung.
  7. Geben Sie den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:
    cd /d Partition:\Windows\System32
    HinweisPartition steht für den Buchstaben der Partition, auf der Windows Vista installiert ist. Normalerweise ist dies Partition C.
  8. Geben Sie den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:
    bcdedit /enum all
    Notieren Sie sich die in der Ausgabe dieses Befehls im Abschnitt des Windows-Startladeprogramms für resumeobject aufgelistete GUID. Sie benötigen diese GUID zu einem späteren Zeitpunkt.
  9. Geben Sie den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:
    bcdedit -create {bootmgr} -d "Beschreibung"
    HinweisBeschreibung steht für die Beschreibung des neuen Eintrags.
  10. Geben Sie den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:
    bcdedit -set {bootmgr} device partition=Partition:
    HinweisPartition steht für den Buchstaben der Partition. Normalerweise ist dies der Buchstabe C.
  11. Geben Sie den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:
    bcdedit /displayorder {GUID}
    HinweisGUID steht für die GUID, die Sie in Schritt 8 notiert haben.
  12. Geben Sie den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:
    bcdedit /default {GUID}
    HinweisGUID steht für die GUID, die Sie in Schritt 8 notiert haben.
  13. Geben Sie den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:
    bcdedit /timeout Wert
    HinweisWert steht für die Zeit in Sekunden, bevor der Windows-Start-Manager den Standardeintrag auswählt, den Sie in Schritt 12 erstellt haben.
  14. Starten Sie den Computer neu.

Eigenschaften

Artikel-ID: 927391 - Geändert am: Samstag, 24. September 2011 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Ultimate 64-bit edition
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kbexpertiseadvanced kbtshoot kbprb KB927391
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