Possibili sintomi correlati al risparmio energia sul computer che esegue Windows Vista

Traduzione articoli Traduzione articoli
Identificativo articolo: 927393 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

È possibile che in un computer che esegue Windows Vista si verifichi uno o più dei seguenti sintomi correlati al risparmio energia:
  • Non è possibile arrestare il computer.
  • Non è possibile mettere il computer in modalità risparmio energia, ad esempio sospensione o ibernazione.
  • Windows Vista non viene riattivato correttamente dallo stato di sospensione.
  • Alcuni dispositivi non funzionano correttamente quando Windows Vista viene riattivato dallo stato di sospensione.
  • Il sistema risulta instabile quando si utilizza un'opzione di risparmio energia in Windows Vista.

Cause

Questo problema può verificarsi in presenza di una o più delle seguenti condizioni:
  • Il BIOS del computer è incompatibile con Windows Vista oppure non è aggiornato.
  • Nel BIOS del computer sono configurate impostazioni non corrette.
  • Il software per la gestione del risparmio energia installato in Windows Vista è incompatibile.
Nota Windows Vista supporta solo i computer con installato un BIOS ACPI (Advanced Configuration and Power Interface).

Risoluzione

Per risolvere il problema, attenersi alla procedura descritta di seguito.

Passaggio 1: Aggiornare il BIOS del computer

Verificare che nel computer sia installata la versione più aggiornata del BIOS. Per determinare la versione del BIOS, è possibile utilizzare il programma Msinfo32.exe. A questo scopo, attenersi alla procedura seguente:
  1. Fare clic sul pulsante Start
    Riduci l'immagineEspandi l'immagine
    Pulsante Start
    , digitare msinfo32 nella casella Inizia la ricerca, quindi fare clic su msinfo32 nell'elenco Programmi.

    Riduci l'immagineEspandi l'immagine
    Autorizzazione Controllo di accesso
				utente
    Se viene chiesto di immettere la password di amministratore o di confermare, digitare la password o fare clic su Continua.
  2. Nella finestra di dialogo System Information fare clic su Risorse di sistema nel riquadro sinistro.
  3. Nel riquadro destro osservare il valore visualizzato accanto a Versione/data BIOS.
  4. Provare a individuare un aggiornamento del BIOS per il computer in uso. A tale scopo, effettuare una delle seguenti operazioni:
    • Visitare il sito Web di supporto del produttore del computer oppure contattare il produttore del computer per determinare se è disponibile un aggiornamento del BIOS per il computer in uso.
    • Visitare il sito Web di supporto del produttore della scheda madre del computer oppure contattare il produttore della scheda madre del computer per determinare se è disponibile un aggiornamento del BIOS per la scheda madre in uso.
    Per informazioni su come contattare i produttori di hardware, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base nell'elenco riportato di seguito:
    65416 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

    60781 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

    60782 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z
  5. Se viene individuato un aggiornamento del BIOS, esaminare la documentazione o contattare il produttore per determinare se nell'aggiornamento sono incluse le modifiche necessarie per risolvere il problema relativo al risparmio energia.

    Nota A volte nella documentazione non sono presenti informazioni su tutte le modifiche incluse nell'aggiornamento del BIOS.
  6. Utilizzare lo strumento di aggiornamento del BIOS consigliato dal produttore per aggiornare il BIOS del computer in uso.

Passaggio 2: Esaminare le impostazioni del BIOS

Impostazioni non corrette del BIOS potrebbero causare problemi di avvio o di arresto di Windows Vista. Esaminare le impostazioni del BIOS per determinare se è configurato correttamente. Per ulteriori informazioni sulle impostazioni corrette per il BIOS del computer, rivolgersi al produttore del computer.

Nota Benché non si tratti di uno scenario comune, è possibile che si verifichino problemi di avvio se si ripristinano le impostazioni predefinite di configurazione del BIOS. Si consiglia quindi di contattare il produttore del computer prima di apportare modifiche al BIOS.

Passaggio 3: Risoluzione dei problemi relativi al programmi di risparmio energia di terze parti

Esaminare il computer per determinare se sono installati eventuali programmi di gestione energia di terze parti. A volte un programma progettato per un sistema operativo e una versione del BIOS particolari non funziona con sistemi operativi e versioni del BIOS diversi. Per risolvere questo problema, disattivare o rimuovere i programmi di gestione energia non progettati per Windows Vista. Visitare il sito Web di supporto del produttore del programma per determinare se l'utilizzo di un programma particolare è supportato in Windows Vista.

Per informazioni su come contattare i produttori di programmi, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base nell'elenco riportato di seguito:
65416 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z

Proprietà

Identificativo articolo: 927393 - Ultima modifica: lunedì 19 marzo 2007 - Revisione: 2.2
Le informazioni in questo articolo si applicano a
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
Chiavi: 
kbexpertisebeginner kbhardware kbtshoot kbprb KB927393
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com