Windows Vista を実行しているコンピュータで電源管理に関する問題が発生する

文書翻訳 文書翻訳
文書番号: 927393 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Windows Vista を実行しているコンピュータで、電源管理に関する次の 1 つ以上の現象が発生する場合があります。
  • コンピュータをシャットダウンできない。
  • コンピュータをスリープや休止状態などの省電力モードに切り替えることができない。
  • Windows Vista がスリープ状態から正常に再開されない。
  • Windows Vista がスリープ状態から再開されたときに特定のデバイスが正常に機能しない。
  • 省電力電源オプションを使用したときに Windows Vista の動作が不安定になる。

原因

この問題は、次のいずれかの条件に該当する場合に発生することがあります。
  • コンピュータの BIOS に Windows Vista との互換性がないか、コンピュータの BIOS のバージョンが古い。
  • コンピュータの BIOS に適切でない設定が構成されている。
  • 互換性がない電源管理ソフトウェアが Windows Vista にインストールされている。
: Windows Vista では、ACPI (Advanced Configuration and Power Interface) BIOS がインストールされたコンピュータのみがサポートされています。

解決方法

この問題のトラブルシューティングを行うには、以下の手順を実行します。

手順 1 : コンピュータの BIOS を更新する

最新の BIOS がコンピュータにインストールされていることを確認します。Msinfo32.exe プログラムを使用して、BIOS のバージョンを確認できます。これを行うには、次の手順を実行します。
  1. [スタート] ボタン
    元に戻す画像を拡大する
    [スタート] ボタン
    をクリックし、[検索の開始] ボックスに msinfo32 と入力して、[プログラム] の下の [msinfo32] をクリックします。

    元に戻す画像を拡大する
    ユーザー アカウント制御の許可
    管理者のパスワードを要求するダイアログ ボックスが表示された場合はパスワードを入力して [OK] をクリックし、確認を要求するダイアログ ボックスが表示された場合は [続行] をクリックします。
  2. [システム情報] ダイアログ ボックスの左側のウィンドウで、[システムの概要] をクリックします。
  3. 右側のウィンドウで、[BIOS バージョン/日付] の隣にある値を確認します。
  4. 使用しているコンピュータ用の BIOS の更新プログラムを探します。これを行うには、次のいずれかの方法を使用します。
    • 使用しているコンピュータの製造元のサポート Web サイトを参照するか製造元に問い合わせて、そのコンピュータ用の BIOS の更新プログラムが提供されているかどうかを確認します。
    • コンピュータのマザーボードの製造元のサポート Web サイトを参照するか製造元に問い合わせて、そのマザーボード用の BIOS の更新プログラムが提供されているかどうかを確認します。
    コンピュータ ハードウェアの製造元の問い合わせ先を参照するには、次のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    65416 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)

    60781 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P)

    60782 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z)
  5. BIOS の更新プログラムが見つかった場合は、ドキュメントを参照するか製造元に問い合わせて、電源管理に関する問題を解決するための変更がその更新プログラムに含まれているかどうかを確認します。

    : ドキュメントには、BIOS の更新プログラムに含まれているすべての変更内容に関する情報が記載されていない場合があります。
  6. 製造元が推奨する BIOS 更新ツールを使用して、コンピュータの BIOS を更新します。

手順 2 : BIOS の設定を調べる

BIOS の設定が適切でない場合、Windows Vista で起動またはシャットダウンに関する問題が発生することがあります。BIOS が正しく構成されているかどうかを確認するには、BIOS の設定を調べます。使用しているコンピュータの BIOS の適切な設定を確認するには、コンピュータの製造元に問い合わせてください。

: ごくまれに、BIOS の構成をデフォルトの設定にリセットすると、コンピュータの起動に関する問題が発生することがあります。このため、コンピュータの BIOS に変更を加える前に、コンピュータの製造元に問い合わせることをお勧めします。

手順 3 : サードパーティの電源管理プログラムのトラブルシューティングを行う

コンピュータを調べて、サードパーティの電源管理プログラムがインストールされているかどうかを確認します。特定のオペレーティング システムおよび特定のバージョンの BIOS 用に設計されたプログラムは、他のオペレーティング システムまたは他のバージョンの BIOS では動作しない場合があります。この問題のトラブルシューティングを行うには、Windows Vista 用に設計されていない電源管理プログラムを無効にするか削除します。特定のプログラムを Windows Vista で使用できるかどうかを確認するには、プログラムの製造元のサポート Web サイトを参照してください。

コンピュータ プログラムの製造元の問い合わせ先を参照するには、次のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)

60781 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P)

60782 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z)

プロパティ

文書番号: 927393 - 最終更新日: 2007年3月19日 - リビジョン: 2.2
この資料は以下の製品について記述したものです。
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
キーワード:?
kbexpertisebeginner kbhardware kbtshoot kbprb KB927393
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com