Messaggio di errore quando si tenta di sincronizzare un dispositivo basato su Windows Mobile utilizzando Exchange ActiveSync for Exchange 2003 o Exchange 2007 o Exchange 2010: "Sincronizzazione non riuscita"

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Sintomi

Quando si tenta di sincronizzare un dispositivo basato su Microsoft Windows Mobile utilizzando Microsoft Exchange ActiveSync con Microsoft Exchange Server 2003, Microsoft Exchange Server 2007 o Microsoft Exchange Server 2010, sincronizzazione ha esito negativo. Inoltre, viene visualizzato uno dei seguenti messaggi di errore:

Messaggio di errore 1

Sincronizzazione non riuscita. Il livello di protezione certificato sul server Ŕ scaduto. Verificare che la data e l'ora di periferica sia corretto e riprovare. Codice di errore: 80072f05 o 0x80072f05

Messaggio di errore 2

Il certificato di protezione sul server Ŕ non Ŕ valido. Rivolgersi all'amministratore di Exchange Server o il provider di servizi Internet per installare un valido certificato sul server. Codice di supporto: 80072F0D o 0x80072f0d

Cause

Questo problema si verifica perchÚ una certificazione intermedia certificato di autoritÓ (CA) non Ŕ presente sul dispositivo o sul server con cui si esegue la sincronizzazione e il server Ŕ in esecuzione Exchange Server.

Windows Mobile-based i dispositivi non contengono in genere certificati CA intermedi nella loro archivio certificati. Internet Information Services (IIS) invia l'intera catena di certificati sul dispositivo. Tuttavia, IIS questa operazione viene eseguita solo se Ŕ possibile Verificare l'intera catena. Per impostazione predefinita, il dispositivo non contiene questi certificati. Di conseguenza, il server Ŕ necessario inviarli. La periferica deve contenere solo il certificato principale nell'archivio certificati.

Spesso, ci˛ problema si verifica con i certificati GoDaddy perchÚ il certificato di autoritÓ di certificazione principale o il certificato della CA intermedia non Ŕ presente l'archivio certificati del server che esegue Windows Server 2003. Per ulteriori informazioni, visitare il sito Web riportato di seguito:
https://Certificates.GoDaddy.com/InstallationInstructions_alt.go
Spesso, questo problema si verifica con i certificati VeriSign perchÚ Ŕ scaduto il certificato della CA intermedio nell'archivio certificati del server di Windows server 2003.

Per ulteriori informazioni, fare clic sul seguente articolo sul numero dell'articolo della Microsoft Knowledge Base:
834438Aggiorna VeriSign Web Server dei certificati di IIS: non convalidati connessioni ai siti mediante il protocollo SSL pu˛ comportare un certificato intermedio VeriSign scaduto

Risoluzione

Per risolvere questo problema, utilizzare uno dei metodi descritti di seguito come alle esigenze della situazione.

Nota Per ottenere le informazioni sul certificato che sono utilizzo, digitare l'URL Microsoft Office Outlook Web Access per il server nella barra degli indirizzi per Windows Internet Explorer e quindi fare clic sull'icona del lucchetto. ╚ possibile esportare uno o pi¨ di certificati nel "Percorso di certificazione" per completare i passaggi successivi. Inoltre, potrebbe non essere in grado di ottenere questi file e quelli pi¨ specifici vengono fornite istruzioni dal fornitore del certificato.

Metodo 1: Utilizzare una configurazione di criteri di gruppo

Utilizzare una configurazione di criteri di gruppo per distribuire i certificati che verrÓ considerato attendibile da tutti i computer membri del dominio. Per ulteriori informazioni informazioni su come aggiungere una CA radice attendibile per un oggetto Criteri di gruppo (GPO), visitare il sito Web Microsoft riportato di seguito:
aspx http://TechNet.microsoft.com/en-us/library/cc738131 (WS.10)

Metodo 2: Installare manualmente i certificati su Exchange Server

  1. Utilizzare un account con credenziali di amministratore di dominio accedere al Exchange Server che viene utilizzato per Outlook Web Access. Spesso, questo server diventerÓ il server front-end.
  2. Fare clic su Avviare, fare clic su Esegui, tipo MMC. exe, quindi fare clic suOK.
  3. Nel File menu, fare clic su Aggiungi/Rimuovi Lo snap-in.
  4. Fare clic su Aggiungi.
  5. Fare clic su Certificati, quindi fare clic suAggiungi.
  6. Fare clic su Account dell'utente, quindi fare clic suFine.
  7. Fare clic su Aggiungi, fare clic su Computer account, fare clic su Successivo, quindi fare clic suFine.
  8. Fare clic su Chiudere, quindi fare clic suOK. L'elenco di categorie di certificati per il computer locale verrÓ visualizzata nella finestra dello snap-in.
  9. Espandere Certificati - utente corrente, pulsante destro del mouse AutoritÓ di certificazione intermedie, scegliereTutte le attivitÓ, quindi fare clic su Importazione.
  10. Verificare che tutti i certificati della catena siano presenti leAutoritÓ di certificazione intermedie contenitore. Verificare inoltre che nessun certificato Ŕ disattivato o Ŕ scaduto.
  11. Se non Ŕ presente un certificato, scegliere Tutte le AttivitÓ, quindi fare clic su Importazione. Utilizzare la procedura guidata importare il file ottenuto dalla CA.
  12. Espandere Certificati - Computer locale, pulsante destro del mouse AutoritÓ di certificazione intermedie, scegliereTutte le attivitÓ, quindi fare clic su Importazione.
  13. Utilizzare la procedura guidata per importare il file che Ŕ stato ottenuto da l'autoritÓ di certificazione.

    Nota Il certificato principale sarÓ nel Radice di terze parti AutoritÓ di certificazione contenitore anzichÚ nelAutoritÓ di certificazione intermedie contenitore.
  14. Ripetere i passaggi da 9 a 13 per la CA principale attendibile certificato.
  15. Riavviare il servizio IIS per applicare le modifiche effetto.
Note
  • Assicurarsi che i certificati vengono installati per locale account del computer.
  • I certificati non devono essere installato sul dispositivo Se i certificati sono installati sui server a cui si sta la sincronizzazione.
  • ╚ possibile utilizzare l'utilitÓ SSLChainSaver per determinare quale i certificati sono mancanti.

    Per ulteriori informazioni sui SSLChainSaver utilitÓ, visitare il seguente sito Web Microsoft:
    http://blogs.msdn.com/WindowsMobile/archive/2006/08/11/sslchainsaver.aspx

Informazioni

╚ possibile aggiungere richiedono 2003 Exchange Server e Exchange Server 2007 la catena di attendibilitÓ per l'account dell'amministratore e al computer locale account. Una catena di trust pu˛ avere pi¨ di una CA intermedia. Dopo aver aggiunto la catena di attendibilitÓ, il percorso di certificazione Ŕ disponibile per Exchange Server per l'invio per il dispositivo. In questo modo per S/MIME per l'utilizzo correttamente.

Le informazioni e la soluzione in questo documento rappresenta l'opinione corrente di Microsoft Corporation su questi problemi al momento della pubblicazione. Questa soluzione Ŕ disponibile da Microsoft o da un provider di terze parti. Microsoft Ŕ consiglia non specificamente qualsiasi provider di terze parti o una soluzione di terze parti che potrebbe descrivere in questo articolo. Potrebbero esistere anche altri produttori i provider o soluzioni di terze parti che non Ŕ descritto in questo articolo. PoichÚ Microsoft deve far fronte alle mutevoli condizioni del mercato, queste informazioni devono non essere interpretato come un impegno da Microsoft. Microsoft non garantisce o circa l'accuratezza delle informazioni o soluzioni presentate da Microsoft o da qualsiasi menzionata provider di terze parti.

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Identificativo articolo: 927465 - Ultima modifica: martedý 1 novembre 2011 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft ActiveSync 4.5
  • Windows Phone 7 Consumer
  • Windows Mobile 6.5 Standard
Chiavi:á
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 927465
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