Mensagem de erro ao tentar sincronizar um dispositivo baseado no Windows Mobile usando o Exchange ActiveSync para o Exchange 2003 ou para o Exchange 2007 ou para o Exchange 2010: "Falha na sincronização"

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Sintomas

Quando você tenta sincronizar um dispositivo baseado no Microsoft Windows Mobile usando o Microsoft Exchange ActiveSync com Microsoft Exchange Server 2003, Microsoft Exchange Server 2007 ou o Microsoft Exchange Server 2010, a sincronização não é bem-sucedida. Além disso, você recebe uma das seguintes mensagens de erro:

Mensagem de erro 1

Falha na sincronização. A segurança certificado do servidor expirou. Verifique se a data e hora no dispositivo está correto e tente novamente. Código de erro: 80072f05 ou 0x80072f05

Mensagem de erro 2

O certificado de segurança no servidor inválido. Contate o administrador do Exchange Server ou ISP para instalar um válido certificado do servidor. Código de suporte: 80072F0D ou 0x80072f0d

Causa

Esse problema ocorre porque uma certificação intermediária certificado de autoridade (CA) não está presente no dispositivo ou no servidor com o qual você está sincronizando e este servidor está executando Exchange Servidor.

Windows Mobile com dispositivos geralmente não contêm certificados de autoridade de certificação intermediários em seus armazenamento de certificados. Internet Information Services (IIS) envia o inteiro cadeia de certificados para o dispositivo. No entanto, o IIS faz isso somente se ele pode Verifique se toda a cadeia. Por padrão, o dispositivo não contém essas certificados. Portanto, o servidor deve enviá-los. O dispositivo deve conter somente o certificado raiz em seu armazenamento de certificados.

Freqüentemente, isso problema ocorre com certificados GoDaddy porque o certificado de autoridade de certificação raiz ou o certificado de autoridade de certificação intermediário está ausente no armazenamento de certificado a servidor que esteja executando o Windows Server 2003. Para obter mais informações, visite o seguinte site da Web:
https://Certificates.GoDaddy.com/InstallationInstructions_alt.go
Com freqüência, esse problema ocorre com certificados VeriSign porque o certificado de autoridade de certificação intermediário expirou no armazenamento de certificados no Windows Server server 2003.

Para obter mais informações, clique no seguinte artigo número para ler o artigo na Base de dados de Conhecimento da Microsoft:
834438VeriSign Web Server certificados agora atualizar para o IIS: um certificado intermediário VeriSign expirado pode resultar em ligações não validadas a sites usando SSL

Resolução

Para resolver esse problema, use um dos seguintes métodos, conforme apropriado para sua situação.

Observação Para obter informações sobre o certificado que você está usando, digite a URL do Microsoft Office Outlook Web Access para o servidor na barra de endereços do Windows Internet Explorer, e, em seguida, clique no ícone de cadeado. Talvez seja necessário exportar um ou mais do certificados no "Caminho de certificação" para concluir as etapas restantes. Além disso, você pode ser capaz de obter esses arquivos e mais específicas instruções do fornecedor do certificado.

Método 1: Usar uma configuração de diretiva de grupo

Use uma configuração de diretiva de grupo para distribuir certificados que serão confiáveis por todos os computadores membros do domínio. Para obter mais informações sobre como adicionar uma autoridade de certificação raiz confiável a um objeto de diretiva de grupo (GPO), visite o seguinte site da Microsoft:
http://technet.microsoft.com/en-us/library/cc738131 (WS.10). aspx

Método 2: Instalar manualmente os certificados no Exchange Server

  1. Usar uma conta que tenha credenciais de administrador de domínio para Faça logon para o Exchange Server que é usado para o Outlook Web Access. Com freqüência, Este servidor será o servidor front-end.
  2. Clique em Iniciar, clique em Executar, tipo MMC.exee, em seguida, clique emOK.
  3. Sobre o Arquivo menu, clique em Adicionar ou remover Snap-in.
  4. Clique em Adicionar.
  5. Clique em Certificadose, em seguida, clique emAdicionar.
  6. Clique em Minha conta de usuárioe, em seguida, clique emConcluir.
  7. Clique em Adicionar, clique em Computador conta, clique em Avançare, em seguida, clique emConcluir.
  8. Clique em Fechare, em seguida, clique emOK. A lista de categorias de certificado para o computador local aparece na janela do snap-in.
  9. Expanda Certificados - usuário atual, com o botão direito Autoridades de certificação intermediárias, aponte paraTodas as tarefase, em seguida, clique em Importação.
  10. Verifique se todos os certificados na cadeia naAutoridades de certificação intermediárias recipiente. Verifique também se que não há certificados estão desativados ou expiraram.
  11. Se um certificado estiver ausente, aponte para Todos os Tarefase, em seguida, clique em Importação. Usar o Assistente para Importe o arquivo que você adquiriu de sua autoridade de certificação.
  12. Expanda Certificados - Computador Local, com o botão direito Autoridades de certificação intermediárias, aponte paraTodas as tarefase, em seguida, clique em Importação.
  13. Use o Assistente para importar o arquivo que você adquiriu de sua autoridade de certificação.

    Observação O certificado raiz será na Raiz de terceiros Autoridades de certificação recipiente em vez de naAutoridades de certificação intermediárias recipiente.
  14. Repita as etapas 9 a 13 para a autoridade de certificação raiz confiável certificado.
  15. Reinicie o serviço IIS para que as alterações entrem em efeito.
Observações
  • Certifique-se de que os certificados estão instalados para o local conta de computador.
  • Os certificados não precisam ser instalado no dispositivo Se os certificados forem instalados nos servidores com o qual você está Sincronizando.
  • Você pode usar o utilitário SSLChainSaver para determinar qual certificados estão ausentes.

    Para obter mais informações sobre o SSLChainSaver utilitário, visite o seguinte site da Microsoft:
    http://blogs.msdn.com/windowsmobile/archive/2006/08/11/sslchainsaver.aspx

Mais Informações

Exchange Server 2003 e Exchange Server 2007 requerem que você adicione a cadeia de confiança para a conta de administrador e para o computador local contas. Uma cadeia de confiança pode ter mais de uma autoridade de certificação intermediária. Depois de adicionar a cadeia de confiança, o caminho de certificação está disponível para o Exchange Server para enviar para o dispositivo. Isso permite o S/MIME trabalhar com êxito.

As informações e a solução contidas neste documento representa a visão atual da Microsoft Corporation sobre essas questões na data da publicação. Essa solução é disponível através da Microsoft ou por meio de um provedor de terceiros. A Microsoft faz recomenda não especificamente qualquer outro fornecedor ou solução de terceiros que possam ser descritos neste artigo. Também pode haver outros fornecedores fornecedores ou soluções de terceiros que este artigo não descrever. Porque Microsoft deve responder às mudanças nas condições do mercado, essas informações devem não ser interpretado como um compromisso pela Microsoft. A Microsoft não garante ou endossa a precisão de qualquer informação ou solução apresentada pela Microsoft ou por qualquer mencionado provedor de terceiros.

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Propriedades

ID do artigo: 927465 - Última revisão: quarta-feira, 16 de janeiro de 2013 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft ActiveSync 4.5
  • Windows Phone 7 Consumer
  • Windows Mobile 6.5 Standard
Palavras-chave: 
kbtshoot kbprb kberrmsg kbexchmobility kbwp7sync kbwp7 kbwindowsphone7 kbmt KB927465 KbMtpt
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