ข้อความแสดงข้อผิดพลาดเมื่อคุณพยายามที่ซิงโครไนส์กับอุปกรณ์ที่ใช้ Windows Mobile โดยใช้ Exchange ActiveSync สำหรับ Exchange 2003 หรือ สำหรับ Exchange 2007 หรือ สำหรับ Exchange 2010: "ล้มเหลวการปรับให้ตรงกัน"

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 927465 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณพยายามทำข้อมูลให้ตรงกับอุปกรณ์ที่ใช้ Microsoft Windows Mobile โดยใช้ Microsoft Exchange ActiveSync ร่วมกับ Microsoft Exchange Server 2003, Microsoft Exchange Server 2007 หรือ Microsoft Exchange Server 2010 ซิงโครไนส์จะไม่ประสบความสำเร็จ นอกจากนี้ คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:

ข้อความแสดงข้อผิดพลาด 1

ปรับให้ตรงกันล้มเหลว รักษาความปลอดภัย ใบรับรองบนเซิร์ฟเวอร์ที่หมดอายุแล้ว ตรวจสอบว่าวันและเวลาในการ อุปกรณ์ที่ถูกต้อง แล้วลองอีกครั้ง รหัสข้อผิดพลาด: 80072f05 หรือ 0x80072f05

ข้อความแสดงข้อผิดพลาด 2

มีใบรับรองความปลอดภัยบนเซิร์ฟเวอร์ ไม่ถูกต้อง ติดต่อผู้ดูแลระบบเซิร์ฟเวอร์ Exchange หรือ ISP ของคุณเพื่อติดตั้งที่ถูกต้อง ใบรับรองบนเซิร์ฟเวอร์ รหัสสนับสนุน: 80072F0D หรือ 0x80072f0d

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากการออกใบรับรองระดับกลาง การไม่มีอยู่ บนอุปกรณ์ หรือ บนเซิร์ฟเวอร์ที่คุณจะซิงโครไนส์ใบรับรองการรับรอง (CA) และเซิร์ฟเวอร์นี้กำลังเรียกใช้การแลกเปลี่ยน เซิร์ฟเวอร์

Windows ใช้ Mobile อุปกรณ์โดยทั่วไปประกอบด้วยใบรับรอง CA ระดับกลางในของพวกเขา ที่เก็บใบรับรอง Internet Information Services (IIS) ส่งทั้งหมด ลูกโซ่ใบรับรองไปยังอุปกรณ์ อย่างไรก็ตาม IIS ไม่นี้เท่านั้นถ้าใช้ได้ ตรวจสอบห่วงโซ่การทั้งหมดหรือไม่ โดยค่าเริ่มต้น อุปกรณ์ไม่ประกอบด้วยสิ่งเหล่านี้ ใบรับรอง ดังนั้น เซิร์ฟเวอร์ส่งเหล่านั้นถูกต้อง อุปกรณ์ดังกล่าวต้องประกอบด้วย เฉพาะใบรับรองหลักในที่เก็บใบรับรองของคุณ

บ่อย นี้ ปัญหาเกิดขึ้นกับใบรับรอง GoDaddy เนื่องจากใบรับรอง root CA หรือใบรับรอง CA ระดับกลางหายไปจากเก็บใบรับรองในการ เซิร์ฟเวอร์ที่กำลังเรียกใช้ Windows Server 2003 สำหรับข้อมูลเพิ่มเติม โปรดเยี่ยมชม เว็บไซต์ต่อไปนี้:
https://certificates.godaddy.com/InstallationInstructions_alt.go
บ่อย ปัญหานี้เกิดขึ้นกับใบรับรองของ VeriSign ใบรับรอง CA ระดับกลางจะหมดอายุในเก็บใบรับรองที่อยู่บนเซิร์ฟเวอร์ของ Windows เซิร์ฟเวอร์ 2003

สำหรับข้อมูลเพิ่มเติม ให้คลิกบทความต่อไปนี้ หมายเลขเพื่อดูบทความในฐานความรู้ของ Microsoft:
834438ปรับปรุงเดี๋ยว VeriSign เว็บเซิร์ฟเวอร์ใบรับรองนี้สำหรับ IIS: ใบรับรองระดับกลาง VeriSign หมดอายุอาจทำให้ไม่ได้รับการตรวจสอบการเชื่อมต่อไปยังไซต์ที่ใช้ SSL

การแก้ไข

เมื่อต้องแก้ไขปัญหานี้ ใช้หนึ่งในวิธีต่อไปนี้ เป็น ความเหมาะสมกับสถานการณ์ของคุณ

หมายเหตุ เมื่อต้องการขอรับข้อมูลเกี่ยวกับใบรับรองที่คุณกำลัง การใช้ พิมพ์ URL การเข้าถึงเว็บ Outlook ของ Microsoft Office สำหรับเซิร์ฟเวอร์ลงในแถบที่อยู่สำหรับ Windows Internet Explorer แล้ว คลิกไอคอน'ล็อก' คุณอาจต้องการส่งออกหนึ่งหรือมากกว่านั้น ใบรับรองใน "เส้นทางใบรับรอง" เพื่อดำเนินการขั้นตอนที่เหลือ นอกจากนี้ คุณอาจจะสามารถขอรับแฟ้มเหล่านี้ และเฉพาะเจาะจงมากขึ้น คำแนะนำจากผู้จัดจำหน่ายของใบรับรอง

วิธีที่ 1: ใช้การกำหนดค่า'นโยบายกลุ่ม'

ใบรับรองที่ใช้'นโยบายกลุ่ม'ตั้งค่าคอนฟิกการกระจาย จะรับความเชื่อถือ โดยคอมพิวเตอร์ทั้งหมดที่เป็นสมาชิกของโดเมน สำหรับข้อมูลเพิ่มเติม เกี่ยวกับวิธีการเพิ่ม root CA ที่เชื่อถือได้กับวัตถุนโยบายกลุ่ม (GPO) แวะไป เว็บไซต์ของ Microsoft ต่อไปนี้:
http://technet.microsoft.com/en-us/library/cc738131 (WS.10) .aspx

วิธีที่ 2: ติดตั้งใบรับรองด้วยตนเองบนเซิร์ฟเวอร์ Exchange

  1. ใช้แอคเคาท์ที่มีข้อมูลประจำตัวของผู้ดูแลโดเมนเมื่อต้องการ เข้าสู่ระบบไปยังเซิร์ฟเวอร์ Exchange ที่ใช้สำหรับ Outlook Web Access บ่อย เซิร์ฟเวอร์นี้จะเป็นการที่เซิร์ฟเวอร์ส่วนหน้า
  2. คลิก เริ่มคลิก เรียกใช้, ชนิด mmc.exeแล้ว คลิกตกลง.
  3. ในการ แฟ้ม เมนู คลิก เพิ่ม/เอาออก สแนปอิน.
  4. คลิก เพิ่ม.
  5. คลิก ใบรับรองแล้ว คลิกเพิ่ม.
  6. คลิก บัญชีผู้ใช้ของฉันแล้ว คลิกเสร็จสิ้น.
  7. คลิก เพิ่มคลิก คอมพิวเตอร์ บัญชีคลิก ถัดไปแล้ว คลิกเสร็จสิ้น.
  8. คลิก ปิดแล้ว คลิกตกลง. รายการของประเภทของใบรับรองสำหรับเครื่องคอมพิวเตอร์ ปรากฏขึ้นในหน้าต่างสแนปอิน
  9. ขยาย ใบรับรอง - ผู้ใช้ปัจจุบัน, คลิกขวา ใบรับรองระดับกลางชี้ไปที่งานทั้งหมดแล้ว คลิก นำเข้า.
  10. ตรวจสอบว่า ใบรับรองทั้งหมดเกี่ยวข้องกันอยู่ในนั้นใบรับรองระดับกลาง คอนเทนเนอร์ ตรวจสอบด้วย ว่า ไม่มีใบรับรองถูกปิดใช้งาน หรือหมดอายุแล้ว
  11. ถ้าใบรับรองหายไป ชี้ไปที่ ทั้งหมด งานแล้ว คลิก นำเข้า. ใช้วิซาร์ดเพื่อ นำเข้าแฟ้มที่คุณได้รับจาก CA ของคุณ
  12. ขยาย ใบรับรอง - ภายในเครื่องคอมพิวเตอร์, คลิกขวา ใบรับรองระดับกลางชี้ไปที่งานทั้งหมดแล้ว คลิก นำเข้า.
  13. ใช้ตัวช่วยสร้างการนำเข้าแฟ้มที่คุณได้รับจาก CA ของคุณ

    หมายเหตุ ใบรับรองหลักจะอยู่ในนั้น รากที่สาม ใบรับรอง คอนเทนเนอร์แทนในการใบรับรองระดับกลาง คอนเทนเนอร์
  14. ทำซ้ำขั้นตอนที่ 9 ถึง 13 สำหรับ root CA ที่เชื่อถือได้ ใบรับรอง
  15. เริ่มการทำงานของบริการ IIS สำหรับการเปลี่ยนแปลงเกิด ลักษณะพิเศษ
บันทึกย่อ
  • ตรวจสอบให้แน่ใจว่า มีการติดตั้งใบรับรองสำหรับท้อง บัญชีคอมพิวเตอร์
  • ใบรับรองไม่จำเป็นต้องติดตั้งบนอุปกรณ์ ถ้ามีการติดตั้งใบรับรองบนเซิร์ฟเวอร์ที่ไม่ ทำข้อมูลให้ตรงกัน
  • คุณสามารถใช้โปรแกรมอรรถประโยชน์ SSLChainSaver เพื่อตรวจสอบซึ่ง ใบรับรองที่ขาดหายไป

    สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการ โปรแกรมอรรถประโยชน์ SSLChainSaver แวะไปที่เว็บไซต์ของ Microsoft ต่อไปนี้:
    http://blogs.msdn.com/windowsmobile/archive/2006/08/11/sslchainsaver.aspx

ข้อมูลเพิ่มเติม

Exchange Server 2003 และ Exchange Server 2007 ทำให้คุณต้องเพิ่ม ห่วงโซ่ความน่าเชื่อถือ ไปยังบัญชีผู้ดูแล และ ไปยังคอมพิวเตอร์ท้องถิ่น บัญชี ห่วงโซ่เชื่อถือได้ CA ระดับกลางมากกว่าหนึ่ง หลังจากที่คุณเพิ่ม โซ่ความน่าเชื่อถือ เส้นทางใบรับรองจะพร้อมใช้งานกับเซิร์ฟเวอร์ Exchange เมื่อต้องส่ง ไปยังอุปกรณ์ หมายเลขสำหรับ S/MIME เพื่อทำงาน เสร็จเรียบร้อยแล้ว

รายละเอียด และการแก้ไขในเอกสารนี้แสดงถึงวิสัยทัศน์ปัจจุบันของ Microsoft Corporation ต่อปัญหาเหล่านี้ ณวันเผยแพร่ การแก้ไขปัญหานี้คือ พร้อมใช้งาน ผ่าน Microsoft หรือผู้ให้บริการของบริษัทอื่น Microsoft ไม่ โดยเฉพาะอย่างยิ่งไม่แนะนำผู้ให้บริการของบริษัทอื่นหรือโซลูชันของบริษัทอื่นใด ๆ ว่าบทความนี้อาจกล่าวถึง ยังอาจมีอื่น ๆ ของบริษัทอื่น ผู้ให้บริการหรือการแก้ไขอื่น ๆ ที่บทความนี้อธิบายไม่ เนื่องจาก Microsoft ต้องตอบสนองต่อการเปลี่ยนแปลงเงื่อนไขการตลาด ข้อมูลนี้ควร ไม่สามารถแปลผลเพื่อให้มีความมุ่งมั่น โดย Microsoft Microsoft ไม่สามารถรับประกัน หรือรับรองความถูกต้อง ของข้อมูลใด ๆ หรือการแก้ไขปัญหาใด ๆ ที่นำเสนอ โดย Microsoft หรือ โดยวิธีใด ๆ กล่าวถึงผู้ให้บริการของบริษัทอื่น

Microsoft ไม่รับประกัน และไม่รวมการนำเสนอทั้งหมด การรับประกัน และ เงื่อนไขว่า express โดยนัย หรืออดีต ซึ่งรวมถึง แต่ไม่ได้ จำกัดเฉพาะการนำเสนอ การรับประกัน หรือเงื่อนไขของชื่อเรื่อง เงื่อนไขที่น่าพอใจ ความสามารถในเชิงพาณิชย์ และความเหมาะสมสำหรับการ วัตถุประสงค์เฉพาะ เกี่ยวข้องกับบริการใด ๆ ก็ตาม โซลูชัน ผลิตภัณฑ์ หรือใด ๆ อื่น ๆ วัสดุและส่วนประกอบหรือข้อมูล ในเหตุการณ์ไม่มี Microsoft จะรับผิดชอบใด ๆ หรือไม่ โซลูชันของบริษัทอื่นที่กล่าวถึงในบทความนี้

ยุบรูปภาพนี้ขยายรูปภาพนี้
ศูนย์ข้อมูล
เยี่ยมชมของเรา ศูนย์ข้อมูล Windows Phone สำหรับคำแนะนำที่เป็นประโยชน์มากขึ้นและความคิด

คุณสมบัติ

หมายเลขบทความ (Article ID): 927465 - รีวิวครั้งสุดท้าย: 30 ตุลาคม 2555 - Revision: 7.0
ใช้กับ
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft ActiveSync 4.5
  • Windows Phone 7 Consumer
  • Windows Mobile 6.5 Standard
Keywords: 
kbtshoot kbprb kberrmsg kbexchmobility kbwp7sync kbwp7 kbwindowsphone7 kbmt KB927465 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:927465

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com