Help and Support
 

powered byLive Search

A 2007 Office program unexpectedly closes when you apply a custom chart template

Article ID:927475
Last Review:October 15, 2007
Revision:2.2

SYMPTOMS

You create a custom chart template in Microsoft Office Excel 2007, in Microsoft Office Word 2007, or in Microsoft Office PowerPoint 2007. When you apply the custom chart template to a chart in a 2007 Microsoft Office program, the program unexpectedly closes. Additionally, you receive the following error message:
Microsoft Office program has encountered a problem and needs to close. We are sorry for the inconvenience.
When you view the data in the error report, the report contains an error signature that resembles the following error signature:
Application nameApplication versionModule nameModule versionOffset
Powerpnt.exe12.0.4407.1004Oart.dll12.0.4407.10040083105c
Note Other program versions, module versions, and offsets are possible.

Back to the top

CAUSE

This issue may occur if the following conditions are true:
You run the 2007 Office programs on a computer that is running Windows Vista.
The data source is not open in Excel 2007 before you apply the custom chart template.

Back to the top

WORKAROUND

To work around this issue, open the chart's data source in Excel 2007, and then apply the custom chart template.

To do this, follow these steps:
1.Open the chart in the 2007 Office program.
2.Select the chart.
3.Under Chart Tools, click the Design tab.
4.Click Edit Data in the Data group to open the data source in Excel 2007.
5.In the Type group of the 2007 Office program, click Change Chart Type.
6.In the Change Chart Type dialog box, click Templates, select the custom chart template that you want to apply, and then click OK.

Back to the top


APPLIES TO
Microsoft Office Excel 2007
Microsoft Office PowerPoint 2007
Microsoft Office Word 2007

Back to the top

Keywords: 
kberrmsg kbtshoot kbchart kbtemplate kbprb kbexpertisebeginner KB927475

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.