Article ID: 927477 - View products that this article applies to.
For a Microsoft Office PowerPoint 2003 and Microsoft PowerPoint 2002 version of this article, see 826810.
For a Microsoft PowerPoint 2000 version of this article, see 207377.
Expand all | Collapse all

On This Page

SUMMARY

You may experience unexpected behavior when you work with a Microsoft Office PowerPoint 2007 or PowerPoint 2010 presentation. This behavior may occur because the presentation is damaged. This article contains step-by-step methods to try that may help you partially restore or fully restore your presentation. 
This article is intended for a beginning to intermediate computer user.
You may find it easier to follow the steps if you print this article first.

Symptoms of the problem

When you try to open or change a presentation that is damaged, you may experience the following symptoms:
  • When you try to open a presentation, you receive one of the following error messages:
    This is not a PowerPoint Presentation
    PowerPoint cannot open the type of file represented by file_name.ppt
    Part of the file is missing.
  • You receive the following types of error messages:
    General Protection Fault
    Illegal Instruction
    Invalid Page Fault
    Low system resources
    Out of memory

Methods to determine whether you have a damaged presentation

There are several ways to help determine whether you have a damaged presentation. You can try to open the file on another computer that has PowerPoint 2007 installed to see whether the unexpected behavior occurs on the other computer. You can try to create a new file in PowerPoint and see whether the unexpected behavior occurs with the new file. This section describes how to use existing presentations and how to create a new file in PowerPoint to determine whether the presentations have the same behavior.

Method 1: Open an existing presentation

  1. In PowerPoint 2007 click the Microsoft Office Button. In PowerPoint 2010 click the File menu and then click Open.
  2. Click a different presentation, and then click Open.
If this presentation opens and appears to be undamaged, go to method 3 in this section. Otherwise, go to method 2 to create a new presentation.

Method 2: Create a new presentation

Step 1: Create the presentation

  1. In PowerPoint 2007 click the Microsoft Office Button, and then click New. In PowerPoint 2010 click the File menu.
  2. In PowerPoint 2007, click Installed Templates, and then click Introducing PowerPoint 2007. In PowerPoint 2010 click the File menu, click New, click Sample templates, click Introducing PowerPoint 2010.
  3. Click Create. This process creates a presentation based on the template.
  4. In PowerPoint 2007 click the Microsoft Office Button, and then click Save. In PowerPoint 2010 click the File menu and then click Save.
  5. Type a name for the presentation, and then click Save.
  6. Exit PowerPoint.

Step 2: Open the new presentation

  1. In PowerPoint 2007 click the Microsoft Office Button, and then click Open. In PowerPoint 2010 click the File menu, and then click Open.
  2. Click the new presentation, and then click Open.
If you cannot open or save the new presentation, go to method 3. If you cannot create a new presentation, PowerPoint may be damaged and must be repaired.

Method 3: General troubleshooting

Step 1: Start Windows in safe mode

Windows Vista
  1. Remove all floppy disks, CDs, and DVDs from the computer, and then restart the computer.
  2. Click Start
    Collapse this imageExpand this image
    Start button
    , click the arrow next to Lock, and then click Restart.
  3. Use one of the following procedures:
    • If your computer has a single operating system installed, press and hold the F8 key as your computer restarts. You must press F8 before the Windows logo appears. If the Windows logo appears, you must try again by waiting until the Windows logon prompt appears, and then shutting down and restarting the computer.
    • If your computer has more than one operating system, use the arrow keys to highlight the operating system that you want to start in safe mode, and then press F8.
  4. On the Advanced Boot Options screen, use the arrow keys to select Safe Mode, and then press ENTER.
  5. Log on to your computer by using a user account that has administrator rights.
Windows XP
  1. Remove all floppy disks, CDs, and DVDs from the computer, and then restart the computer.
  2. Click Start, and then click Shut Down.
  3. In the What do you want the computer to do list, click Restart, and then click OK.
  4. Hold down the CTRL key as you restart the computer.
  5. When you see the Starting Windows message, press F8, use the arrow keys to select Safe Mode on the Startup menu, and then press ENTER.
If you can open the presentation after Windows starts in safe mode, a system conflict exists that prevents you from opening the presentation.

If you cannot open the presentation, or if the damage or strange behavior persists, see the appropriate section in this article.

Methods to try if you cannot open a presentation

Method 1: Drag the presentation to the PowerPoint program file icon

Windows Vista
  1. Click Start
    Collapse this imageExpand this image
    Start button
    , and then click Documents.
  2. In the Start Search box, type %programfiles%\Microsoft Office\Office12 (PowerPoint 2007), and then press ENTER. If you have PowerPoint 2010 installed type %programfiles%\microsoft office\office14 (PowerPoint 2010), and then press ENTER.
  3. Locate the Powerpnt.exe icon in Windows Explorer.
  4. Drag the damaged presentation icon from one window to the Powerpnt.exe icon in the other window.
Windows XP
  1. Click Start, and then click Run.
  2. In the Open box, type %userprofile%\My Documents.
  3. Click OK.
  4. Click Start, and then click Run.
  5. In the Open box, type %programfiles%\Microsoft Office\Office12 (PowerPoint 2007). If you have PowerPoint 2010 installed type %programfiles%\Microsoft Office\Office14.
  6. Click OK.
  7. Locate the Powerpnt.exe icon in Windows Explorer.
  8. Drag the damaged presentation icon from one window to the Powerpnt.exe icon in the other window.
PowerPoint will try to open the presentation. If PowerPoint does not open the presentation, go to method 2.

Method 2: Double-click the presentation icon in Windows Explorer

Windows Vista
  1. Click Start
    Collapse this imageExpand this image
    Start button
    , and then click Documents.
  2. Double-click the presentation icon.
PowerPoint 2007 will try to open the presentation. If PowerPoint 2007 does not open the presentation, go to method 3. Windows XP
  1. Click Start, and then click Run.
  2. In the Open box, type %userprofile%\My Documents.
  3. Click OK.
  4. Double-click the presentation icon.
PowerPoint 2007 will try to open the presentation. If PowerPoint 2007 does not open the presentation, go to method 3.

Method 3: Try to insert slides into a blank presentation

Step 1: Create a blank presentation

  1. In PowerPoint 2007, click the Microsoft Office Button, and then click New. In PowerPoint 2010, click the File menu, and then click New.
  2. Click Blank Presentation, and then click Create.

    This process creates a blank title slide. You can delete this slide later after you re-create the presentation.

Step 2: Insert the damaged presentation as slides

  1. On the Home tab, click the arrow next to New slides in the Slides group, and then click Reuse Slides.
  2. In the Reuse Slides task pane, click Browse. Click the damaged presentation, and then click Open.
  3. Right-click one of the slides in the Reuse Slides task pane, and then click Insert All.

    If this operation is successful, all the slides from the damaged presentation, except the slide master, are inserted into the new presentation.
  4. In PowerPoint 2007 click the Microsoft Office Button, and then click Save. In PowerPoint 2010 click the File menu, and then click Save.
  5. Type a new name for the presentation, and then click Save.

Step 3: Apply the damaged presentation as a template

If the presentation does not look the way that you expect after you try these steps, try to apply the damaged presentation as a template. To do this, follow these steps:
  1. Click the Microsoft Office Button, and then click Save as.
  2. Type a new name for the presentation, and then click Save.

    This will make a backup copy of the restored presentation, in case the damaged presentation damages this new presentation.
  3. On the Design tab, click More in the Themes group, and then click Browse for Themes.
  4. Click the damaged presentation, and then click Apply. The slide master of the damaged presentation replaces the new slide master.
Note If you start to experience unexpected behavior after you follow these steps, the template may have damaged the presentation. In this case, use the backup copy to re-create the master slide.

If the backup copy of the new presentation exhibits the same damage or strange behavior as the original presentation, go to method 4.

Method 4: Try to open the temporary file version of the presentation

When you edit a presentation, PowerPoint creates a temporary copy of the file. This temporary file is named PPT ####.tmp.

Note #### represents a random four-digit number.

This temporary file may reside in the same folder as the presentation. Alternatively, it may reside in the temporary file folder.

Step 1: Look for temporary file in the documents folder

Windows Vista
  1. Click Start
    Collapse this imageExpand this image
    Start button
    , and then click Documents.
  2. Look for a file that is named PPT ####.tmp.
Windows XP
  1. Click Start, and then click Run.
  2. In the Open box, type %userprofile%\My Documents.
  3. Click OK.
  4. Look for a file that is named PPT ####.tmp.
If you do not find the file, you must search for it. To do this, go to step 2.

If you do find the file, go to step 3.

Step 2: Search for the temporary file

Windows Vista
  1. Click Start
    Collapse this imageExpand this image
    Start button
    , and then type PPT*.tmp in the Start Search box.
  2. Press ENTER.
Microsoft Windows XP
  1. Click Start, and then click Search.
  2. In the Named box or in the Search for files or folders named box, type PPT*.tmp.
  3. In the Look in box, click My Computer, and then click Find Now or Search Now.

Step 3: Rename the file, and then try to open the file in PowerPoint

  1. Right-click the file, and then click Rename.
  2. Change the old file name extension from .tmp to .pptx so that the file name resembles the following file name:
    PPT ####.pptx
  3. Start PowerPoint.
  4. In PowerPoint 2007 click the Microsoft Office Button, and then click Open. In PowerPoint 2010 click the File menu, and then click Open.
  5. Browse to the folder that contains the renamed file.
  6. Try to open the file in PowerPoint.
Note More than one file may correspond to the temporary file that was created the last time that you saved the presentation. In this case, you may have to open each file to see whether one is the temporary copy of the presentation.

If there are no temporary files, or if the temporary files display the same kind of damage or strange behavior, go to method 5.

Method 5: Try to open the presentation in PowerPoint Viewer.

Windows Vista

Step 1: Visit the PowerPoint Viewer download Web page

  1. Click Start
    Collapse this imageExpand this image
    Start button
    .
  2. In the Start Search box type iexplore.exe, and then press ENTER.
  3. Visit the following Microsoft Web site for PowerPoint 2007 Viewer
  4. http://www.microsoft.com/downloads/en/details.aspx?FamilyID=048dc840-14e1-467d-8dca-19d2a8fd7485
  5. Visit the following Microsoft Web site for PowerPoint 2010 Viewer
  6. http://www.microsoft.com/downloads/en/details.aspx?FamilyID=cb9bf144-1076-4615-9951-294eeb832823

Step 2: Install PowerPoint Viewer

  1. Click Download.
  2. Click Run.
  3. Click to select the Click here to accept the Microsoft Software License Terms check box, and then click Continue.
  4. Click OK.
    Collapse this imageExpand this image
    User Account Control permission
    If you are prompted for an administrator password or for confirmation, type the password, or click Continue.

Step 3: Open the damaged presentation in PowerPoint Viewer

  1. Click Start
    Collapse this imageExpand this image
    Start button
    , and then click All Programs.
  2. Click Microsoft Office PowerPoint Viewer [2007/2010].
  3. Click Accept.
  4. Click the damaged presentation, and then click Open.
If you can open the presentation in PowerPoint Viewer 2007, the copy of PowerPoint 2007 installed on the computer may be damaged.

If you cannot open the presentation in PowerPoint Viewer 2007, go to method 6.

Method 6: Make a copy of the damaged presentation

Step 1: Open My Documents

Windows Vista
  1. Click Start, and then click Documents.
Windows XP
  1. Click Start, and then click Run.
  2. In the Open box, type %userprofile%\My Documents.
  3. Click OK.

Step 2: Copy the damaged presentation

  1. Right-click the presentation, and then click Copy.
  2. In the Windows Explorer window, right-click in a blank space, and then click Paste.
If you cannot copy the file, the file may be damaged, or the file may reside on a damaged part of the computer's hard disk. In this case, go to method 7.

If you can copy the file, try to open the copy of the damaged presentation in PowerPoint 2007. If you cannot open the copy of the damaged presentation, try to repeat method 1 through method 5 in the "Methods to try if you cannot open a presentation" section by using the copy of the damaged presentation.

Method 7: Run Scandisk on the hard disk drive

Windows Vista
  1. Exit all open programs.
  2. Click Start, and then click Computer.
  3. Right-click the hard disk drive that contains the damaged presentation.
  4. Click Properties, and then click the Tools tab.
  5. In Error-checking, click Check Now.
  6. Click to select the Automatically fix file system errors check box.
  7. Click to select the Scan for and attempt recovery of bad sectors check box.
  8. Click Start.
Windows XP
  1. Exit all open programs.
  2. On the Windows desktop, double-click My Computer.
  3. Right-click the hard disk drive that contains the damaged presentation.
  4. Click Properties, and then click the Tools tab.
  5. In Error-checking, click Check Now.
  6. Click to select the Automatically fix file system errors check box.
  7. Click to select the Scan for and attempt recovery of bad sectors check box.
  8. Click Start.
Note Scandisk may verify that the presentation is cross-linked and may then repair the presentation. However, this is not a guarantee that PowerPoint 2007 will be able to read the presentation.

Methods to try if you can open a damaged presentation

Method 1: Try to apply the damaged presentation as a template

Step 1: Create a blank presentation

  1. In PowerPoint 2007, click the Microsoft Office Button, and then click New. In PowerPoint 2010, click the File menu, and then click New.
  2. Click Blank Presentation, and then click Create. This process creates a blank title slide. You can delete this slide later after you re-create the presentation.

Step 2: Insert the damaged presentation into the blank presentation

  1. On the Home tab, click the arrow next to New slides in the Slides group, and then click Reuse Slides.
  2. In the Reuse Slides task pane, click Browse. Select the damaged presentation, and then click Open.
  3. Right-click one of the slides in the Reuse Slides task pane, and then click Insert All.

    If this operation is successful, all the slides from the damaged presentation, except the slide master, are inserted into the new presentation.
  4. Click the Microsoft Office Button, and then click Save.
  5. Type a new name for the presentation, and then click Save.

Step 3: Apply the damaged presentation as a template

If the presentation does not look the way that you expect after you try these steps, try to apply the damaged presentation as a template. To do this, follow these steps:
  1. In PowerPoint 2007, click the Microsoft Office Button, and then click Save as. In PowerPoint 2010, click the File menu, and then click Save as.
  2. Type a new name for the presentation, and then click Save.

    This will make a backup copy of the restored presentation, in case the damaged presentation damages this new presentation.
  3. On the Design tab, click More in the Themes group, and then click Browse for Themes.
  4. Select the damaged presentation, and then click Apply. The slide master of the damaged presentation replaces the new slide master.
Note If you start to experience unexpected behavior after you follow these steps, the template may have damaged the presentation. In this case, use the backup copy to re-create the master slide.

If the backup copy of the new presentation still displays damage or strange behavior, go to method 2.

Method 2: Transfer the slides from the damaged presentation to a blank presentation

Step 1: Create a blank presentation

  1. Start PowerPoint 2007, click the Microsoft Office Button, and then click Open. In PowerPoint 2010, click the File menu, and then click Open.
  2. Locate the damaged presentation, and then click Open.
  3. In PowerPoint 2007, click the Microsoft Office Button, and then click New. In PowerPoint 2010, click the File menu, and then click New.
  4. Click Blank Presentation, and then click Create. This process creates a blank title slide.

Step 2: Copy slides from the damaged presentation to the new presentation

  1. On the View tab, click Slide Sorter. If you receive error messages when you switch views, try to use to Outline view.
  2. Click a slide that you want to copy.
  3. On the Home tab, click Copy.

    Note If you want to copy more than one slide at a time, hold down the SHIFT key, and then click each slide that you want to copy.
  4. Switch to the new presentation. On the Window tab, click Switch Window in the View group, and then click the new presentation that you created in step 2.
  5. On the View tab, click Slide Sorter.
  6. On the Home tab, click Paste.
  7. Repeat steps 2a through 2f until the whole presentation is transferred.
Note In some cases, one damaged slide may cause a problem for the whole presentation. If you notice unexpected behavior in the new presentation after you copy a slide to the presentation, that slide is likely to be damaged. Re-create the slide, or copy sections of the slide to a new slide.

If the new presentation shows damage or strange behavior, go to method 3.

Method 3: Save the presentation as a Rich Text Format (RTF) file

If there is damage throughout the presentation, the only option to recover the presentation may be to save the presentation as a Rich Text Format (RTF) file. This method, if it is successful, recovers only the text that appears in Outline view.

Step 1: Save the presentation in the RTF file format

  1. Open the presentation.
  2. Click the Microsoft Office Button, click Save As, and then click Other Formats.
  3. In the Save File As Type list, click Outline/RTF(*.rtf).
  4. In the File Name box, type the name that you want, pick a location in which to save the presentation, and then click Save.
  5. Close the presentation.
Note Any graphics, charts, or other text in the original presentation will not be saved in the .rtf file.

Step 2: Open the .rtf file in PowerPoint

  1. Click the Microsoft Office Button, and then click Open.
  2. Click All Outlines or All Files in the Files of type list.
  3. Click the .rtf file that you saved in step 1d, and then click Open.
This will re-create the presentation based on the original presentation's outline view.

Properties

Article ID: 927477 - Last Review: September 13, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Office PowerPoint 2007
  • Microsoft PowerPoint 2010
Keywords: 
kbhowto kbopenfile kbnewfile kbcorrupt kberrmsg kbexpertisebeginner kbtshoot kbfix KB927477

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com