Cómo solucionar problemas de una presentación dañada en PowerPoint 2007

Seleccione idioma Seleccione idioma
Id. de artículo: 927477 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Puede experimentar un comportamiento inesperado al trabajar con una presentación de Microsoft Office PowerPoint 2007. Este comportamiento puede producirse porque se haya dañado la presentación. Este artículo contiene métodos paso a paso que puede probar para ayudar a restaurar parcial o totalmente su presentación.
Este artículo está destinado a los usuarios principiantes o de nivel medio.
Le será más fácil cumplimentar los pasos siguientes si primero ha impreso el artículo.

Síntomas del problema

Al intentar abrir o cambiar una presentación que está dañada, puede experimentar los síntomas siguientes:
  • Cuando intenta abrir una presentación, aparece uno de los mensajes de error siguientes:
    Ésta no es una presentación de PowerPoint
    PowerPoint no puede abrir el tipo de archivo nombreDeArchivo.ppt.
    El archivo está incompleto.
  • Aparece alguno de los tipos de mensajes de error siguientes:
    Error de protección general
    Instrucción no válida
    Error de página no válida
    Recursos del sistema insuficientes
    Memoria insuficiente

Métodos para determinar si tiene una presentación dañada

Hay varias formas para ayudar a averiguar si hay una presentación dañada. Puede intentar abrir el archivo en otro equipo que tenga instalado PowerPoint 2007 para comprobar si el comportamiento inesperado se produce allí. Puede intentar crear un nuevo archivo en PowerPoint y ver si el comportamiento inesperado se produce con él. En esta sección se describe cómo utilizar las presentaciones existentes y cómo crear un archivo nuevo en PowerPoint para determinar si las presentaciones exhiben el mismo comportamiento.

Método 1: abra una presentación existente

  1. Abra PowerPoint 2007.
  2. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.
  3. Haga clic en una presentación diferente y, a continuación, haga clic en Abrir.
Si esta presentación se abre y parece que está ilesa, vaya al método 3 de esta sección. De lo contrario, vaya al método 2 para crear una presentación nueva.

Método 2: cree una presentación nueva

Paso 1: cree la presentación

  1. Abra PowerPoint 2007.
  2. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Nuevo.
  3. En Plantillas, haga clic en Plantillas existentes y, a continuación, haga clic en Álbum de fotografías.
  4. Haga clic en Crear. Este proceso crea una presentación basada en la plantilla.
  5. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Guardar.
  6. Escriba un nombre para la presentación y haga clic en Guardar.
  7. Cierre PowerPoint 2007.

Paso 2: abra la nueva presentación.

  1. Abra PowerPoint 2007.
  2. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.
  3. Haga clic en la presentación nueva y haga clic en Abrir.
Si no puede abrir o guardar la presentación nueva, vaya al método 3. Si no puede crear una presentación nueva, PowerPoint puede estar dañado y debe repararse.

Método 3: solución de problemas generales

Paso 1: inicie Windows en modo seguro

Windows Vista
  1. Quite todos los disquetes, CD y DVD del equipo, y a continuación reinícielo.
  2. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
     botón
				Inicio
    , haga clic en la flecha al lado de Bloq y, a continuación, haga clic en Reiniciar.
  3. Siga uno de estos procedimientos:
    • Si el equipo tiene un único sistema operativo instalado, mantenga presionada la tecla F8 cuando el equipo se reinicie. Debe presionar F8 antes de que el logotipo de Windows aparezca. Si el logotipo de Windows aparece, debe intentarlo de nuevo esperando hasta que aparezca el indicador de inicio de sesión de Windows, y a continuación cerrar y reiniciar el equipo.
    • Si el equipo tiene más de un sistema operativo, utilice las teclas de dirección para resaltar el sistema operativo que desea iniciar en modo a prueba de errores o seguro y, a continuación, presione F8.
  4. En la pantalla Opciones de arranque avanzadas, utilice las teclas de dirección para seleccionar Modo seguro y presione ENTRAR.
  5. Inicie sesión en el equipo con una cuenta que tenga permisos de administrador.
Windows XP
  1. Quite todos los disquetes, CD y DVD del equipo, y a continuación reinícielo.
  2. Haga clic en Inicio y, a continuación, haga clic en Apagar equipo.
  3. En la lista ¿Qué desea hacer?, haga clic en Reiniciar y después en Aceptar.
  4. Mantenga presionada la tecla CTRL cuando reinicie el equipo.
  5. Cuando vea el mensaje Iniciando Windows, presione la tecla F8, use las teclas de dirección para seleccionar Modo seguro en el menú Inicio y presione ENTRAR.
Si puede abrir la presentación una vez que Windows se ha iniciado en el modo a prueba de errores o seguro, existe un conflicto en el sistema que le impide abrir la presentación.

Si no puede abrir la presentación, o si el daño o el comportamiento extraño persisten, consulte la sección adecuada en este artículo.

Métodos que puede intentar si no puede abrir una presentación

Método 1: arrastre la presentación al icono del archivo de programa de PowerPoint 2007

Windows Vista
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón
				Inicio
    y haga clic en Documentos.
  2. En el cuadro Iniciar búsqueda, escriba %programfiles%\Microsoft Office\Office12 y, a continuación, presione ENTRAR.
  3. Busque el icono de Powerpnt.exe en el Explorador de Windows.
  4. Arrastre el icono de la presentación dañada de una ventana hasta el icono Powerpnt.exe de la otra ventana.
Windows XP
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro Abrir, escriba %userprofile%\Mis documentos.
  3. Haga clic en Aceptar.
  4. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  5. En el cuadro Abrir, escriba %programfiles%\Microsoft Office\Office12.
  6. Haga clic en Aceptar.
  7. Busque el icono de Powerpnt.exe en el Explorador de Windows.
  8. Arrastre el icono de la presentación dañada de una ventana hasta el icono de Powerpnt.exe de la otra ventana.
PowerPoint 2007 intentará abrir la presentación. Si PowerPoint 2007 no abre la presentación, vaya al método 2.

Método 2: haga doble clic en el icono de la presentación en el Explorador de Windows

Windows Vista
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón
				Inicio
    y haga clic en Documentos.
  2. Haga doble clic en el icono de la presentación.
PowerPoint 2007 intentará abrir la presentación. Si PowerPoint 2007 no abre la presentación, vaya al método 3. Windows XP
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro Abrir, escriba %userprofile%\Mis documentos.
  3. Haga clic en Aceptar.
  4. Haga doble clic en el icono de la presentación.
PowerPoint 2007 intentará abrir la presentación. Si PowerPoint 2007 no abre la presentación, vaya al método 3.

Método 3: intente insertar diapositivas en una presentación en blanco

Paso 1: cree una presentación en blanco

  1. Inicie PowerPoint 2007.
  2. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Nuevo.
  3. Haga clic en Presentación en blanco y, después, haga clic en Crear.

    Este proceso crea una diapositiva de título en blanco. Puede eliminar esta diapositiva después de volver a crear la presentación.

Paso 2: inserte la presentación dañada como diapositivas

  1. En la ficha Inicio, haga clic en la flecha situada junto a Nuevas diapositivas en el grupo Diapositivas y, a continuación, haga clic en Volver a utilizar diapositivas.
  2. En el panel de tareas Volver a utilizar diapositivas, haga clic en Examinar. Haga clic en la presentación dañada y en Abrir.
  3. Haga clic con el botón secundario del mouse en una de las diapositivas en el panel de tareas Volver a utilizar diapositivas y, a continuación, haga clic en Insertar todas.

    Si esta operación se realiza correctamente, todas las diapositivas de la presentación dañada, excepto el patrón de diapositivas, se insertan en la nueva presentación.
  4. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Guardar.
  5. Escriba un nombre nuevo para la presentación y haga clic en Guardar.

Paso 3: aplique la presentación dañada como una plantilla

Si la presentación no tiene la apariencia esperada después de seguir estos pasos, pruebe a aplicar la presentación dañada como plantilla. Para ello, siga estos pasos:
  1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Guardar como.
  2. Escriba un nombre nuevo para la presentación y haga clic en Guardar.

    De este modo realizará una copia de seguridad de la presentación restaurada, por si la presentación dañada dañara esta nueva presentación.
  3. En la ficha Diseño, haga clic en Más en el grupo Temas y, a continuación, haga clic en Buscar temas.
  4. Haga clic en la presentación dañada y en Aplicar. El patrón de diapositivas de la presentación dañada reemplaza al nuevo patrón de diapositivas.
Nota: si empieza a experimentar un comportamiento inesperado después de seguir estos pasos, la plantilla puede haber dañado la presentación. En este caso, utilice la copia de seguridad para volver a crear el patrón de diapositivas.

Si la copia de seguridad de la nueva presentación exhibe el mismo daño o el comportamiento extraño que la presentación original, vaya al método 4.

Método 4: intente abrir la versión del archivo temporal de la presentación

Cuando modifica una presentación, PowerPoint 2007 crea una copia temporal del archivo. Este archivo temporal se denomina PPT nnnn.tmp.

Nota: nnnn representa un número de cuatro dígitos aleatorio.

Este archivo temporal puede residir en la misma carpeta que la presentación. O bien, puede residir en la carpeta de archivos temporales.

Paso 1: busque el archivo temporal en la carpeta de documentos

Windows Vista
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón
				Inicio
    y haga clic en Documentos.
  2. Busque un archivo que se denomina PPT nnnn.tmp.
Windows XP
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro Abrir, escriba %userprofile%\Mis documentos.
  3. Haga clic en Aceptar.
  4. Busque un archivo que se denomina PPT nnnn.tmp.
Si no lo encuentra, debe buscarlo. Para ello, siga con el paso 2.

Si encuentra el archivo, vaya al paso 3.

Paso 2: busque los archivos temporales

Windows Vista
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón
				Inicio
    y, a continuación, escriba PPT*.tmp en el cuadro Iniciar búsqueda.
  2. Presione ENTRAR.
Microsoft Windows XP
  1. Haga clic en Inicio y, después, haga clic en Buscar.
  2. En el cuadro Nombre o Buscar archivos o carpetas con el nombre, escriba PPT*.tmp.
  3. En el cuadro Buscar en, haga clic en Mi PC y, después, en Buscar ahora.

Paso 3: cambie el nombre del archivo y, a continuación, intente abrirlo en PowerPoint 2007

  1. Haga clic con el botón secundario del mouse en el archivo y, a continuación, haga clic en Cambiar nombre.
  2. Cambie la extensión de .tmp a .pptx, de forma que el nombre de archivo sea similar al siguiente:
    PPT nnnn.pptx
  3. Inicie PowerPoint 2007.
  4. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.
  5. Busque la carpeta que contenga el archivo con el nombre cambiado.
  6. Intente abrir el archivo en PowerPoint 2007.
Nota: puede haber más de un archivo que corresponda al archivo temporal que se creó la última vez que guardó la presentación. En este caso, puede que tenga que abrir cada archivo para ver si alguno es la copia temporal de la presentación.

Si no hay ningún archivo temporal, o si los archivos temporales muestran el mismo tipo de daño o de comportamiento extraño, vaya al método 5.

Método 5: intente abrir la presentación en PowerPoint Viewer 2007

Windows Vista

Paso 1: visite la página web de descarga de PowerPoint Viewer 2007

  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón
				Inicio
    .
  2. En el cuadro Iniciar búsqueda escriba iexplore.exe y, a continuación, presione ENTRAR.
  3. Visite el siguiente sitio web de Microsoft:
    http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=048dc840-14e1-467d-8dca-19d2a8fd7485

Paso 2: instale PowerPoint Viewer 2007

  1. Haga clic en Descargar.
  2. Haga clic en Ejecutar.
  3. Haga clic para activar la casilla Haga clic aquí para aceptar los términos de licencia del software de Microsoft y, a continuación, haga clic en Continuar.
  4. Haga clic en Aceptar.
    Contraer esta imagenAmpliar esta imagen
    Permiso de Control de
				cuentas de usuario
    Si se le pide la contraseña del administrador o que confirme la acción, escriba la contraseña o haga clic en Continuar.

Paso 3: abra la presentación dañada en PowerPoint Viewer 2007

  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón
				Inicio
    y, a continuación, haga clic en Todos los programas.
  2. Haga clic en Microsoft Office PowerPoint Viewer 2007.
  3. Haga clic en Aceptar.
  4. Haga clic en la presentación dañada y en Abrir.
Si puede abrir la presentación en PowerPoint Viewer 2007, puede que la versión de PowerPoint 2007 instalada en el equipo esté dañada.

Si no puede abrir la presentación en PowerPoint Viewer 2007, vaya al método 6.

Windows XP

Paso 1: visite la página web de descarga de PowerPoint Viewer 2007

  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro Abrir, escriba iexplore.exe.
  3. Haga clic en Aceptar.
  4. Visite el siguiente sitio web de Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=048dc840-14e1-467d-8dca-19d2a8fd7485&DisplayLang=en

Paso 2: instale PowerPoint Viewer 2007

  1. Haga clic en Descargar.
  2. Haga clic en Ejecutar.
  3. Haga clic para activar la casilla Haga clic aquí para aceptar los términos de licencia del software de Microsoft y, a continuación, haga clic en Continuar.
  4. Haga clic en Aceptar.

Paso 3: abra la presentación dañada en PowerPoint Viewer 2007

  1. Haga clic en Inicio y, a continuación, en Todos los programas.
  2. Haga clic en Microsoft Office PowerPoint Viewer 2007.
  3. Haga clic en Aceptar.
  4. Haga clic en la presentación dañada y en Abrir.
Si puede abrir la presentación en PowerPoint Viewer 2007, puede que la versión de PowerPoint 2007 instalada en el equipo esté dañada.

Si no puede abrir la presentación en PowerPoint Viewer 2007, vaya al método 6.

Método 6: realice una copia de la presentación dañada

Paso 1: abra mis documentos

Windows Vista
  1. Haga clic en Inicio y, a continuación, en Documentos.
Windows XP
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro Abrir, escriba %userprofile%\Mis documentos.
  3. Haga clic en Aceptar.

Paso 2: copie la presentación dañada

  1. Haga clic con el botón secundario del mouse en la presentación y, a continuación, haga clic en Copiar.
  2. En la ventana del Explorador de Windows, haga clic con el botón secundario del mouse en un espacio en blanco y, a continuación, haga clic en Pegar.
Si no puede copiar el archivo, puede estar dañado o puede residir en una parte dañada del disco duro del equipo. En este caso, vaya al método 7.

Si puede copiar el archivo, intente abrir la copia de la presentación dañada en PowerPoint 2007. Si no puede abrir la copia de la presentación dañada, intente repetir del método 1 al 5 en la sección "Métodos que puede intentar si no puede abrir una presentación" utilizando la copia de la presentación dañada.

Método 7: ejecute Scandisk en la unidad de disco duro

Windows Vista
  1. Cierre todos los programas.
  2. Haga clic en Inicio y, después, haga clic en Equipo.
  3. Haga clic con el botón secundario del mouse en la unidad de disco duro que contenga la presentación dañada.
  4. Haga clic en Propiedades y en la ficha Herramientas.
  5. En Comprobación de errores, haga clic en Comprobar ahora.
  6. Haga clic para activar la casilla Reparar automáticamente errores en el sistema de archivos.
  7. Haga clic para activar la casilla Examinar e intentar recuperar los sectores defectuosos.
  8. Haga clic en Iniciar.
Windows XP
  1. Cierre todos los programas.
  2. En el escritorio de Windows, haga doble clic en Mi PC.
  3. Haga clic con el botón secundario del mouse en la unidad de disco duro que contenga la presentación dañada.
  4. Haga clic en Propiedades y en la ficha Herramientas.
  5. En Comprobación de errores, haga clic en Comprobar ahora.
  6. Haga clic para activar la casilla Reparar automáticamente errores en el sistema de archivos.
  7. Haga clic para activar la casilla Examinar e intentar recuperar los sectores defectuosos.
  8. Haga clic en Iniciar.
Nota: Scandisk puede comprobar que la presentación tiene vínculos cruzados y repararla. Sin embargo, esto no garantiza que PowerPoint 2007 pueda leerla.

Métodos que puede intentar si puede abrir una presentación dañada

Método 1: intente aplicar la presentación dañada como una plantilla

Paso 1: cree una presentación en blanco

  1. Abra PowerPoint 2007.
  2. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Nuevo.
  3. Haga clic en Presentación en blanco y, después, haga clic en Crear. Este proceso crea una diapositiva de título en blanco. Puede eliminar esta diapositiva después de volver a crear la presentación.

Paso 2: inserte la presentación dañada en la presentación en blanco

  1. En la ficha Inicio, haga clic en la flecha situada junto a Nuevas diapositivas en el grupo Diapositivas y, a continuación, haga clic en Volver a utilizar diapositivas.
  2. En el panel de tareas Volver a utilizar diapositivas, haga clic en Examinar. Seleccione la presentación dañada y haga clic en Abrir.
  3. Haga clic con el botón secundario del mouse en una de las diapositivas en el panel de tareas Volver a utilizar diapositivas y, a continuación, haga clic en Insertar todas.

    Si esta operación se realiza correctamente, todas las diapositivas de la presentación dañada, excepto el patrón de diapositivas, se insertan en la nueva presentación.
  4. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Guardar.
  5. Escriba un nombre nuevo para la presentación y haga clic en Guardar.

Paso 3: aplique la presentación dañada como una plantilla

Si la presentación no tiene la apariencia esperada después de seguir estos pasos, pruebe a aplicar la presentación dañada como plantilla. Para ello, siga estos pasos:
  1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Guardar como.
  2. Escriba un nombre nuevo para la presentación y haga clic en Guardar.

    De este modo realizará una copia de seguridad de la presentación restaurada, por si la presentación dañada dañara esta nueva presentación.
  3. En la ficha Diseño, haga clic en Más en el grupo Temas y, a continuación, haga clic en Buscar temas.
  4. Seleccione la presentación dañada y haga clic en Aplicar. El patrón de diapositivas de la presentación dañada reemplaza al nuevo patrón de diapositivas.
Nota: si empieza a experimentar un comportamiento inesperado después de seguir estos pasos, la plantilla puede haber dañado la presentación. En este caso, utilice la copia de seguridad y vuelva a crear el patrón de diapositivas.

Si la copia de seguridad de la nueva presentación todavía muestra daños o un comportamiento extraño, vaya al método 2.

Método 2: transfiera las diapositivas de la presentación dañada a una presentación en blanco

Paso 1: cree una presentación en blanco

  1. Inicie PowerPoint 2007, haga clic en el Botón de Microsoft Office y, después, haga clic en Abrir.
  2. Busque la presentación dañada y haga clic en Abrir.
  3. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Nuevo.
  4. Haga clic en Presentación en blanco y, después, haga clic en Crear. Este proceso crea una diapositiva de título en blanco.

Paso 2: copie las diapositivas de la presentación dañada a la nueva presentación

  1. En la ficha Ver, haga clic en Clasificador de diapositivas. Si aparecen mensajes de error al cambiar de vista, pruebe a usar la vista Esquema.
  2. Haga clic en una diapositiva que desee copiar.
  3. En la ficha Inicio, haga clic en Copiar.

    Nota: si desea copiar más de una diapositiva a la vez, mantenga presionada la tecla MAYÚS mientras hace clic en las diapositivas que desea copiar.
  4. Cambie a la nueva presentación. En la ficha Ventana, haga clic en Cambiar ventana en el grupo Ver y, a continuación, haga clic en la nueva presentación que creó en el paso 2.
  5. En la ficha Ver, haga clic en Clasificador de diapositivas.
  6. En la ficha Inicio, haga clic en Pegar.
  7. Repita los pasos 2a a 2f hasta que se haya transferido toda la presentación.
Nota: en algunos casos, una diapositiva dañada puede causar un problema en toda la presentación. Si observa un comportamiento inesperado en la nueva presentación después de copiar en ella una diapositiva, lo más probable es que la diapositiva esté dañada. Vuelva a crear la diapositiva o copie secciones de la misma en una diapositiva nueva.

Si la nueva presentación muestra daños o un comportamiento extraño, vaya al método 3.

Método 3: guarde la presentación como un archivo de Formato de texto enriquecido (RTF)

Si hay algún elemento dañado en la presentación, la única opción para recuperarla puede ser guardarla como archivo RTF. Si este método funciona correctamente, sólo se recupera el texto que aparece en la vista Esquema.

Paso 1: guarde la presentación en formato RTF

  1. Abra la presentación.
  2. Haga clic en el Botón de Microsoft Office, haga clic en Guardar como y, a continuación, haga clic en Otros formatos.
  3. En la lista Guardar como archivo de tipo, haga clic en Esquema/RTF(*.rtf).
  4. En el cuadro Nombre de archivo, escriba el nombre que desee, elija un lugar donde guardar la presentación y, a continuación, haga clic en Guardar.
  5. Cierre la presentación.
Nota: ningún gráfico, cuadro u otro texto de la presentación original se guardará en el archivo .rtf.

Paso 2: abra el archivo .rtf en PowerPoint 2007

  1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.
  2. Haga clic en Todos los esquemas o en Todos los archivos en la lista Archivos de tipo.
  3. Haga clic en el archivo .rtf que guardó en el paso 1d y, después, haga clic en Abrir.
De esta forma se volverá a crear la presentación según la vista de esquema de la presentación original.

Propiedades

Id. de artículo: 927477 - Última revisión: jueves, 14 de junio de 2007 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Office PowerPoint 2007
Palabras clave: 
kbhowto kbopenfile kbcorrupt kberrmsg kbexpertisebeginner kbtshoot kbfix KB927477

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com