Como solucionar problemas de uma apresentação danificada no PowerPoint 2007

Traduções deste artigo Traduções deste artigo
ID do artigo: 927477 - Exibir os produtos aos quais esse artigo se aplica.
Para obter uma versão Microsoft Office PowerPoint 2003 e o Microsoft PowerPoint 2002 deste artigo, consulte 826810.
Para uma versão deste artigo do Microsoft PowerPoint 2000, consulte 207377.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Talvez haja um comportamento inesperado quando você trabalha com uma apresentação do Microsoft Office PowerPoint 2007. Esse comportamento pode ocorrer porque a apresentação está danificada. Este artigo contém métodos passo a passo para tentar que podem ajudar a restaurar parcialmente ou totalmente restaurar sua apresentação.
Este artigo destina-se um início ao usuário de computador intermediário.
Talvez você ache mais fácil seguir as etapas se você imprimir primeiro este artigo.

Sintomas do problema

Quando você tenta abrir ou alterar uma apresentação que está danificada, os seguintes sintomas pode aparecer:
  • Quando você tenta abrir uma apresentação, você recebe uma das seguintes mensagens de erro:
    Isso não é uma apresentação do PowerPoint
    PowerPoint não pode abrir o tipo de arquivo representado pelo file_name .ppt
    Parte do arquivo é ausente.
  • Você recebe os seguintes tipos de mensagens de erro:
    Falha de proteção geral
    Instrução inválida
    Falha de página inválida
    Recursos de sistema insuficientes
    Memória insuficiente

Métodos para determinar se você tem uma apresentação danificada

Há várias maneiras para ajudar a determinar se você tem uma apresentação danificada. Você pode tentar abrir o arquivo em outro computador que tem o PowerPoint 2007 instalado para ver se o comportamento inesperado ocorre no outro computador. Você pode tentar criar um novo arquivo no PowerPoint e veja se o comportamento inesperado ocorre com o novo arquivo. Esta seção descreve como usar apresentações existentes e como criar um novo arquivo no PowerPoint para determinar se as apresentações tem o mesmo comportamento.

Método 1: Abrir uma apresentação existente

  1. Abra o PowerPoint 2007.
  2. Clique no Botão Microsoft Office e, em seguida, clique em Abrir .
  3. Clique em uma outra apresentação e, em seguida, clique em Abrir .
Se esta apresentação é aberta e parece estar não danificada, vá para o método 3 nesta seção. Caso contrário, vá para o método 2 para criar uma nova apresentação.

Método 2: Criar uma nova apresentação

Etapa 1: Criar a apresentação

  1. Abra o PowerPoint 2007.
  2. Clique no Botão Microsoft Office e, em seguida, clique em novo .
  3. Em Templates , clique em Modelos existentes e, em seguida, clique em Álbum de fotografias .
  4. Clique em criar . Esse processo cria uma apresentação com base no modelo.
  5. Clique no Botão Microsoft Office e, em seguida, clique em Salvar .
  6. Digite um nome para a apresentação e, em seguida, clique em Salvar .
  7. Saia do PowerPoint 2007.

Etapa 2: Abrir a nova apresentação

  1. Abra o PowerPoint 2007.
  2. Clique no Botão Microsoft Office e, em seguida, clique em Abrir .
  3. Clique em nova apresentação e, em seguida, clique em Abrir .
Se você não pode abrir ou salvar a nova apresentação, vá para o método 3. Se você não pode criar uma nova apresentação, PowerPoint pode estar danificada e deve ser reparado.

Método 3: Geral de solução de problemas

Etapa 1: Iniciar Windows no modo de segurança

Windows Vista
  1. Remover todos os disquetes, CDs e DVDs do computador e, em seguida, reinicie o computador.
  2. Clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
    Start button
    , clique na seta ao lado de Bloquear e, em seguida, clique em Reiniciar .
  3. Use um dos seguintes procedimentos:
    • Se seu computador tiver um único sistema operacional instalado, pressione e mantenha pressionada a tecla F8 enquanto o computador reinicia. Você deve pressionar F8 antes do logotipo do Windows aparecer. Se o logotipo do Windows aparecer, você deve tentar novamente aguardando até que o prompt de logon do Windows seja exibida e, em seguida, desligar e reiniciar o computador.
    • Se o computador tiver mais de um sistema operacional, use as teclas de direção para realçar o sistema operacional que você deseja iniciar no modo de segurança e, em seguida, pressione F8.
  4. Na tela Opções avançadas de inicialização , use as teclas seta para selecionar o Modo de segurança e, em seguida, pressione ENTER.
  5. Fazer logon no seu computador usando uma conta de usuário que tenha direitos de administrador.
Windows XP
  1. Remover todos os disquetes, CDs e DVDs do computador e, em seguida, reinicie o computador.
  2. Clique em Iniciar e, em seguida, clique em Desligar .
  3. Na lista que você deseja que o do computador , clique em Reiniciar e, em seguida, clique em OK .
  4. Mantenha pressionada a tecla CTRL conforme você reiniciar o computador.
  5. Quando você vir a mensagem Iniciando o Windows , pressione F8, use as teclas de direção para selecionar Modo de segurança no menu Iniciar e, em seguida, pressione ENTER.
Se você pode abrir a apresentação depois que o Windows iniciar no modo de segurança, existe um conflito de sistema que impede que você abrir a apresentação.

Se você não pode abrir a apresentação, ou se o dano ou um comportamento estranho persistir, consulte a seção apropriada neste artigo.

Métodos para testar se você não pode abrir uma apresentação

Método 1: Arraste a apresentação para o ícone do arquivo de programa PowerPoint 2007

Windows Vista
  1. Clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
    Start button
    e em seguida, clique em documentos .
  2. Na caixa Iniciar pesquisa , digite %ProgramFiles%\Microsoft Office\Office12 e, em seguida, pressione ENTER.
  3. Localize o ícone Powerpnt.exe no Windows Explorer.
  4. Arraste o ícone apresentação danificada de uma janela para o ícone Powerpnt.exe na outra janela.
Windows XP
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite %USERPROFILE%\Meus documentos .
  3. Clique em OK .
  4. Clique em Iniciar e, em seguida, clique em Executar .
  5. Na caixa Abrir , digite %ProgramFiles%\Microsoft Office\Office12 .
  6. Clique em OK .
  7. Localize o ícone Powerpnt.exe no Windows Explorer.
  8. Arraste o ícone apresentação danificada de uma janela para o ícone Powerpnt.exe na outra janela.
PowerPoint 2007 irá tentar abrir a apresentação. Se o PowerPoint 2007 não abre a apresentação, vá para o método 2.

Método 2: Clique duas vezes no ícone de apresentação no Windows Explorer

Windows Vista
  1. Clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
    Start button
    e em seguida, clique em documentos .
  2. Clique duas vezes no ícone de apresentação.
PowerPoint 2007 irá tentar abrir a apresentação. Se o PowerPoint 2007 não abre a apresentação, vá para o método 3. Windows XP
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite %USERPROFILE%\Meus documentos .
  3. Clique em OK .
  4. Clique duas vezes no ícone de apresentação.
PowerPoint 2007 irá tentar abrir a apresentação. Se o PowerPoint 2007 não abre a apresentação, vá para o método 3.

Método 3: Tenta inserir slides em uma apresentação em branco

Etapa 1: Criar uma apresentação em branco

  1. Iniciar o PowerPoint 2007
  2. Clique no Botão Microsoft Office e, em seguida, clique em novo .
  3. Clique em Apresentação em branco e, em seguida, clique em criar .

    Esse processo cria um slide de título em branco. Você pode excluir este slide mais tarde após você recriar a apresentação.

Etapa 2: Inserir a apresentação danificada como slides

  1. Na guia início , clique na seta ao lado de novos slides no grupo de slides e clique em Reutilizar Slides .
  2. No painel de tarefas Reutilizar Slides , clique em Procurar . Clique na apresentação danificada e, em seguida, clique em Abrir .
  3. Clique com o botão direito do mouse um dos slides no painel de tarefas Reutilizar Slides e clique em Inserir tudo .

    Se esta operação for bem-sucedida, todos os slides da apresentação danificada, exceto o slide mestre, são inseridos na nova apresentação.
  4. Clique no Botão Microsoft Office e, em seguida, clique em Salvar .
  5. Digite um novo nome para a apresentação e, em seguida, clique em Salvar .

Etapa 3: Aplicar a apresentação como um modelo danificada

Se a apresentação não procura da maneira que você espera após você tentar essas etapas, tente aplicar a apresentação como um modelo danificada. Para fazer isso, execute as seguintes etapas:
  1. Clique no Botão Microsoft Office e, em seguida, clique em Salvar como .
  2. Digite um novo nome para a apresentação e, em seguida, clique em Salvar .

    Isso fará uma cópia backup da apresentação restaurada, no caso da apresentação danificada danifique essa nova apresentação.
  3. Na guia Design , clique em mais no grupo de temas e, em seguida, clique em Procurar temas .
  4. Clique na apresentação danificada e, em seguida, clique em Aplicar . O slide mestre da apresentação danificada substitui o novo slide mestre.
Observação Se você começar a enfrentar um comportamento inesperado após seguir essas etapas, o modelo pode ter danificado a apresentação. Nesse caso, use a cópia de backup para recriar o slide mestre.

Se a cópia da nova apresentação backup apresenta o mesmo danos ou um comportamento estranho como a apresentação original, vá para o método 4.

Método 4: Tentar abrir a versão de arquivo temporário da apresentação

Quando você edita uma apresentação, PowerPoint 2007 cria uma cópia temporária do arquivo. Esse arquivo temporário é chamado PPT ####.tmp.

Observação #### representa um número aleatório de quatro dígitos.

Esse arquivo temporário pode residir na mesma pasta que a apresentação. Como alternativa, ele pode residir na pasta arquivo temporário.

Etapa 1: Procurar arquivo temporário na pasta documentos

Windows Vista
  1. Clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
    Start button
    e em seguida, clique em documentos .
  2. Procure um arquivo chamado PPT ####.tmp.
Windows XP
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite %USERPROFILE%\Meus documentos .
  3. Clique em OK .
  4. Procure um arquivo chamado PPT ####.tmp.
Se você não encontrar o arquivo, você deve procurar por ela. Para fazer isso, vá para a etapa 2.

Se o arquivo for encontrado, vá para a etapa 3.

Etapa 2: Procurar o arquivo temporário

Windows Vista
  1. Clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
    Start button
    e digite PPT*.tmp na caixa Iniciar pesquisa .
  2. Pressione ENTER.
Microsoft Windows XP
  1. Clique em Iniciar e, em seguida, clique em Pesquisar .
  2. Na caixa nome ou na caixa Procurar pastas ou arquivos , digite PPT*.tmp .
  3. Na caixa Examinar , clique em Meu computador e clique em Localizar agora ou Pesquisar .

Etapa 3: Renomear o arquivo e tente abrir o arquivo no PowerPoint 2007

  1. Clique com o botão direito no arquivo e clique em Renomear .
  2. Altere a extensão do arquivo antigo de .tmp para .pptx para que o nome do arquivo se pareça com o nome de arquivo a seguir:
    PPT ####.pptx
  3. Inicie o PowerPoint 2007.
  4. Clique no Botão Microsoft Office e, em seguida, clique em Abrir .
  5. Vá para a pasta que contém o arquivo renomeado.
  6. Tente abrir o arquivo no PowerPoint 2007.
Observação Mais de um arquivo pode corresponder para o arquivo temporário criado na última vez que você salvou a apresentação. Nesse caso, talvez você precise abrir cada arquivo para ver se uma é uma cópia temporária da apresentação.

Se não existem arquivos temporários, ou se os arquivos temporários exibem o mesmo tipo de dano ou um comportamento estranho, vá para o método 5.

Método 5: Tente abrir a apresentação no PowerPoint Viewer 2007

Windows Vista

Etapa 1: Visite o site de download do PowerPoint Viewer 2007

  1. Clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
    Start button
    .
  2. Na caixa Iniciar pesquisa digite iexplore.exe e, em seguida, pressione ENTER.
  3. Visite o seguinte site da Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=048dc840-14e1-467d-8dca-19d2a8fd7485&DisplayLang=en

Etapa 2: Instalar o Visualizador do PowerPoint 2007

  1. Clique em download .
  2. Clique em Executar .
  3. Clique para selecionar a caixa de seleção Clique aqui para aceitar os termos de licença para Software Microsoft e, em seguida, clique em continuar .
  4. Clique em OK .
    Recolher esta imagemExpandir esta imagem
    User Account Control permission
    Se você for solicitada uma senha de administrador ou confirmação, digite a senha ou clique em continuar .

Etapa 3: Abrir a apresentação danificada no PowerPoint Viewer 2007

  1. Clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
    Start button
    e, em seguida, clique em Todos os programas .
  2. Clique em Microsoft Office PowerPoint Viewer 2007 .
  3. Clique em Aceitar .
  4. Clique na apresentação danificada e, em seguida, clique em Abrir .
Se você pode abrir a apresentação no PowerPoint Viewer 2007, a cópia do PowerPoint 2007 instalado no computador pode estar danificada.

Se você não pode abrir a apresentação no PowerPoint Viewer 2007, vá para o método 6.

Windows XP

Etapa 1: Visite o site de download do PowerPoint Viewer 2007

  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite iexplore.exe .
  3. Clique em OK .
  4. Visite o seguinte site da Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=048dc840-14e1-467d-8dca-19d2a8fd7485&DisplayLang=en

Etapa 2: Instalar o Visualizador do PowerPoint 2007

  1. Clique em download .
  2. Clique em Executar .
  3. Clique para selecionar a caixa de seleção Clique aqui para aceitar os termos de licença para Software Microsoft e, em seguida, clique em continuar .
  4. Clique em OK .

Etapa 3: Abrir a apresentação danificada no PowerPoint Viewer 2007

  1. Clique em Iniciar e, em seguida, clique em Todos os programas .
  2. Clique em Microsoft Office PowerPoint Viewer 2007 .
  3. Clique em Aceitar .
  4. Clique na apresentação danificada e, em seguida, clique em Abrir .
Se você pode abrir a apresentação no PowerPoint Viewer 2007, a cópia do PowerPoint 2007 instalado no computador pode estar danificada.

Se você não pode abrir a apresentação no PowerPoint Viewer 2007, vá para o método 6.

Método 6: Criar uma cópia da apresentação danificada

Etapa 1: Abrir documentos

Windows Vista
  1. Clique em Iniciar e, em seguida, clique em documentos .
Windows XP
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite %USERPROFILE%\Meus documentos .
  3. Clique em OK .

Etapa 2: Copiar a apresentação danificada

  1. Clique a apresentação com o botão direito do mouse e, em seguida, clique em Copiar .
  2. Na janela Windows Explorer, clique com o botão direito do mouse em um espaço em branco e, em seguida, clique em Colar .
Se você não pode copiar o arquivo, o arquivo pode estar danificado ou o arquivo pode residir em uma parte danificada do disco rígido do computador. Nesse caso, vá para o método 7.

Se você pode copiar o arquivo, tente abrir a cópia da apresentação danificada no PowerPoint 2007. Se você não pode abrir a cópia da apresentação danificada, tente repetir o método 1 por meio do método 5 em "Métodos para testar se você não pode abrir uma apresentação" seção usando a cópia da apresentação danificada.

Método 7: Executar ScanDisk na unidade de disco rígido

Windows Vista
  1. Saia de todos os programas abertos.
  2. Clique em Iniciar e, em seguida, clique em computador .
  3. Clique com o botão direito do mouse na unidade de disco rígido que contém a apresentação danificada.
  4. Clique em Propriedades e, em seguida, clique na guia Ferramentas .
  5. Na verificação de erros , clique em Verificar agora .
  6. Clique para selecionar a caixa de seleção corrigir automaticamente erros de sistema de arquivos .
  7. Clique para selecionar a caixa de seleção Procurar e tentar recuperar sectores danificados .
  8. Clique em Iniciar .
Windows XP
  1. Saia de todos os programas abertos.
  2. Na área de trabalho da Windows, clique duas vezes em Meu computador .
  3. Clique com o botão direito do mouse na unidade de disco rígido que contém a apresentação danificada.
  4. Clique em Propriedades e, em seguida, clique na guia Ferramentas .
  5. Na verificação de erros , clique em Verificar agora .
  6. Clique para selecionar a caixa de seleção corrigir automaticamente erros de sistema de arquivos .
  7. Clique para selecionar a caixa de seleção Procurar e tentar recuperar sectores danificados .
  8. Clique em Iniciar .
Observação O ScanDisk pode Verifique se a apresentação está com referência cruzada e em seguida, pode reparar a apresentação. No entanto, isso não é uma garantia de que o PowerPoint 2007 poderão ler a apresentação.

Métodos para testar se você pode abrir uma apresentação danificada

Método 1: Tenta aplicar a apresentação como um modelo danificada

Etapa 1: Criar uma apresentação em branco

  1. Abra o PowerPoint 2007.
  2. Clique no Botão Microsoft Office e, em seguida, clique em novo .
  3. Clique em Apresentação em branco e, em seguida, clique em criar . Esse processo cria um slide de título em branco. Você pode excluir este slide mais tarde após você recriar a apresentação.

Etapa 2: Inserir a apresentação danificada na apresentação em branco

  1. Na guia início , clique na seta ao lado de novos slides no grupo de slides e clique em Reutilizar Slides .
  2. No painel de tarefas Reutilizar Slides , clique em Procurar . Selecione a apresentação danificada e, em seguida, clique em Abrir .
  3. Clique com o botão direito do mouse um dos slides no painel de tarefas Reutilizar Slides e clique em Inserir tudo.

    Se esta operação for bem-sucedida, todos os slides da apresentação danificada, exceto o slide mestre, são inseridos na nova apresentação.
  4. Clique no Botão Microsoft Office e, em seguida, clique em Salvar .
  5. Digite um novo nome para a apresentação e, em seguida, clique em Salvar .

Etapa 3: Aplicar a apresentação como um modelo danificada

Se a apresentação não procura da maneira que você espera após você tentar essas etapas, tente aplicar a apresentação como um modelo danificada. Para fazer isso, execute as seguintes etapas:
  1. Clique no Botão Microsoft Office e, em seguida, clique em Salvar como .
  2. Digite um novo nome para a apresentação e, em seguida, clique em Salvar .

    Isso fará uma cópia backup da apresentação restaurada, no caso da apresentação danificada danifique essa nova apresentação.
  3. Na guia Design , clique em mais no grupo de temas e, em seguida, clique em Procurar temas .
  4. Selecione a apresentação danificada e, em seguida, clique em Apply . O slide mestre da apresentação danificada substitui o novo slide mestre.
Observação Se você começar a enfrentar um comportamento inesperado após seguir essas etapas, o modelo pode ter danificado a apresentação. Nesse caso, use a cópia de backup para recriar o slide mestre.

Se a cópia da nova apresentação backup ainda exibe um comportamento estranho ou de danos, vá para o método 2.

Método 2: Transferir os slides da apresentação danificada para uma apresentação em branco

Etapa 1: Criar uma apresentação em branco

  1. Iniciar o PowerPoint 2007, clique no Botão Microsoft Office e, em seguida, clique em Abrir .
  2. Localize a apresentação danificada e, em seguida, clique em Abrir .
  3. Clique no Botão Microsoft Office e, em seguida, clique em novo .
  4. Clique em Apresentação em branco e, em seguida, clique em criar . Esse processo cria um slide de título em branco.

Etapa 2: Copiar slides da apresentação danificada para a nova apresentação

  1. Na guia Exibir , clique em Classificação de slides . Se você receber mensagens de erro quando você alternar os modos de exibição, tente usar para o modo de exibição de estrutura de tópicos.
  2. Clique em um slide que você deseja copiar.
  3. Na guia início , clique em Copiar .

    Observação Se você deseja copiar mais de um slide por vez, mantenha pressionada a tecla SHIFT e clique em cada slide que você deseja copiar.
  4. Alterne para a nova apresentação. Na guia da janela , clique em Janela de alternância no grupo Exibir e, em seguida, clique na apresentação nova que você criou na etapa 2.
  5. Na guia Exibir , clique em Classificação de slides .
  6. Na guia início , clique em Colar .
  7. Repita as etapas 2a até 2f até que a apresentação inteira é transferida.
Observação Em alguns casos, um slide danificado pode causar um problema para a apresentação inteira. Se você perceber um comportamento inesperado na nova apresentação depois de copiar um slide à apresentação, que o slide é provável que esteja danificado. Recriar o slide ou copie seções do slide para um novo slide.

Se a nova apresentação mostra danos ou um comportamento estranho, vá para o método 3.

Método 3: Salvar a apresentação como um arquivo RTF (Rich Text Format)

Se há danos em toda a apresentação, a única opção para recuperar a apresentação talvez salvar a apresentação como um arquivo Rich Text Format (RTF). Esse método, se for bem-sucedida, recupera apenas o texto que aparece no modo estrutura.

Etapa 1: Salvar a apresentação no formato de arquivo RTF

  1. Abra a apresentação.
  2. Clique no Botão Microsoft Office , clique em Salvar como e, em seguida, clique em Outros formatos .
  3. Na lista Salvar como tipo de arquivo , clique em Outline/RTF(*.rtf) .
  4. Na caixa Nome do arquivo , digite o nome que você deseja, escolha um local salvar a apresentação e, em seguida, clique em Salvar .
  5. Feche a apresentação.
Observação Elementos gráficos, gráficos ou outro texto na apresentação original não serão salvas no arquivo .RTF.

Etapa 2: Abrir o arquivo .rtf no PowerPoint 2007

  1. Clique no Botão Microsoft Office e, em seguida, clique em Abrir .
  2. Clique em Todas as estruturas ou Todos os arquivos na lista arquivos do tipo .
  3. Clique no arquivo .RTF que você salvou na etapa 1 d e, em seguida, clique em Abrir .
Isso irá recriar a apresentação com base no modo de estrutura de tópicos da apresentação original.

Propriedades

ID do artigo: 927477 - Última revisão: segunda-feira, 15 de outubro de 2007 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Office PowerPoint 2007
Palavras-chave: 
kbmt kbhowto kbopenfile kbnewfile kbcorrupt kberrmsg kbexpertisebeginner kbtshoot kbfix KB927477 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 927477

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com