文書番号: 927520 - 最終更新日: 2011年7月9日 - リビジョン: 1.5 Windows Vista をインストールするときにハード ディスク パーティションの選択またはフォーマットができない
重要 : ダイナミック ディスクがサポートされるのは Windows Vista Business、Windows Vista Enterprise および Windows Vista Ultimate のみです。Windows Vista Home Basic および Windows Vista Home Premium ではサポートされません。
例外として、Windows XP Media Center Edition から Windows Vista Home Premium にアップグレードした場合、一部のダイナミック ディスクはサポートされ、処理されます。 現象
Windows Vista をインストールするときに、以下のいずれかまたは複数の現象が発生することがあります。
原因
この問題は、以下のいずれかの原因で発生することがあります。
解決方法
この問題を解決するには、以下のいずれかまたは複数の方法を使用します。
方法 1 : パーティションに Windows Vista との互換性があることを確認するWindows Vista を FAT32 パーティションにインストールすることはできません。また、Windows Vista を使用するにはダイナミック ディスクを適切に構成する必要があります。パーティションに Windows Vista との互換性があることを確認するには、以下の手順を実行します。
方法 2 : ハード ディスク コントローラのドライバを更新するアップグレードによって Windows Vista をインストールする場合は、ハード ディスク コントローラのドライバを最新のドライバに更新します。注 : Windows Vista セットアップには、現在のドライバを新しいオペレーティング システムに移行する機能があります。そのため、コンピュータに現在インストールされているドライバが Windows Vista セットアップで使用される場合があります。コンピュータに最新のドライバがインストールされていない場合、古いバージョンのドライバがセットアップ プログラムで使用される場合があります。その場合に、互換性の問題が発生することがあります。 方法 3 : ハード ディスク コントローラに適したドライバを使用するWindows Vista をクリーン インストールする場合は、ハード ディスク コントローラに適したドライバを使用する必要があります。Window Vista をインストールするディスクを選択するように求められた場合は、[ドライバの読み込み] をクリックする必要もあります。Windows Vista セットアップの指示に従って、残りの処理を実行します。方法 4 : Setupact.log ファイルを調べて、パーティションがアクティブであることを確認する次のエラー メッセージが表示された場合は、Setupact.log ファイルを調べて、パーティションがアクティブであることを確認します。
インストールできるシステム ボリュームが見つかりません。
方法 5 : ファームウェアの更新プログラムおよびシステム BIOS の更新プログラムを確認するファームウェア更新プログラムおよびシステム BIOS 更新プログラムについては、コンピュータ ハードウェアの製造元に問い合わせてください。 コンピュータ ハードウェアの製造元の問い合わせ先を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。65416?
(http://support.microsoft.com/kb/65416/
)
ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)
60781? (http://support.microsoft.com/kb/60781/ ) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P) 60782? (http://support.microsoft.com/kb/60782/ ) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z) 方法 6 : システム BIOS によって正常にハード ディスクが検出されていることを確認するシステム BIOS によってハード ディスクが正常に検出されていることを確認する方法については、コンピュータ ハードウェアの製造元に問い合わせてください。方法 7 : Chkdsk.exe ユーティリティを使用して問題を確認するChkdsk.exe ユーティリティを使用してディスクの問題を確認します。ハード ディスクが破損している場合は、そのハード ディスクを置き換えます。方法 8 : Diskpart.exe ユーティリティを使用してディスクをクリーンな状態にした後、Windows Vista セットアップを再実行する「解決方法」に記載されているすべての方法を試しても問題が解決しない場合は、Diskpart.exe ユーティリティを使用してディスクをクリーンな状態にした後、Windows Vista セットアップを再実行します。注 : この方法は、Windows Vista をクリーン インストールする場合にのみ使用します。ハード ディスクは、クリーンな状態にするとフォーマットされます。ハード ディスク上のすべてのパーティションおよびとすべてのデータが完全に削除されるため、ディスクをクリーンな状態にする前に、ハード ディスク上のファイルをバックアップしておくことを強くお勧めします。 Diskpart.exe ユーティリティを使用してハード ディスクをクリーンな状態にするには、以下の手順を実行します。
この資料は以下の製品について記述したものです。
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。" | サポート情報 その他のサポートサイトコミュニティ技術サポート窓口サポート技術情報の翻訳
|






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email
先頭へ戻る
