Faxübertragung kann nach Herstellen einer Verbindung in Windows Vista möglicherweise nicht abgeschlossen werden

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Artikel-ID: 927526 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
927526 Fax transmission may not finish after a connection is established in Windows Vista
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Bei dem Versuch, mit Windows-Fax und -Scan in Windows Vista ein Fax zu senden oder zu empfangen, wird die Übertragung nach Herstellen einer Verbindung möglicherweise nicht komplett durchgeführt.

Ursache

Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen vorliegt:
  • Auf der mit dem Modem verbundenen Telefonleitung kommt es zu Störungen.
  • Bei dem Modem tritt ein unerwartetes Verhalten auf.
  • Zwischen Computer und Modem besteht ein Zeitsteuerungsproblem.

Abhilfe

Warnung: Durch die falsche Bearbeitung der Registrierung mithilfe des Registrierungseditors oder einer anderen Methode können schwerwiegende Probleme verursacht werden. Diese Probleme können eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Änderungen in der Registrierung geschehen auf eigene Verantwortung.

Um das Problem zu umgehen, müssen Sie eine andere Klassenunterstützung verwenden und das Fax dann erneut übertragen. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start
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    Schaltfläche "Start"
    , geben Sie Geräte-Manager in das Feld Suche starten ein, und klicken Sie dann in der Liste Programme auf Geräte-Manager.
  2. Erweitern Sie Modems, klicken Sie mit der rechten Maustaste auf Ihr Modem, und klicken Sie anschließend auf Eigenschaften.
  3. Klicken Sie auf der Registerkarte Diagnose auf Modem abfragen.
  4. Suchen Sie in der Spalte Befehl die Zeichenfolge AT+FCLASS=?, und notieren Sie anschließend den Wert in der Spalte Antwort.

    Hinweis: Wenn die Spalte Antwort den Wert 1, 2 oder 2.0 enthält, unterstützt das Modem die Klassen 1, 2 bzw. 2.0.
  5. Klicken Sie auf Start
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    Schaltfläche "Start"
    , geben Sie regedit in das Feld Suche starten ein, und klicken Sie dann in der Liste Programme auf regedit.
  6. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Fax\TAPIDevices
  7. Erweitern Sie TAPIDevices, und klicken Sie dann auf die Geräte-ID des Modems.
  8. Klicken Sie auf Modem, klicken Sie mit der rechten Maustast auf FixModemClass, und klicken Sie dann auf Ändern.
  9. Geben Sie im Feld Wert einen der folgenden Werte ein, anhängig davon, welche Klasse Sie festlegen möchten:
    • Geben Sie 1 ein, wenn Sie für das Faxmodem die Klasse 1 festlegen möchten.
    • Geben Sie 2 ein, wenn Sie für das Faxmodem die Klasse 2 festlegen möchten.
    • Geben Sie 20 ein, wenn Sie für das Faxmodem die Klasse 2.0 festlegen möchten.
  10. Beenden Sie den Registrierungseditor.
  11. Starten Sie den Faxdienst neu. Klicken Sie dazu auf Start
    Bild minimierenBild vergrößern
    Schaltfläche "Start"
    , geben Sie Dienste im Feld Suche starten ein, und klicken Sie anschließend in der Liste Programme auf Dienste.
    Bild minimierenBild vergrößern
    Benutzerzugriffssteuerung
    Wenn Sie zur Eingabe eines Administratorkennworts bzw. zur Bestätigung aufgefordert werden, geben Sie das Kennwort ein oder klicken Sie auf Weiter.
  12. Klicken Sie in der Liste Dienste auf Fax, und klicken Sie dann auf Neustart.
  13. Versuchen Sie, das Fax zu senden. Wenn das Problem erneut auftritt, wiederholen Sie die Schritte 1 bis 12, und legen Sie für das Modem eine andere Klasse fest.

Weitere Informationen

Weitere Informationen zum Senden von Faxen in Windows Vista finden Sie auf der folgenden Microsoft-Website:
http://windowshelp.microsoft.com/Windows/de-de/Help/488ac4fb-7436-4a03-bb70-6ded839dd3c21031.mspx

Eigenschaften

Artikel-ID: 927526 - Geändert am: Montag, 8. Oktober 2007 - Version: 1.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Keywords: 
kbtshoot kbprb kbexpertisebeginner KB927526
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