Windows Vista에서 연결이 설정된 후 팩스 전송이 완료되지 않을 수 있다

기술 자료 번역 기술 자료 번역
기술 자료: 927526 - 이 문서가 적용되는 제품 보기.
중요 이 문서에서는 레지스트리 수정 방법을 설명합니다. 레지스트리를 수정하기 전에 해당 레지스트리를 백업하는 것이 좋습니다. 또한 문제가 발생할 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다. 레지스트리 백업, 복원 및 수정 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986 Microsoft Windows 레지스트리 설명
모두 확대 | 모두 축소

현상

Windows Vista에서 Windows 팩스 및 스캔을 사용하여 팩스를 보내거나 받으려고 하면 연결이 설정된 후 전송이 완료되지 않을 수 있습니다.

원인

이 문제는 다음 중 하나에 해당하는 경우 발생할 수 있습니다.
  • 모뎀과 연결된 전화선에 잡음이 있습니다.
  • 모뎀에서 예기치 않은 동작이 발생합니다.
  • 컴퓨터와 모뎀 사이에 타이밍 문제가 있습니다.

해결 과정

경고 레지스트리 편집기나 다른 방법을 사용하여 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수 있습니다. 이 문제를 해결하려면 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제의 해결을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 사용자에게 있습니다.

이 문제를 해결하려면 다른 클래스 지원 기능을 사용하여 팩스를 다시 전송해야 합니다. 이렇게 하려면 다음과 같이 하십시오.
  1. 시작
    그림 축소그림 확대
    시작 단추
    을 누르고 검색 시작 상자에 장치 관리자를 입력한 다음 프로그램 목록에서 장치 관리자를 누릅니다.
  2. 모뎀을 확장하고 사용하는 모뎀을 마우스 오른쪽 단추로 누른 다음 속성을 누릅니다.
  3. 진단 탭에서 모뎀 쿼리를 누릅니다.
  4. 명령 열에서 AT+FCLASS=?를 찾은 다음 응답 열의 값을 확인합니다.

    참고 응답 열에 포함된 값이 1, 2 또는 2.0이면 모뎀에서 클래스 1, 클래스 2 및 클래스 2.0을 각각 지원합니다.
  5. 시작
    그림 축소그림 확대
    시작 단추
    을 누르고 검색 시작 상자에 regedit를 입력한 다음 프로그램 목록에서 regedit를 누릅니다.
  6. 다음 레지스트리 하위 키를 찾아서 누릅니다.
    HKEY_LOCAL_MACHINE\Software\Microsoft\Fax\TAPIDevices
  7. TAPIDevices를 확장한 다음 모뎀의 장치 ID를 누릅니다.
  8. Modem을 누르고 FixModemClass를 마우스 오른쪽 단추로 누른 다음 수정을 누릅니다.
  9. 값 데이터 상자에 설정할 클래스에 따라 다음 중 하나를 입력합니다.
    • 클래스 1을 사용하도록 팩스 모뎀을 설정하려면 1을 입력합니다.
    • 클래스 2를 사용하도록 팩스 모뎀을 설정하려면 2를 입력합니다.
    • 클래스 2.0를 사용하도록 팩스 모뎀을 설정하려면 20을 입력합니다.
  10. 레지스트리 편집기를 종료합니다.
  11. 팩스 서비스를 다시 시작합니다. 이렇게 하려면 시작
    그림 축소그림 확대
    시작 단추
    을 누르고 검색 시작 상자에 서비스를 입력한 다음 프로그램 목록에서 서비스를 누릅니다.
    그림 축소그림 확대
    사용자 계정 컨트롤 권한
    관리자 암호나 확인을 요청하는 메시지가 나타나면 암호를 입력하거나 계속을 누릅니다.
  12. 서비스 목록에서 팩스를 누른 다음 다시 시작을 누릅니다.
  13. 팩스를 보내봅니다. 문제가 다시 발생하면 1-12단계를 반복하여 다른 클래스를 사용하도록 모뎀을 설정합니다.

추가 정보

Windows Vista에서 팩스를 보내는 방법에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 참조하십시오.
http://windowshelp.microsoft.com/Windows/ko-kr/Help/488ac4fb-7436-4a03-bb70-6ded839dd3c21042.mspx




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 927526 - 마지막 검토: 2007년 10월 8일 월요일 - 수정: 1.6
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
키워드:?
kbtshoot kbprb kbexpertisebeginner KB927526

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com