Artigo: 927529 - Última revisão: quarta-feira, 10 de Janeiro de 2007 - Revisão: 1.4

Erro depois de inserir um CableCARD no Windows Vista: "Não sinal"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois de inserir um CableCARD num sintonizador de cabo digital que está ligado a um computador baseado no Windows Vista, poderá receber a seguinte mensagem de erro quando tentar ver um canal de TV em directo:
Sem sinal

Causa

Este problema poderá ocorrer se o CableCARD não estava disponível quando configurou pela primeira vez TV no Windows Media Center. Este problema ocorre quando as atribuições de listagem de TV iniciais causam Media Center ajustar o incorrectamente alguns canais quando TV for posterior configurado para utilizar CableCARD.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1: Restaurar os canais padrão

  1. Iniciar o Windows Media Center.
  2. Clique em tarefas e clique em definições .
  3. Clique em TV e clique em ' s Guide .
  4. Clique em Restaurar predefinição canais e clique em OK .

Método 2: Configurar as listagens do Guia

  1. Iniciar o Windows Media Center.
  2. Clique em tarefas e clique em definições .
  3. Clique em TV e clique em ' s Guide .
  4. Clique em Configurar listas do Guia e, em seguida, siga os passos para concluir a configuração.

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbtshoot kberrmsg kbprb kbexpertisebeginner KB927529 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 927529  (http://support.microsoft.com/kb/927529/en-us/ )