ID do artigo: 927529 - Última revisão: quarta-feira, 10 de janeiro de 2007 - Revisão: 1.4

Erro depois de inserir um CableCARD no Windows Vista: "Não sinal"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Depois de inserir um CableCARD em um sintonizador de cabo digital está conectado a um computador baseado no Windows Vista, poderá receber a seguinte mensagem de erro ao tentar assistir a um canal de TV ao vivo:
Sem sinal

Causa

Esse problema pode ocorrer se o CableCARD não estava disponível quando configurados pela primeira vez TV no Windows Media Center. Esse problema ocorre quando as atribuições de listagem de TV iniciais causam Media Center ajustar incorretamente alguns canais quando TV é posterior configurado para usar CableCARD.

Resolução

Para resolver esse problema, use um dos seguintes métodos.

Método 1: Restaurar os canais padrão

  1. Iniciar o Windows Media Center.
  2. Clique em tarefas e em seguida, clique em configurações .
  3. Clique em TV e, em seguida, clique em guia .
  4. Clique em Restaurar padrão canais e clique em OK .

Método 2: Configurar as listagens do guia

  1. Iniciar o Windows Media Center.
  2. Clique em tarefas e em seguida, clique em configurações .
  3. Clique em TV e, em seguida, clique em guia .
  4. Clique em Configurar Listagens do guia e, em seguida, siga as etapas para concluir a instalação.

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbtshoot kberrmsg kbprb kbexpertisebeginner KB927529 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 927529  (http://support.microsoft.com/kb/927529/en-us/ )