Makale numarası: 927612 - Son Gözden Geçirme: 19 Mayıs 2010 Çarşamba - Gözden geçirme: 4.0

Sürekli olarak, Outlook 2007'yi kullanarak bir Exchange posta kutusuna bağlanmaya çalıştığınızda kimlik bilgilerinizi girmeniz istenir

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Önemli Bu makalede, güvenlik ayarlarını düşürmenize veya yardımcı olacak bir bilgisayarda güvenlik özellikleri devre dışı bırakma hakkında bilgiler içerir. Bu değişiklikleri, belirli bir soruna geçici çözüm bulmak için yapabilirsiniz. Bu değişiklikleri yapmadan önce, bu geçici çözümün çalışma ortamınızda uygulanmasıyla ilişkili riskleri değerlendirmeniz önerilir. Bu geçici çözümü uygularsanız, sisteminizin korunmasına yardımcı olabilecek uygun ek önlemleri de alın.
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Exchange Server 2003 çalıştıran bir sunucuda barındırılan bir posta var. Bu posta kutusuna erişmek için Microsoft Office Outlook 2007'yi başlattığınızda, tekrar tekrar kimlik bilgilerinizi girmeniz için istemde bulunulur. Iptal ' i tıklatın, aşağıdaki hata iletisini alırsınız:
Microsoft Exchange'e bağlantısı kullanılamıyor. Bu eylemi tamamlamak için Outlook çevrimiçi ya da bağlı olmalıdır.
Bu durumda, Outlook 2007'yi kullanarak, posta kutunuza erişemezsiniz.

Exchange posta kutusuna erişmek için Microsoft Office Outlook 2003 gibi başka bir program kullanıyorsanız, başarıyla bağlanabilirsiniz.

Neden

Bu sorun, aşağıdaki hizmet asıl adları, Exchange sunucusunda kaydedilir ve Exchange server genel katalog sunucusu yoksa oluşur:
  • exchangeAB / ExchangeServerName
  • exchangeAB / ExchangeServerName. example.com
Bir hizmet asıl adı (SPN), bir hizmetin bir örneğini tanımlar ve oturum açma hesabının hizmet örneği çalıştığı ile ilişkili benzersiz bir addır. Doğru yapılandırılan bir SPN olmadan Exchange hizmetleri için Kerberos kimlik doğrulamasını olanaksızdır.

Çözüm

Bu sorunu gidermek için <a0></a0>, doğru Active Directory dizin hizmetinde exchangeAB kaynaklarını yapılandırın. Bunu yapmak için şu adımları izleyin:
  1. Exchange kullanan hangi genel katalog sunucusu olarak belirleyin. Bunu yapmak için şu adımları izleyin:
    1. Exchange Sistem Yöneticisi programını başlatın.
    2. Yönetim grupları ' nı, yönetim grubunuzun genişletin, sunucuları ' nı genişletin, incelemek istediğiniz Exchange server'ı sağ tıklatın ve sonra da Properties ' i tıklatın.
    3. ExchangeServerName özellikler iletişim kutusunda, Dizin erişimi sekmesini tıklatın.
    4. Göster listesinde, Genel katalog sunucuları ' ı tıklatın.
    5. Etki alanı denetleyicisi sütununda görüntülenen bilgisayar adını not alın.
  2. Zaten yüklü değilse, Setspn.exe aracını yükleyin. Setspn.exe aracını Windows Server 2003 Destek Araçları bulunur. Windows Server 2003 Destek Araçları'nı yüklemek için <a0></a0>, Windows Server 2003 CD'sinde Support\Tools klasöründe yer alan SUPPTOOLS.MSI ' ni çift tıklatın. Ayrıca, Setspn.exe aracını Microsoft Windows 2000 Kaynak Seti Araçları ile birlikte gelir. Bu aracı edinmek için, aşağıdaki Microsoft Web sitesini ziyaret edin:
    http://go.microsoft.com/fwlink/?LinkId=28103 (http://go.microsoft.com/fwlink/?LinkId=28103)
  3. Exchange sunucusunda yapılandırılmış olan SPN listeleyin. Bunu yapmak için şu adımları izleyin:
    1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, cmd yazın ve Tamam ' ı tıklatın.
    2. Komut isteminde setspn -L ExchangeServerName, ve sonra ENTER tuşuna basın. Döndürülen sonuç, aşağıdakine benzer:
      Registered ServicePrincipalNames for CN=<ExchangeServerName>,CN=Computers,DC=example,DC=com:
         exchangeAB/<ExchangeServerName>
         exchangeAB/<ExchangeServerName>.example.com
         exchangeMDB/<ExchangeServerName>
         exchangeMDB/<ExchangeServerName>.example.com
         exchangeRFR/<ExchangeServerName>
         exchangeRFR/<ExchangeServerName>.example.com
         SMTPSVC/<ExchangeServerName>
         SMTPSVC/<ExchangeServerName>.example.com
         HOST/<ExchangeServerName>
         HOST/<ExchangeServerName>.example.com
      Bu çıktıda ExchangeServerName Exchange sunucusunun adıdır. Ayrıca, example.com etki alanının adıdır.

      Kümelenmiş bir Exchange Server yapılandırma ile çalışırken, aşağıdaki SPN her düğümde ayarlanmalıdır:
      ServicePrincipalName: SMTPSVC/<ExchangeServerNodeName>.example.com
      servicePrincipalName: SMTPSVC/ <ExchangeServerNodeName>
      servicePrincipalName: HOST/ <ExchangeServerNodeName>
      servicePrincipalName: HOST/ <ExchangeServerNodeName>.example.com
      
      Aşağıdaki SPN'ler, kümelenmiş, yalnızca Exchange Virtual Server adına ayarlanmalıdır:
      ServicePrincipalName: exchangeMDB/<ExchangeVirtualServerName>.example.com
      servicePrincipalName: exchangeMDB/<ExchangeVirtualServerName>
      servicePrincipalName: exchangeRFR/ <ExchangeVirtualServerName>.example.com
      servicePrincipalName: exchangeRFR/ <ExchangeVirtualServerName>
      servicePrincipalName: MSClusterVirtualServer/ <ExchangeVirtualServerName>.example.com
      servicePrincipalName: MSClusterVirtualServer/<ExchangeVirtualServerName>
      servicePrincipalName: HOST/ <ExchangeVirtualServerName>.example.com
      servicePrincipalName: HOST/ <ExchangeVirtualServerName>
      Not Yinelenen bir SPN oluşturabilirsiniz ve Kerberos sorunlara neden olabilir bu SPN tek tek düğüm adları ayarlanmamalıdır.
  4. Exchange sunucusundan SPN exchangeAB kaydını kaldırın. Bunu yapmak için şu adımları izleyin:
    1. Komut istemine şu komutu yazın ve ENTER tuşuna basın:
      setspn -D exchangeAB / ExchangeServerName ExchangeServerName
    2. Komut istemine şu komutu yazın ve ENTER tuşuna basın:
      setspn -D exchangeAB / ExchangeServerName. <a1>example.com</a1> ExchangeServerName
  5. SPN exchangeAB genel katalog sunucusu ile kaydettirin. Bunu yapmak için şu adımları izleyin:
    1. Komut istemine şu komutu yazın ve ENTER tuşuna basın:
      setspn - A exchangeAB / GlobalCatalogServerName GlobalCatalogServerName
    2. Komut istemine şu komutu yazın ve ENTER tuşuna basın:
      setspn - A exchangeAB / GlobalCatalogServerName. <a1>example.com</a1> GlobalCatalogServerName

Pratik Çözüm

Uyarı Bu geçici çözüm, kötü niyetli kullanıcılar veya virüsler gibi kötü amaçlı yazılımlar tarafından gerçekleştirilen bilgisayarınızın veya ağınızın saldırılara karşı daha savunmasız kılabilir. Bu geçici çözüm önerilmez, ancak gerekli olduğunu düşünürseniz kullanabilmeniz amacıyla bu bilgiler sağlanmaktadır. Bu çözümü kullanmak kendi sorumluluğunuzdadır.

Bu soruna geçici bir çözüm bulmak için <a0></a0>, Outlook 2007 ve Outlook 2010 Windows (NTLM) kimlik doğrulamasını kullanacak biçimde yapılandırın. Bunu yapmak için şu adımları izleyin:
  1. Posta Denetim Masası öğesini çift tıklatın ve sonra Profilleri Göster'i tıklatın.

    Not Bilgisayarda bir Outlook profili yok yapılandırılırsa, posta iletişim kutusu görüntülenir. Bu durumda, Profilleri Göster'yi tıklatamazsınız.
  2. Şu adımları izleyin:
    • Outlook profil oluşturduysanız, aşağıdaki adımları izleyin:
      1. Posta iletişim kutusunda, <a3>Ekle</a3>'yi tıklatın.
      2. Profil adı kutusuna bir ad yazın ve Tamam ' ı tıklatın.
      3. Yeni e-posta hesabı ekle iletişim kutusunda, sunucu ayarlarını veya ek sunucu türlerini el ile yapılandır) onay kutusunu tıklatıp seçin ve ileri ' yi tıklatın.
      4. Microsoft Exchange ' ı tıklatın ve sonra ileri ' yi tıklatın.
      5. Microsoft Exchange sunucusu kutusuna Exchange sunucusunun tam etki alanı adını yazın, sonra da Kullanıcı adı kutusuna diğer adınızı yazın ve Diğer ayarlar ' ı tıklatın.

        Not Kimlik bilgilerinizi girmeniz istenirse, iptal ' i tıklatın. Daha fazla farklı ya da iki kez <a1>iptal</a1>'i gerekebilir.
      6. Microsoft Exchange iletişim kutusunda, Güvenlik sekmesini tıklatın.
      7. Oturum açma ağ güvenliği listesinde, Parola kimlik doğrulaması (NTLM) tıklatıp seçin ve Tamam ' ı tıklatın.
      8. Ileri ' yi tıklatın ve sonra da <a2>Outlook profili oluşturmak için son</a2>'ı tıklatın.
    • Bir Outlook profili varsa, aşağıdaki adımları izleyin:
      1. Posta kutusunda Outlook profilinizi tıklatın ve sonra da Properties ' i tıklatın.
      2. E-posta hesapları ' nı tıklatın ve sonra Değiştir ' i tıklatın.
      3. E-posta hesabı Değiştir iletişim kutusunda, Diğer ayarlar ' ı tıklatın.
      4. Microsoft Exchange iletişim kutusunda, Güvenlik sekmesini tıklatın.
      5. Oturum açma ağ güvenliği listesinde, Parola kimlik doğrulaması (NTLM) tıklatıp seçin ve Tamam ' ı tıklatın.
      6. Ileri ' yi tıklatın, sonra son ' u tıklatın ve iki kez Kapat ' ı tıklatın.
  3. <a0>Adres</a0> iletişim kutusunu kapatmak için Tamam ' ı tıklatın.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Outlook 2007, Ne zaman ne ile kullanilir:
    • Microsoft Exchange Server 2003 Enterprise Edition
    • Microsoft Exchange Server 2003 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Anahtar Kelimeler: 
kbmt kbexpertisebeginner kbtshoot kbprb KB927612 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:927612  (http://support.microsoft.com/kb/927612/en-us/ )