No se devuelven resultados al buscar elementos de correo electrónico después de habilitar Búsqueda instantánea de Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 927676 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Después de habilitar la característica Búsqueda instantánea en Microsoft Office Outlook, Windows Desktop Search no devuelve ningún resultado cuando se buscan los elementos de correo electrónico.

Causa

Este problema se produce si la herramienta Administrador del sistema de Exchange está instalada en un equipo que también se está ejecutando Outlook.

Para admitir la Administrador del sistema de Exchange, el programa de instalación de las herramientas de administración del sistema de Exchange copia los archivos DLL de MAPI en la carpeta % Windir%\System32. Se trata de la misma ubicación en la que se encuentra el archivo SearchProtocolHost.exe del proveedor de búsqueda. En esta situación, cuando MAPI intenta cargar los archivos DLL de proveedor MAPI utiliza los archivos DLL relacionados con Exchange de Microsoft. Los archivos DLL relacionados con Exchange no tiene todas las características que son necesarias para indizar los mensajes de correo electrónico. Por lo tanto, Windows Desktop Search ya no las búsquedas de mensajes de correo electrónico.

Solución

Para resolver este problema, utilice la herramienta Fixmapi.exe para cambiar el orden de búsqueda DLL de proveedor.

Nota Si vuelve a instalar las herramientas de administración del sistema de Exchange después de haber instalado Outlook, debe volver a ejecutar la herramienta Fixmapi.exe. Para ejecutar la herramienta Fixmapi.exe, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, tipo %windir%\system32\fixmapi.exey, a continuación, haga clic en ACEPTAR.
  2. Reinicie el equipo.
  3. Vuelva a generar catálogo del índice del equipo. Para ello, siga estos pasos:
    1. En el Panel de Control, haga doble clic en Opciones de indización.
    2. En el Opciones de indización cuadro de diálogo, haga clic en Avanzada.
    3. Haga clic en el Configuración del índice ficha y, a continuación, haga clic en Volver a generar.
    4. Haga clic en ACEPTAR Cuando se le pida volver a generar las ubicaciones indizadas en el equipo.
    5. Haga clic en Cerrar para cerrar el Opciones de indización cuadro de diálogo.

Solución

Para evitar este problema, quite las herramientas de administración del sistema de Exchange. A continuación, vuelva a generar el catálogo del índice del equipo.

Propiedades

Id. de artículo: 927676 - Última revisión: domingo, 15 de abril de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Palabras clave: 
kbexpertisebeginner kbtshoot kbprb kbmt KB927676 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 927676

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com