Não há resultados são retornados quando você procurar por itens de email após habilitar a pesquisa instantânea no Outlook

Traduções de Artigos Traduções de Artigos
Artigo: 927676 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Após habilitar o recurso pesquisa instantânea no Microsoft Office Outlook, o Windows Desktop Search retorna nenhum resultado ao pesquisar itens de email.

Causa

Esse problema ocorre se a ferramenta Gerenciador do Sistema do Exchange é instalada em um computador que está executando o Outlook.

Para oferecer suporte a Gerenciador do Sistema do Exchange, o programa de instalação do Exchange System Management Tools copia arquivos MAPI DLL para a pasta %WINDIR%\system32. Este é o mesmo local em que o arquivo do provedor de pesquisa Searchprotocolhost. exe está localizado. Nessa situação, quando MAPI tenta carregar a DLL do provedor, o MAPI usa os arquivos DLL relacionados ao Exchange da Microsoft. Os arquivos DLL relacionados ao Exchange não tem todos os recursos necessários para indexar mensagens de email. Portanto, o Windows Desktop Search não procura mensagens de email.

Resolução

Para resolver esse problema, use a ferramenta Fixmapi. exe para alterar a ordem de pesquisa DLL do provedor.

Observação Se você reinstalar as ferramentas de gerenciamento de sistema do Exchange após a instalação do Outlook, você deve executar novamente a ferramenta Fixmapi. exe. Para executar a ferramenta Fixmapi. exe, execute estas etapas:
  1. Clique em Início, clique em Executar, tipo %windir%\system32\fixmapi.exee clique em OK.
  2. Reinicie o computador.
  3. Recrie o catálogo de índice do computador. Para fazer isso, siga estas etapas:
    1. No painel de controle, clique duas vezes Opções de indexação.
    2. No Opções de indexação caixa de diálogo, clique em Avançado.
    3. Clique no Configurações do índice guia e clique Reconstrução.
    4. Clique em OK Quando for solicitado para recriar os locais indexados no computador.
    5. Clique em Fechar para fechar o Opções de indexação caixa de diálogo.

Como contornar

Para contornar esse problema, remova as ferramentas de gerenciamento de sistema do Exchange. Em seguida, recrie o catálogo de índice do computador.

Propriedades

Artigo: 927676 - Última revisão: 15 de abril de 2012 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Palavras-chave: 
kbexpertisebeginner kbtshoot kbprb kbmt KB927676 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 927676

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com