Habu laser jogos mouse repetidamente for reconectado, o ponteiro do mouse não move ou move incorretamente ou os botões do mouse não funcionam

Traduções deste artigo Traduções deste artigo
ID do artigo: 927684 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você move o mouse do Microsoft Habu Laser jogos rapidamente, você enfrentar um comportamento inesperado. Por exemplo, você pode ter os seguintes problemas:
  • Em um jogo primeira pessoa solução (FPS), perceber que está procurando no andar ou o céu quando você tenta fazer um grau de 180 ativar.
  • O ponteiro do mouse se move incorretamente.
  • O mouse não é detectado e não move o ponteiro.
  • Os botões do mouse não funcionam.
  • O mouse desconecta e reconecta.

Causa

Esses problemas podem ocorrer quando a velocidade do movimento excede a capacidade do sensor laser de controlar a superfície no qual está movendo o mouse.

Resolução

Para resolver esses problemas, tente os seguintes métodos na ordem em que elas são listadas.
  • O sensor laser melhor executa em uma superfície suave, cores claras. Tente usar um bloco de mouse diferente ou uma superfície diferente.

    Problemas de comportamento semelhante podem ser causados pelas portas USB mais integradas. Isso ocorre porque as portas USB mais integradas fornecem um máximo de 100mA de energia, mas o mouse Habu requer 200mA. Nessa situação, o mouse normalmente perde energia durante o jogo. Para contornar este problema, obtenha um hub USB externo, alimentado por CORRENTE que fornece 500mA (máximo) para cada porta.
  • Conectar-se o mouse para o seu computador usando uma porta USB diferente.
    Observação Ignore qualquer duplicadores de porta, concentradores USB, KVM opções e assim por diante. Conectar-se o mouse diretamente à porta USB.
  • Verifique o Gerenciador de dispositivos para ter certeza de que o hub raiz está funcionando normalmente, e que fornece energia suficiente para o mouse de jogos Habu Laser. Para fazer isso, execute as seguintes etapas:
    1. Windows Vista
      1. Clique em Iniciar com o
        Recolher esta imagemExpandir esta imagem
        Start button
      2. Na caixa Iniciar pesquisa , digite o Gerenciador de dispositivos e, em seguida, clique em Gerenciador de dispositivos na lista programas .
      Recolher esta imagemExpandir esta imagem
      User Account Control permission
      Se você for solicitada uma senha de administrador ou confirmação, digite a senha ou clique em continuar .

      Windows XP
      1. Clique em Iniciar .
      2. Clique em Executar .
      3. Digite devmgmt.msc e, em seguida, clique em OK .
    2. Na caixa de diálogo Gerenciador de dispositivos , expanda controladores USB , clique com o botão direito do mouse USB Root Hub e em seguida, clique em Propriedades .
    3. Na caixa de diálogo USB Root Hub propriedades , clique na guia Avançado .
    4. Em informações de Hub , verifique se o valor de energia total disponível é da seguinte maneira:
      500mA por porta 6
    5. Em status do dispositivo , verifique se o dispositivo USB está funcionando.
    6. Repita as etapas 2 a 5 para cada Hub raiz USB está listado.
  • Desconecte os outros dispositivos USB para verificar se o problema persistir.
  • Desinstale e reinstale o software e firmware Habu. Para obter informações sobre como atualizar o firmware e software para o mouse de jogos Habu Laser, visite o seguinte site de Web do Microsoft:
    http://support.microsoft.com/kb/930616
  • Instale o mouse em outro computador.

    Se o mouse não funcionar em outro computador, você pode obter uma substituição Habu Laser jogos mouse CD contatando suplementares do Microsoft e de substituição Parts pelo telefone (800) 360-7561. Nós pode solicitar que você enviar uma cópia do recebimento de armazenamento para nós.

    Se o mouse funciona em outro computador, o mouse não está danificado.

    Para obter mais informações sobre a diretiva de substituição Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    326246Como substituir software da Microsoft ou hardware, ordem de service packs e atualizações de produto e substituir manuais de produto

Propriedades

ID do artigo: 927684 - Última revisão: quinta-feira, 18 de junho de 2009 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Habu Laser Gaming Mouse
Palavras-chave: 
kbmt kbtshoot kbprb kbexpertisebeginner KB927684 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 927684

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com