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Article ID: 927735 - Last Review: October 25, 2007 - Revision: 3.3

You cannot move or copy a Unicode-formatted message to the Inbox in an Exchange 2003 SP2 organization

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SYMPTOMS

Consider the following scenario. You use a Double Byte Character Set (DBCS)-based language in a Microsoft Exchange Server 2003 Service Pack 2 (SP2) organization. In Microsoft Office Outlook 2003, you move an e-mail message to a Unicode-format-based Personal Folders file (.pst). Alternatively, you save the message in the Unicode format. Then, you try to copy or to move the Unicode-formatted message to the Inbox. In this scenario, you receive one of the following error messages in Outlook 2003.
  • Error message 1
    Can't copy this item
  • Error message 2
    Can't move this item

CAUSE

This problem occurs because the PR_SENT_REPRESENTING_ENTRYID property is corrupted when you save the message in the Unicode format. The algorithm that converts the message assumes that the ASCII code page is used. Therefore, the algorithm uses less buffer space.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Exchange 2003 SP2 before you apply this hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993  (http://support.microsoft.com/kb/836993/ ) How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the Microsoft Exchange Information Store service and all dependent services will be restarted.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
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File nameFile versionFile sizeDateTimePlatform
Exosal.dll6.5.7652.570,14406-Dec-200606:57x86
Mdbmsg.dll6.5.7652.53,375,10406-Dec-200606:12x86
Store.exe6.5.7652.55,258,75206-Dec-200607:00x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
For more information about the naming schema for Exchange software updates, click the following article number to view the article in the Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) New naming schema for Exchange Server software update packages

APPLIES TO
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Keywords: 
kbautohotfix kbdbcs kbexpertiseadvanced kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB927735

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