Help and Support
 

powered byLive Search
Hotfix Download Available

FIX: Spoolsv.exe プロセスのメモリ使用量は、ドキュメント(927744.KB.EN-US.1.0)を印刷するために、 Windows Server 2003 で共有プリンタを使用する時間の経過と共に増加します。

文書番号:927744
最終更新日:2007年10月11日
リビジョン:2.6
目次

現象

以下のシナリオを考えます。 共有プリンタを使用すると、基づいてあるコンピュータ Windows Server 2003 Service Pack 1(SP1)でドキュメントを印刷します。 Spoolsv.exe プロセスのメモリ使用量は、時間の経過と共に増加します。 Spoolsv.exe プロセスは、多くのメモリを最終的に消費できます。 プリンタ スプーラ サービスが Windows Server 2003 Service Pack 1(SP1)で実行されていた後、基づいてあるコンピュータ通常いくつか月この問題が発生します。

先頭へ戻る

原因

最小メモリ リークは、すべて Windows Server 2003 SP1-based コンピュータから印刷ジョブが共有プリンタへ送信される時間印刷スプーラ サービスで発生します。

先頭へ戻る

解決方法

Service Pack の情報

この問題を解決するには、Windows Server 2003 の最新の Service Pack を入手します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
889100 (http://support.microsoft.com/kb/889100/) Windows Server 2003 の最新の Service Pack を入手する方

先頭へ戻る

修正プログラム情報

サポートされたホットフィックスは、 Microsoft から入手できます。 ただし、このホットフィックスは、この資料に記載される問題のみを修正するよう設計されます。 この特定の問題が発生しているシステムにのみこの修正プログラムを適用します。 このホットフィックスは、追加のテストを受信することがあります。 したがって、このホットフィックスを含む次のソフトウェアの更新を待つようにこの問題で深刻の影響を受けてない場合、勧めます。

ダウンロードのホットフィックスが利用できる場合、この Knowledge Base の資料の冒頭の「修正利用可能なダウンロード」セクションがあります。 このセクションが表示されない場合、修正プログラムを入手するために、 Microsoft Customer Service とカスタマー サポート(http://support.msn.com)に問い合わせます。

注意:すべてのトラブルシューティングを指定する必要がある、他の問題が発生する場合、別のサービス要求を作成しなければならない可能性があります。 通常のサポート コストは、この特定のホットフィックスに正規でない追加サポート質問と正規でない問題に適用されます。 完全な電話 Microsoft Customer Service とサポート番号の一覧が別のサービス要求を作成するとき、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
注意:「修正の利用可能ダウンロード」フォームには、ホットフィックスを使用できる言語が表示されます。 言語を参照しないならば、その言語のホットフィックスが利用できないためです。

前提条件

この修正プログラムを適用するために、 Windows Server 2003 Service Pack 1(SP1)がコンピュータにインストールされる必要があります。 Windows Server 2003 の最新の Service Pack を入手する方法の詳細については、サポート技術情報(Microsoft Knowledge Base)の資料を表示するために、次の文書番号をクリックします。
889100 (http://support.microsoft.com/kb/889100/) Windows Server 2003 の最新の Service Pack を入手する方

要件を再起動します。

この修正プログラムの適用後、コンピュータを再起動する必要はありません。

修正置換プログラム情報

このホットフィックスは、任意の他のホットフィックスを置き換えません。

ファイル情報

(それ以降)次の表がそれを示してありますこのホットフィックスの英語版がファイル属性を持っています。 世界協定時刻(UTC)が日付とこれらのファイルの時間の一覧です。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時間の違いを探すために、コントロール パネルの Date と Time ツールで 時間帯タブを使用します。
x86 ベースのバージョン x Windows Server 2003
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Spoolss.dll5.2.3790.282487,552の02-Nov-200613:33x86

Windows Server 2003 Itanium 版
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Spoolss.dll5.2.3790.2824253,952の01-Nov-200622:05IA-64

x64 ベースのバージョン x Windows Server 2003
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Spoolss.dll5.2.3790.2824167,936の01-Nov-200622:05X 64

先頭へ戻る

回避策

印刷スプーラ サービスを定期的に再起動することによってこの問題が回避できます。 設定するには、コマンド プロンプトで次のコマンドを実行します。
Net stop spooler && Net start spooler

先頭へ戻る

状況

マイクロソフトでは、これが問題として「適用」されるこの資料の欄に記載されたマイクロソフト製品の問題を認識しました。 この問題は、 Microsoft Windows Server 2003 Service Pack 2 で最初に修正されました。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Windows Server 2003 Service Pack 1?を以下の環境でお使いの場合
??Microsoft Windows Server 2003, Standard Edition (32-bit x86)
??Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
??Microsoft Windows Server 2003, Web Edition
??Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
??Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
??Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
?Microsoft Windows Server 2003, Enterprise x64 Edition
?Microsoft Windows Server 2003, Datacenter x64 Edition

先頭へ戻る

キーワード:?
kbautohotfix kbwinserv2003sp2fix kbwinserv2003presp2fix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB927744 KbMtja kbmt

先頭へ戻る

機械翻訳重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:927744 (http://support.microsoft.com/kb/927744/en-us/)

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.