Help and Support
 

powered byLive Search

A digital still camera is not recognized in Windows Vista or in Windows XP

Article ID:927836
Last Review:July 18, 2007
Revision:2.2

SYMPTOMS

You connect a digital still camera to a computer that is running one of the following operating systems:
Windows Vista
Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
Windows XP Home Edition SP2
Windows XP Professional SP2
However, the camera is not recognized. When this problem occurs, you may experience any of the following symptoms:
The AutoPlay window does not appear.
The AutoPlay window appears. However, the Import Pictures and Videos option is unavailable.
The camera is not listed in the Import from Camera or Scanner dialog box in Windows Photo Gallery or in Windows Live Photo Gallery.

Back to the top

CAUSE

This problem occurs if the camera uses the Microsoft Windows Image Acquisition (WIA) standard to transfer pictures to the computer. Windows Vista and Windows XP SP2 use the Windows Portable Devices (WPD) standard instead of the WIA standard to import pictures and videos. The WPD standard supports many devices and device connectivity options.

Back to the top

RESOLUTION

To resolve this problem, configure the camera to use the Picture Transfer Protocol (PTP) standard instead of the WIA standard. For information about how to configure the camera to use the PTP standard, see the owner's manual for the camera. Or, visit the camera manufacturer's Web site.

Back to the top


APPLIES TO
Windows Vista Business
Windows Vista Business 64-bit Edition
Windows Vista Enterprise
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Starter
Windows Vista Ultimate
Windows Vista Enterprise 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Home Basic 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Live Photo Gallery
Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)

Back to the top

Keywords: 
kbwinliveportal kbcamera kbtshoot kbprb kbexpertisebeginner KB927836

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.