Help and Support
 

powered byLive Search

You experience slow performance when you try to load forms in Microsoft Dynamics CRM 3.0

Article ID:927854
Last Review:October 26, 2007
Revision:5.2

SYMPTOMS

When you try to load forms in Microsoft Dynamics CRM 3.0, you experience slow performance. This problem occurs if the following conditions are true:
You are using the Microsoft Dynamics CRM 3.0 Web client or the Microsoft Dynamics CRM desktop client for Microsoft Office Outlook.
You are using a virtual private network (VPN) connection or a slow connection.

Back to the top

CAUSE

This problem occurs because Microsoft Dynamics CRM 3.0 uses .aspx files to load forms. Some of these .aspx files contain static content. By default, most static content is not cached by Microsoft Dynamics CRM 3.0.

Back to the top

RESOLUTION

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 2. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922815 (http://support.microsoft.com/kb/922815/) Update Rollup 2 is available for Microsoft Dynamics CRM 3.0
This problem is fixed in Update Rollup 1 for the Chinese Simplified version of Microsoft Dynamics 3.0 and for the Japanese version of Microsoft Dynamics CRM 3.0. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935730 (http://support.microsoft.com/kb/935730/) Update Rollup 1 for the Chinese Simplified version of Microsoft Dynamics CRM 3.0 and for the Japanese version of Microsoft Dynamics CRM 3.0 is available
This problem is fixed in Update Rollup 1 for Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935731 (http://support.microsoft.com/kb/935731/) Update Rollup 1 for Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers is available

Back to the top

MORE INFORMATION

For information about performance tuning for Microsoft Dynamics CRM 3.0, see the following white paper:
Optimizing the Performance of Microsoft Dynamics CRM 3.0 White Paper (http://www.microsoft.com/downloads/details.aspx?FamilyID=6b32e0b3-5520-48a7-b3cd-d8477d084821&DisplayLang=en)
For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates
887283 (http://support.microsoft.com/kb/887283/) Microsoft Business Solutions CRM software hotfix and update package naming standards

Back to the top


APPLIES TO
Microsoft CRM 3.0
Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers

Back to the top

Keywords: 
kbmbsadministration kbhotfixserver kbqfe kbmbsmigrate KB927854

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.