Vous recevez un message d'erreur ? rsItemNotFound ? lorsque vous trier les données dans le rapport « concurrents Win perte » dans la version française de Microsoft Dynamics CRM 3.0

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Numéro d'article: 927856 - Voir les produits auxquels s'applique cet article
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Sommaire

Symptômes

Lorsque vous triez les données dans le rapport résultats Win concurrents dans la version française de Microsoft Dynamics CRM 3.0, vous recevez le message d'erreur suivantes :
Erreur de Reporting Services
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Impossible de trouver l ' élément « Adventure_Works_Cycle_MSCRM/Conclusions-Pertes pour le simultanées ». (rsItemNotFound) Obtenir de l'aide en ligne
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Microsoft Reporting Services

Cause

Ce problème se produit car le nom de rapport dans le fichier Publish.config diffère du nom du rapport dans le fichier Loss.rdl Win concurrents.
note Dans le fichier Publish.config, le nom de l'état est « Conclusions et Pertes pour le sous-états. » Dans le fichier Loss.rdl Win concurrents, le nom de l'état est « Conclusions-Pertes pour le simultanées ».

Résolution

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, soumettez une demande à Microsoft client service et support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Informations de fichier

La version française de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
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Nom de fichierVersion du fichierTaille du fichierDateHeure
Concurrent win perte details.rdlNon applicable80,90317-Nov 200607:27
Concurrent win loss.rdlNon applicable50,56217-Nov 200607:27
Crm3.0 kb927856-serveur fra.exe3.0.5300.1343558,40816-Nov-200621:10
Crmmsg.dll1.2.3297.12316,08826-Mai 200610:18
Mscrmcustom.dll3.0.5300.1331174,38402-Nov 200618:22
Crmhotfix.CDFNon applicable1,26017-Nov 200613:00
Mscrmcustom.dll3.0.5300.1331174,38402-Nov 200618:22
Updspapi.dll6.1.22.0395,48825-Mai 200618:18

Informations sur l'installation

Installer ce correctif sur des ordinateurs qui exécutent Microsoft Dynamics CRM 3.0 Server.

Après avoir installé ce correctif, remplacez l'état de concurrents Win résultat d'origine et l'état Détails des pertes de Win concurrents d'origine avec les rapports modifiés correspondantes dans le correctif. Pour ce faire, procédez comme suit :
  1. Ouvrez une session sur le client Web Microsoft Dynamics CRM en tant qu'utilisateur dont le rôle a l'autorisation de gérer les rapports.
  2. Remplacez l'état de concurrents Win résultat d'origine par le rapport résultats Win concurrents modifié. Pour ce faire, procédez comme suit :
    1. Cliquez sur Poste de travail , puis cliquez sur rapports .
    2. Dans la liste catégorie , cliquez sur Rapports sur les ventes .
    3. Cliquez sur la ligne du rapport résultats Win concurrents .
    4. Dans le menu Actions supplémentaires , cliquez sur Modifier le rapport .
    5. Assurez-vous que l'option est activée dans la zone source .
    6. Cliquez sur Parcourir en regard de la zone Emplacement .
    7. Dans la boîte de dialogue Choisir fichier , recherchez le fichier Loss.rdl Win concurrents.

      note Par défaut, le fichier concurrents Win Loss.rdl est dans le répertoire suivant :
      C:\Program Files\Microsoft CRM\KB927856
    8. Cliquez sur le fichier, puis cliquez sur Ouvrir .
    9. Cliquez sur Enregistrer et fermer .
    note Si vous souhaitez utiliser à nouveau le rapport résultats Win concurrents d'origine, répétez les étapes 2 a à 2i. Toutefois, dans étape 2 g, remplacer le fichier concurrents Win Loss.rdl d'origine. Par défaut, le fichier concurrents Win Loss.rdl d'origine est dans le répertoire suivant :
    C:\Program Files\Microsoft CRM\Reports\MSCRM
  3. Remplacez l'état Détails des pertes de Win concurrents d'origine par le rapport modifié Détails des pertes de Win concurrents. Pour ce faire, procédez comme suit :
    1. Cliquez sur Poste de travail , puis cliquez sur rapports .
    2. Dans la liste catégorie , cliquez sur Rapports sur les métadonnées .
    3. Cliquez sur la ligne de l'état Détails des pertes de Win concurrents .
    4. Dans le menu Actions supplémentaires , cliquez sur Modifier le rapport .
    5. Assurez-vous que l'option est activée dans la zone source .
    6. Cliquez sur Parcourir en regard de la zone Emplacement .
    7. Dans la boîte de dialogue Choisir fichier , recherchez le fichier concurrents Win perte Details.rdl.

      note Par défaut, le fichier concurrents Win perte Details.rdl est dans le répertoire suivant :
      C:\Program Files\Microsoft CRM\KB927856
    8. Cliquez sur le fichier, puis cliquez sur Ouvrir .
    9. Cliquez sur Enregistrer et fermer .
    note Si vous souhaitez utiliser à nouveau l'état Détails des pertes de Win concurrents d'origine, répétez les étapes 3 a à 3i. Toutefois, dans étape 3 g, remplacer le fichier concurrents Win perte Details.rdl d'origine. Par défaut, le fichier concurrents Win perte Details.rdl d'origine est dans le répertoire suivant :
    C:\Program Files\Microsoft CRM\Reports\MSCRM
note Lorsque vous avez terminé ces étapes, toute modification personnalisée que vous apportée les rapports originaux est perdues.

Conditions préalables

Il n'y aucune condition préalable pour installer ce correctif.

Demande de redémarrage

Si vous êtes invité, redémarrez l'ordinateur après avoir installé le correctif logiciel.

Informations sur la suppression

Pour supprimer ce correctif d'un ordinateur qui exécute Microsoft Windows Server 2003, Microsoft Windows XP ou Microsoft Windows 2000, utilisez Ajout / Suppression de programmes dans le Panneau de configuration. Les administrateurs système peuvent utiliser l'outil Spuninst.exe pour supprimer ce correctif à partir d'un ordinateur qui exécute Windows Server 2003, Windows XP ou Windows 2000.

L'utilitaire Spuninst.exe se trouve dans le dossier %Windir%\$NTUninstallKB927856$\Spuninst.Vous ne pouvez pas supprimer ce correctif.

Plus d'informations

Pour plus d'informations sur la terminologie utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
887283 Package correctif de logiciel Microsoft Business Solutions CRM et mise à jour de normes d'affectation de noms

Propriétés

Numéro d'article: 927856 - Dernière mise à jour: mardi 5 décembre 2006 - Version: 1.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft CRM 3.0
Mots-clés : 
kbmt kbautohotfix kbmbsreports kbhotfixserver kbqfe kbmbsmigrate KB927856 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 927856
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