Messaggio di errore ? rsItemNotFound ? quando si ordinano i dati nel report "Concorrente Windows perdita" nella versione francese di Microsoft Dynamics CRM 3.0

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Sintomi

Quando si ordinano i dati nel report concorrenti Windows perdita nella versione francese di Microsoft Dynamics CRM 3.0, viene visualizzato il seguente messaggio di errore:
Errore de Reporting Services
--------------------------------------------------------------------------------
Impossibile de trouver l ' élément «/Adventure_Works_Cycle_MSCRM/conclusions-Pertes pour the simultanee». (rsItemNotFound) Obtenir de l'aide en ligne
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Microsoft Reporting Services

Cause

Questo problema si verifica perché il nome di report nel file Publish.config è diverso dal nome del report nel file Loss.rdl Windows concorrente.
Nota Nel file di Publish.config, si è il nome del report "conclusioni et Pertes colata concorrenti the." Nel file di Loss.rdl Windows concorrente, il nome del report è "Conclusioni-Pertes colata simultanee the."

Risoluzione

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Informazioni sui file

La versione francese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello data e ora nel Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOra
Concorrente win perdita details.rdlNon applicabile80,90317-11-200607: 27
Loss.rdl win concorrenteNon applicabile50,56217-11-200607: 27
Crm3.0-kb927856-server-fra.exe3.0.5300.1343558,40816-Nov-200621: 10
Crmmsg.dll1.2.3297.12316,08826-200610: 18
Mscrmcustom.dll3.0.5300.1331174,38402-Nov-200618: 22
Crmhotfix.cdfNon applicabile1,26017-11-200613: 00
Mscrmcustom.dll3.0.5300.1331174,38402-Nov-200618: 22
Updspapi.dll6.1.22.0395,48825 Maggio 200618: 18

Informazioni sull'installazione

Installare questo aggiornamento rapido (hotfix) nei computer che eseguono Microsoft Dynamics CRM 3.0 Server.

Dopo aver installato questo aggiornamento rapido (hotfix), è possibile sostituire il rapporto di perdite Windows concorrente originale e il report Dettagli Windows di perdite concorrenti originale con i corrispondenti report modificati nell'hotfix. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Accedere al client Web Microsoft Dynamics CRM come un utente il cui ruolo dispone dell'autorizzazione di gestione report.
  2. Sostituire il report concorrenti Windows perdita originale con il report della perdita Windows concorrente modificato. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic su area di lavoro e quindi su report .
    2. Nell'elenco categoria , fare clic su Report Vendite .
    3. Fare clic sulla riga del report Concorrenti Windows perdite .
    4. Scegliere Modifica rapporto dal menu di Altre azioni .
    5. Assicurarsi che l'opzione file sia selezionata nell'area di origine .
    6. Fare clic su Sfoglia accanto alla casella percorso .
    7. Nella finestra di dialogo Scegli file , individuare il file di Loss.rdl Windows concorrente.

      Nota Per impostazione predefinita, il file di Loss.rdl Windows concorrente è nella seguente directory:
      C:\Program Files\Microsoft CRM\KB927856
    8. Fare clic sul file e quindi fare clic su Apri .
    9. Fare clic su Salva e Chiudi .
    Nota Se si desidera utilizzare nuovamente il report concorrenti perdita di Windows originale, ripetere i passaggi da 2a a 2i. Tuttavia, nel passaggio 2 g, sostituire il file concorrente Windows Loss.rdl originale. Per impostazione predefinita, il file di concorrenti Windows Loss.rdl originale è nella seguente directory:
    C:\Program Files\Microsoft CRM\Reports\MSCRM
  3. Sostituire il report Dettagli Windows di perdite concorrenti originale con il report Dettagli Windows di perdite concorrenti modificato. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic su area di lavoro e quindi su report .
    2. Nell'elenco categoria , fare clic su Report nascosti .
    3. Fare clic sulla riga del report Dettagli Windows di perdite concorrenti .
    4. Scegliere Modifica rapporto dal menu di Altre azioni .
    5. Assicurarsi che l'opzione file sia selezionata nell' area di origine .
    6. Fare clic su Sfoglia accanto alla casella percorso .
    7. Nella finestra di dialogo Scegli file , individuare il file di concorrenti Windows perdita Details.rdl.

      Nota Per impostazione predefinita, il file di concorrenti Windows perdita Details.rdl è nella seguente directory:
      C:\Program Files\Microsoft CRM\KB927856
    8. Fare clic sul file e quindi fare clic su Apri .
    9. Fare clic su Salva e Chiudi .
    Nota Se si desidera utilizzare nuovamente il report Dettagli perdite di concorrenti Windows originale, ripetere i passaggi da 3a a 3i. Tuttavia, nel passaggio 3 g, è possibile sostituire il file concorrente Windows perdita Details.rdl originale. Per impostazione predefinita, il file di concorrenti Windows perdita Details.rdl originale è nella seguente directory:
    C:\Program Files\Microsoft CRM\Reports\MSCRM
Nota Una volta completata questa procedura, le modifiche personalizzate apportate al report originale vengono perse.

Prerequisiti

Non esistono prerequisiti per installare questo aggiornamento rapido (hotfix).

Necessità di riavvio

Se richiesto, riavviare il computer dopo avere installato l'hotfix.

Informazioni sulla rimozione

Per rimuovere questo aggiornamento rapido (hotfix) da un computer che esegue Microsoft Windows Server 2003, Microsoft Windows XP o Microsoft Windows 2000, utilizzare lo strumento Installazione applicazioni nel Pannello di controllo.Gli amministratori di sistema è in possono di utilizzare lo strumento Spuninst.exe per rimuovere questo aggiornamento rapido (hotfix) da un computer che esegue Windows Server 2003, Windows XP o Windows 2000.

Lo strumento di Spuninst.exe si trova nella cartella %Windir%\$NTUninstallKB927856$\Spuninst.Non è possibile rimuovere questo aggiornamento rapido (hotfix).

Informazioni

Per ulteriori informazioni sulla terminologia utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
887283Aggiornamenti e hotfix software Microsoft Business Solutions CRM standard di denominazione dei pacchetti

Proprietà

Identificativo articolo: 927856 - Ultima modifica: martedì 5 dicembre 2006 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft CRM 3.0
Chiavi: 
kbmt kbautohotfix kbmbsreports kbhotfixserver kbqfe kbmbsmigrate KB927856 KbMtit
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 927856
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