Artigo: 928055 - Última revisão: quinta-feira, 8 de Fevereiro de 2007 - Revisão: 1.0

Depois de aplicar um service pack do Windows XP, a sessão do Ambiente de trabalho remota falhar

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Depois de utilizar controlo de cliente do ambiente de trabalho (Mstscax.dll) remoto para estabelecer uma ligação do ambiente de trabalho remota a partir de um computador baseado no Microsoft Windows XP, a sessão remota do ambiente de trabalho falha. Este problema ocorre depois de aplicar Windows XP Service Pack 1 (SP1) ou Windows XP Service Pack 2 (SP2) num computador cliente.

Por exemplo, quando tenta ligar a um computador que tenha o ambiente de trabalho remoto para administração instalada, Microsoft Windows Server Armazenamento 2003 R2-baseado no que receber a seguinte mensagem de erro:
A ligação ao administrador remoto
Não foi possível Instalar Controlo ActiveX DE LIGAÇÃO À Web de administração remota. Uma ligação não pode ser feita sem uma versão funcional instalado do controlo.. Contacte o administrador do servidor. ?
A ligação com o ambiente de trabalho remoto seguida, falha.

Causa

Este problema ocorre quando o ficheiro Mstscax.dll não é registado quando é aplicado o Service Pack do Windows XP.

Resolução

Para resolver este problema, execute o programa o ficheiro Regsvr32.exe para registar o ficheiro Mstscax.dll. Para fazê-lo, clique em Iniciar , clique em Executar , tipo regsvr32 %systemroot%\system32\mstscax.dlle em seguida, clique em OK .

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Service Pack 2
  • Microsoft Windows XP Service Pack 1
Palavras-chave: 
kbtshoot kbbug kbexpertiseadvanced kbexpertiseinter KB928055 KbMtpt kbmt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Pedíamos-lhe o favor de preencher o formulário existente no fundo desta página caso venha a encontrar erros neste artigo e tenha possibilidade de colaborar no processo de aperfeiçoamento desta ferramenta. Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 928055  (http://support.microsoft.com/kb/928055/en-us/ )