ID do artigo: 928055 - Última revisão: quinta-feira, 8 de fevereiro de 2007 - Revisão: 1.0

Depois que você aplicar um pacote serviço Windows XP, o remoto área de trabalho sessão falhar

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Depois que você usa controle de cliente (Mstscax.dll) Remote Desktop para tornar um remoto área de trabalho conexão de um computador Microsoft_Windows_XP-based, o remoto área de trabalho sessão falhar. Esse problema ocorre depois que você aplicar Windows XP Service Pack 1 (SP1) ou Windows XP Service Pack 2 (SP2) em um computador cliente.

Para exemplo, quando você tenta para conectar para um computador Microsoft_Windows_Storage_Server_2003_R2-Based que tenha Remote Desktop para administração instalado, você recebe a seguinte mensagem de erro:
Conexão admin remota
Controle ActiveX da Conexão da Web da Administração remota não pôde ser instalado. A conexão não pode ser feita sem uma versão instalada e em funcionamento do controle. Contate o administrador do servidor. ?
O remoto área de trabalho conexão Clique falhar.

Causa

Esse problema ocorre quando o arquivo Mstscax.dll não é reregistered quando o pacote serviço Windows XP é aplicada.

Resolução

Para resolver esse problema, executar o programa RegSvr32.exe para registrar novamente o arquivo Mstscax.dll. Para fazer isso, clique iniciar , clique Executar , tipo regsvr32 %systemroot%\system32\mstscax.dlle depois clique OK .

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Service Pack 2
  • Microsoft Windows XP Service Pack 1
Palavras-chave: 
kbtshoot kbbug kbexpertiseadvanced kbexpertiseinter KB928055 KbMtpt kbmt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Caso venha a encontrar erros neste artigo e queira colaborar no processo de aperfeiçoamento desta ferramenta, por favor preencha o formulário existente na parte inferior desta página. Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 928055  (http://support.microsoft.com/kb/928055/en-us/ )