L'ordinateur peut répondre très lentement lorsque le filtre d'hameçonnage évalue le contenu des pages Web dans Internet Explorer 7

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Numéro d'article: 928089 - Voir les produits auxquels s'applique cet article
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Sommaire

Symptômes

Lorsque vous utilisez Windows Internet Explorer 7 pour visiter une page Web, l'ordinateur peut répondre très lentement lorsque le filtre d'hameçonnage évalue le contenu des pages Web.

Remarque Le filtre d'hameçonnage est une nouvelle fonctionnalité d'Internet Explorer 7.

Cause

Ce problème se produit lorsqu'une ou plusieurs des conditions suivantes sont remplies :
  • La page Web contient plusieurs cadres.
  • Vous parcourez plusieurs cadres en peu de temps.
Internet Explorer 7 évalue toute la page Web lorsque vous parcourez un cadre. Par conséquent, l'utilisation du processeur peut être très élevée.

Résolution

Informations sur la mise à jour de sécurité

Pour résoudre ce problème, installez la mise à jour de sécurité cumulative la plus récente pour Internet Explorer 7. Pour installer les mises à jour les plus récentes, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=fr
Pour obtenir des informations techniques supplémentaires sur la mise à jour de sécurité cumulative la plus récente pour Internet Explorer 7, reportez-vous au site Web de Microsoft à l'adresse suivante (en anglais) :
http://www.microsoft.com/technet/security/current.aspx
Remarque Ce correctif a été publié pour la première fois dans la mise à jour de sécurité 928090 (MS07-016). Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
928090 MS07-016 : Mise à jour de sécurité cumulative pour Internet Explorer
Pour résoudre ce problème, téléchargez et installez la mise à jour suivante.

Informations sur la mise à jour 928089

Vous pouvez télécharger les fichiers suivants à partir du Centre de téléchargement Microsoft :

Mise à jour pour Windows Vista, versions 32 bits

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Mise à jour pour Windows Vista, versions 64 bits

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Mise à jour pour Windows XP Service Pack 2, versions 32 bits (en anglais)

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Mise à jour pour Windows XP Professionnel, versions 64 bits (en anglais)

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Mise à jour pour Windows Server 2003 Service Pack 1, versions 32 bits (en anglais)

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Mise à jour pour Windows Server 2003 Service Pack 1, versions x64 64 bits (en anglais)

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Mise à jour pour Windows Server 2003 Service Pack 1, versions 64 bits Itanium (en anglais)

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Date de publication : 12 décembre 2006

Pour plus d'informations sur la façon de télécharger des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
119591 Comment obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier. En outre, le fichier est signé numériquement. Une signature numérique empêche toute falsification non détectée du fichier.

Conditions préalables

Pour installer cette mise à jour, vous devez avoir installé Microsoft Windows XP Service Pack 2 ou Windows Server 2003 Service Pack 1.

Nécessité d'un redémarrage

Vous devrez peut-être redémarrer l'ordinateur une fois l'installation de cette mise à jour terminée.

Informations sur le remplacement de mise à jour

Cette mise à jour n'en remplace pas d'autre.

Remarque Mises à jour de sécurité cumulatives pour Internet Explorer. Par conséquent, les futures mises à jour de sécurité pour Windows Internet Explorer 7 incluront également les modifications induites par cette mise à jour.

Contournement

Pour contourner ce problème, procédez comme suit :
  1. Démarrez Internet Explorer 7.
  2. Dans le menu Outils, cliquez sur Options Internet.
  3. Cliquez sur l'onglet Avancé, puis sur Désactiver le filtre d?hameçonnage dans la liste Paramètres.
  4. Cliquez sur Appliquer, puis sur OK.
  5. Redémarrez Internet Explorer 7.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Propriétés

Numéro d'article: 928089 - Dernière mise à jour: jeudi 24 mai 2007 - Version: 3.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Internet Explorer 7 in Windows Vista sur le système suivant
    • Windows Vista Édition Familiale Basique
    • Windows Vista Édition Familiale Premium
    • Windows Vista Édition Intégrale
    • Windows Vista Professionnel
    • Windows Vista Entreprise
    • Windows Vista Édition Familiale Basique 64 bits
    • Windows Vista Édition Familiale Premium 64 bits
    • Windows Vista Professionnel 64 bits
    • Windows Vista Entreprise 64 bits
    • Windows Vista Édition Intégrale 64 bits
    • Windows Vista Starter
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Windows Internet Explorer 7 for Windows Server 2003
Mots-clés : 
kbvistasp1fix kbexpertiseinter kbtshoot atdownload KB928089
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