Help and Support
 

powered byLive Search

A Windows Server 2003-based terminal server crashes when 30 to 40 users use roaming profiles to log on to or log off the terminal server

Article ID:928096
Last Review:October 11, 2007
Revision:1.2

SYMPTOMS

When 30 to 40 users use roaming profiles to log on to or log off a Microsoft Windows Server 2003-based terminal server, the terminal server crashes. Additionally, you may receive the following Stop error message in this situation:
Stop 8E (c0000005, 7c82ed54, f45edd64, 00000000)
Note This problem occurs if Citrix MetaFrame software is installed on the terminal server.

Back to the top

CAUSE

This problem occurs after you remove the User Profile Hive Cleanup service (UPHClean) from the terminal server. Specifically, a stale registry entry for a version of the UPHClean service that is earlier than version 1.5 is not deleted after you remove the UPHClean service. For more information about the UPHClean service, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?familyid=1B286E6D-8912-4E18-B570-42470E2F3582&displaylang=en (http://www.microsoft.com/downloads/details.aspx?familyid=1B286E6D-8912-4E18-B570-42470E2F3582&displaylang=en)

Back to the top

RESOLUTION

To resolve this problem, follow these steps:
1.Use the Add or Remove Programs feature to remove version 1.5 of the UPHClean service from the terminal server.
2.Search for the Legacy_uphclean registry entry in the following registry subkey:
HKey_Local_Machine\System\CurrentControlSet\Enum\Root
3.Back up the Legacy_uphclean registry entry, and then delete this registry entry.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Back to the top

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Back to the top


APPLIES TO
Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Microsoft Windows Server 2003, Standard x64 Edition
Microsoft Windows Server 2003, Enterprise x64 Edition
Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems

Back to the top

Keywords: 
kbtshoot kbexpertiseinter kbprb KB928096

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.