Help and Support

Artikel-ID: 928119 - Geändert am: Donnerstag, 15. März 2007 - Version: 1.3

Ein DVD + RW- der auf einem Windows Vista-based Computer formatiert war oder Ein DVDûRW-Videodatenträger, der auf einem Windows Vista-based Computer formatiert war,, wird von einem Kunde-IDE-DVD-Player nicht erkannt

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie ein DVD auf einem Windows Vista-based Computer formatieren, erkennt ein Kunde-IDE-DVD-Player möglicherweise den Datenträger nicht. Dieses Problem tritt auf, wenn Sie DVD-RW oder DVD + RW Medien verwenden. Von diesem Problem werden DVD und DVD + R-Datenträger nicht betroffen.

Notiz: DVD + RW bedeutet "wiederbeschreibbaren vielseitigen digitalen Datenträger".

Ursache

Dieses Problem tritt auf, weil die Version von dem Universal Disk Format (UDF) mit dem betreffenden DVD-Player nicht kompatibel ist, das Windows Vista verwendet, um DVD-RW oder DVD + RW Datenträger zu formatieren. DVD-RW und DVD + RW Datenträger sind betroffen, da Windows Vista einen Access-Typen setzt, der von dem DVD-Player nicht erkannt wird.

Notiz: The Access Typ wird in dem Partition Descriptor von dem UDF festgelegt.

Abhilfe

Verwenden Sie den IDE DVD Kundenspieler, um den Datenträger zu formatieren, oder neu zu formatieren, um dieses Problem umzugehen.

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem bei den Microsoft-Produkten, die in dem Abschnitt "Betrifft" aufgeführt sind, handelt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Keywords: 
kbbug kbtshoot kbprb kbexpertisebeginner KB928119 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 928119  (http://support.microsoft.com/kb/928119/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN