Artikel-ID: 928119 - Geändert am: Donnerstag, 15. März 2007 - Version: 1.3

Eine DVD + RW oder DVD?RW Versatile Disc, die auf einem Computer mit Windows Vista formatiert war wird von einem Consumer Electronics DVD-Player nicht erkannt.

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie eine DVD auf einem Computer mit Windows Vista formatieren, erkennt ein Consumer Electronics DVD-Player möglicherweise nicht die CD. Dieses Problem tritt auf, wenn Sie DVD-RW oder DVD + RW-Datenträger verwenden. DVD-Rs und DVD + R sind durch dieses Problem nicht betroffen.

Hinweis: DVD + RW bedeutet "digital versatile Disc wiederbeschreibbare."

Ursache

Dieses Problem, da die Version von der Universal Disk Format (UDF), die Windows Vista, verwendet um DVD-RW oder DVD + RW formatieren mit den fraglichen DVD-Player nicht kompatibel ist. DVD-RW und DVD + RW sind betroffen, da Windows Vista einen Access-Typ festgelegt, der von der DVD-Player nicht erkannt wird.

Hinweis: Der Access-Typ wird in die Partition Beschreibung der UDF-Datei festgelegt.

Abhilfe

Um dieses Problem zu umgehen, verwenden Sie, des Consumer Electronics DVD-Players um formatieren oder formatieren Sie die CD.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Keywords: 
kbmt kbbug kbtshoot kbprb kbexpertisebeginner KB928119 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 928119  (http://support.microsoft.com/kb/928119/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN