Αναγν. άρθρου: 928218 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο παρέχει μεθόδους που μπορείτε να ακολουθήσετε για να καταργήσετε την εγκατάσταση ή να καταργήσετε την οικογένεια προγραμμάτων του Microsoft Office 2007.

Θέλετε να καταργήσετε την εγκατάσταση μιας διαφορετικής έκδοσης του Microsoft Office;

Για πληροφορίες σχετικά με τον τρόπο κατάργησης ή κατάργησης της εγκατάστασης μιας διαφορετικής έκδοσης του Microsoft Office, κάντε κλικ στη σύνδεση που αντιστοιχεί στην έκδοση του Office σας:

Τρόπος κατάργησης εγκατάστασης ή κατάργησης της οικογένειας προγραμμάτων του Microsoft Office 2010
Τρόπος κατάργησης εγκατάστασης ή κατάργησης της οικογένειας προγραμμάτων του Microsoft Office 2003
Τρόπος κατάργησης εγκατάστασης ή κατάργησης της οικογένειας προγραμμάτων του Microsoft Office for Mac 2011
Τρόπος κατάργησης εγκατάστασης ή κατάργησης της οικογένειας προγραμμάτων του Microsoft Office for Mac 2008

Προτεινόμενη αντιμετώπιση

Σας συνιστούμε να ακολουθήσετε τις μεθόδους που παρέχονται σε αυτό το άρθρο με τη σειρά. Ωστόσο, σε περίπτωση που έχετε δοκιμάσει ήδη χωρίς επιτυχία μία από τις μεθόδους κατάργησης του Office, μπορείτε να μεταβείτε γρήγορα σε μια άλλη μέθοδο από αυτήν τη λίστα:
  • Μέθοδος 1: Κατάργηση εγκατάστασης της οικογένειας προγραμμάτων του Microsoft Office 2007 από τον Πίνακα Ελέγχου
  • Μέθοδος 2: Κατάργηση εγκατάστασης της οικογένειας προγραμμάτων του Microsoft Office 2007 με την υπηρεσία Microsoft Fix it
  • Μέθοδος 3: Κατάργηση εγκατάστασης οικογένειας προγραμμάτων του Microsoft Office 2007 με το πρόγραμμα αντιμετώπισης προβλημάτων εγκατάστασης και κατάργησης εγκατάστασης προγραμμάτων
  • Μέθοδος 4: Μη αυτόματη κατάργηση της οικογένειας προγραμμάτων του Microsoft Office 2007

Μέθοδος 1: Κατάργηση εγκατάστασης της οικογένειας προγραμμάτων του Microsoft Office 2007 από τον Πίνακα Ελέγχου

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed
Για να καταργήσετε το Microsoft Office 2010 από τον Πίνακα Ελέγχου, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη (Start).
  2. Κάντε κλικ στο κουμπί Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories) (παραλείψτε αυτό το βήμα στα Windows XP).
  3. Επιλέξτε Εκτέλεση (Run) και, στη συνέχεια, κάντε κλικ στο πλαίσιο Άνοιγμα (Open).
  4. Πληκτρολογήστε appwiz.cpl και κάντε κλικ στο κουμπί OK.
  5. Εντοπίστε την καταχώρηση Microsoft Office στη λίστα των εγκατεστημένων προγραμμάτων.
  6. Επιλέξτε το και, στη συνέχεια, κάντε κλικ στο στοιχείο Κατάργηση εγκατάστασης (Uninstall)Κατάργηση (Remove) στα Windows XP).
Σε περίπτωση που αντιμετωπίσετε προβλήματα με την κατάργηση της εγκατάστασης του συστήματος 2007 Microsoft Office στον Πίνακα Ελέγχου, μεταβείτε στην επόμενη μέθοδο.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed

Μέθοδος 2: Κατάργηση εγκατάστασης της οικογένειας προγραμμάτων του Microsoft Office 2007 με την υπηρεσία Microsoft Fix it

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed
ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Η αυτόματη επίλυση δεν καταργεί μεμονωμένα προγράμματα του Office τα οποία εγκαταστάθηκαν ξεχωριστά στον υπολογιστή σας. Για παράδειγμα, σε περίπτωση που διαθέτετε Microsoft Office Professional 2007 και Microsoft Office Visio 2007, η αυτόματη επίλυση θα καταργήσει μόνο το Microsoft Office Professional 2007. Το Visio 2007 δεν θα καταργηθεί. Κάντε κλικ εδώ, για να δείτε τον τρόπο κατάργησης εγκατάστασης ή κατάργησης της οικογένειας προγραμμάτων του Microsoft Office 2007.

ΣΗΜΑΝΤΙΚΟ - Διαβάστε αυτές τις σημειώσεις πριν χρησιμοποιήσετε την αυτόματη επίλυση:
  • Σε περίπτωση που διαθέτετε λειτουργικό σύστημα Windows 64-bit, πραγματοποιήστε λήψη και αποθήκευση της αυτόματης επίλυσης στην επιφάνεια εργασίας σας και κάντε διπλό κλικ για να την εκτελέσετε στον υπολογιστή σας. Αν προσπαθήσετε να εκτελέσετε την επίλυση απευθείας από το άρθρο, θα αντιμετωπίσετε προβλήματα κατά την εκτέλεσή της.
  • Αν χρησιμοποιήσετε την αυτόματη επίλυση, θα πρέπει να επανεκκινήσετε τον υπολογιστή σας.
  • Αυτός ο οδηγός ενδέχεται να είναι διαθέσιμος μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επίλυση μπορεί να χρησιμοποιηθεί και για άλλες εκδόσεις γλώσσας των Windows.
  • Εάν δεν βρίσκεστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε την αυτόματη επίλυση σε μια μονάδα δίσκου flash, σε ένα CD ή σε ένα DVD και, στη συνέχεια, εκτελέστε την στον υπολογιστή που παρουσιάζει το πρόβλημα.
Η αυτόματη επίλυση για την οικογένεια προγραμμάτων του Microsoft Office 2007 θα καταργήσει όλες τις εκδόσεις του Office 2007. Σε αυτές περιλαμβάνονται όλες οι δοκιμαστικές εκδόσεις του Office 2007.

Για να καταργήσετε την εγκατάσταση της οικογένειας προγραμμάτων 2007 Microsoft Office αυτόματα, κάντε κλικ στο κουμπί ή στη σύνδεση Επίλυση του προβλήματος. Κάντε κλικ στην επιλογή Εκτέλεση (Run) στο παράθυρο διαλόγου Λήψη αρχείου (File Download) και, στη συνέχεια, ακολουθήστε τα βήματα που περιγράφονται στον οδηγό αυτόματης επίλυσης.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit1
Επίλυση αυτού του προβλήματος
Microsoft Fix it 50154
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets fixit2


Εάν εξακολουθείτε να μην μπορείτε να καταργήσετε την εγκατάσταση της οικογένειας προγραμμάτων του Microsoft Office, μεταβείτε στην επόμενη μέθοδο.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed

Μέθοδος 3: Κατάργηση εγκατάστασης οικογένειας προγραμμάτων του Microsoft Office 2007 με το πρόγραμμα αντιμετώπισης προβλημάτων εγκατάστασης και κατάργησης εγκατάστασης προγραμμάτων

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed
Μπορείτε να προσπαθήσετε να καταργήσετε την εγκατάσταση της οικογένειας προγραμμάτων Microsoft Office, εκτελώντας το πρόγραμμα αντιμετώπισης προβλημάτων εγκατάστασης και κατάργησης εγκατάστασης προγραμμάτων. Για να εκτελέσετε το πρόγραμμα αντιμετώπισης προβλημάτων, ανατρέξτε στο ακόλουθο άρθρο της Γνωσιακής βάσης της Microsoft:



Εάν εξακολουθείτε να μην μπορείτε να καταργήσετε την εγκατάσταση της οικογένειας προγραμμάτων του Microsoft Office, μεταβείτε στην επόμενη μέθοδο.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed

Μέθοδος 4: Μη αυτόματη κατάργηση της οικογένειας προγραμμάτων του Microsoft Office 2007

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding start collapsed
Σημείωση: Πρέπει να συνδεθείτε στα Windows ως διαχειριστής του υπολογιστή για να ολοκληρώσετε αυτήν τη μέθοδο. Εάν πρόκειται για τον προσωπικό σας υπολογιστή, πιθανόν να έχετε ήδη συνδεθεί ως διαχειριστής. Εάν πρόκειται για υπολογιστή που ανήκει σε ένα δίκτυο υπολογιστών, ίσως χρειαστεί να ζητήσετε τη βοήθεια του διαχειριστή του συστήματος. Για να επαληθεύσετε ότι έχετε συνδεθεί στα Windows ως διαχειριστής του υπολογιστή, επισκεφτείτε το παρακάτω άρθρο της Γνωσιακής βάσης της Microsoft:



ΣΗΜΑΝΤΙΚΟ - Πληροφορίες που πρέπει να γνωρίζετε πριν καταργήσετε το Office 2007:
  • Για να χρησιμοποιήσετε το μενού Προβολή (View) ή Εργαλεία (Tools) στα Windows 7 ή Vista, πρέπει πρώτα να πατήσετε το πλήκτρο ALT για να εμφανιστεί η γραμμή μενού.
  • Θα χρειαστεί να προβάλετε τα κρυφά αρχεία και φακέλους. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
    1. Ανοίξτε την Εξερεύνηση των Windows.
    2. Από το μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιλογές φακέλων (Folder Options). Στα Windows 7 ή Vista, πατήστε το πλήκτρο ALT για να εμφανιστεί η γραμμή μενού.
    3. Κάντε κλικ στην καρτέλα Προβολή (View).
    4. Στο παράθυρο Ρυθμίσεις για προχωρημένους (Advanced settings) στην περιοχή Κρυφά αρχεία και φάκελοι (Hidden files and folders), κάντε κλικ στην επιλογή Εμφάνιση κρυφών αρχείων και φακέλων (Show hidden files and folders).
    5. Καταργήστε την επιλογή Απόκρυψη επεκτάσεων για γνωστούς τύπους αρχείων (Hide file extensions for known file types).
    6. Κάντε κλικ στο κουμπί OK και κατόπιν κλείστε τα παράθυρα.

Βήμα 1: Καταργήστε τυχόν εναπομείναντα πακέτα του Windows Installer του 2007 Microsoft Office system.
  1. Κάντε κλικ στο κουμπί Έναρξη (Start).
  2. Κάντε κλικ στο κουμπί Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories) (παραλείψτε αυτό το βήμα στα Windows XP).
  3. Επιλέξτε Εκτέλεση (Run) και, στη συνέχεια, κάντε κλικ στο πλαίσιο Άνοιγμα (Open).
  4. Πληκτρολογήστε installer και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
    Η διαδικασία αυτή ανοίγει το φάκελο %windir%\Installer.

  5. Στο μενού Προβολή, κάντε κλικ στην εντολή Επιλογή λεπτομερειών.
  6. Κάντε κλικ στο πλαίσιο ελέγχου Θέμα (Subject) για να το επιλέξετε, πληκτρολογήστε 340 στο πλαίσιο Πλάτος επιλεγμένης στήλης (σε pixel) (Width of selected column) (in pixels) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    Σημείωση Ενδέχεται να χρειαστούν μερικά λεπτά για να εμφανιστούν τα θέματα δίπλα από κάθε αρχείο .MSI.

  7. Στο μενού Προβολή (View), τοποθετήστε τον δείκτη του ποντικιού στο στοιχείο Ταξινόμηση κατά (Sort By) στα Windows 7 ή Vista ή τοποθετήστε τον δείκτη του ποντικιού στο στοιχείο Τακτοποίηση εικονιδίων κατά (Arrange Icons by) στα Windows XP και, στη συνέχεια, κάντε κλικ στο στοιχείο Θέμα (Subject).
  8. Εάν εμφανιστεί το παράθυρο διαλόγου Έλεγχος λογαριασμού χρήστη (User Account Control), κάντε κλικ στο στοιχείο Να επιτρέπεται (Allow) για να συνεχίσετε.
  9. Εντοπίστε κάθε αρχείο .MSI όπου το θέμα είναι "Microsoft Office <όνομα προϊόντος> 2007," κάντε δεξιό κλικ στο αρχείο .MSI και, στη συνέχεια, κάντε κλικ στο στοιχείο Κατάργηση εγκατάστασης (Uninstall).
    Σημείωση Το <όνομα προϊόντος> είναι ένα σύμβολο κράτησης θέσης για το όνομα του προϊόντος του Microsoft Office 2007.
Βήμα 2: Διακόψτε την υπηρεσία Office Source Engine.
  1. Κάντε κλικ στο κουμπί Έναρξη (Start).
  2. Κάντε κλικ στο κουμπί Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories) (παραλείψτε αυτό το βήμα στα Windows XP).
  3. Επιλέξτε Εκτέλεση (Run) και, στη συνέχεια, κάντε κλικ στο πλαίσιο Άνοιγμα (Open).
  4. Πληκτρολογήστε services.msc και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  5. Στο παράθυρο Υπηρεσίες (Services), εξακριβώστε εάν εκτελείται η υπηρεσία Office Source Engine(Η ένδειξη "Έγινε εκκίνηση" ("Started") θα εμφανιστεί στη στήλη Κατάσταση (Status)). Σε περίπτωση που η υπηρεσία εκτελείται, κάντε δεξιό κλικστην υπηρεσίαOffice Source Engine και, στη συνέχεια, κάντε κλικ στην επιλογή Διακοπή (Stop).
  6. Κλείστε το παράθυρο διαλόγου Υπηρεσίες (Services).
Βήμα 3: Καταργήστε τυχόν εναπομείναντες φακέλους εγκατάστασης του 2007 Microsoft Office.
  1. Κάντε κλικ στο κουμπί Έναρξη (Start).
  2. Κάντε κλικ στο κουμπί Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories) (παραλείψτε αυτό το βήμα στα Windows XP).
  3. Επιλέξτε Εκτέλεση (Run) και, στη συνέχεια, κάντε κλικ στο πλαίσιο Άνοιγμα (Open).
  4. Πληκτρολογήστε %CommonProgramFiles%\Microsoft Shared και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    Σημείωση Σε έναν υπολογιστή που εκτελεί την έκδοση 64-bit των Windows 7 ή Vista, πληκτρολογήστε %CommonProgramFiles(x86)%\Microsoft Shared και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  5. Εάν υπάρχουν οι ακόλουθοι φάκελοι, διαγράψτε τους:
    • Office12
    • Source Engine
  6. Κάντε κλικ στο κουμπί Έναρξη (Start).
  7. Κάντε κλικ στο κουμπί Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories) (παραλείψτε αυτό το βήμα στα Windows XP).
  8. Επιλέξτε Εκτέλεση (Run) και, στη συνέχεια, κάντε κλικ στο πλαίσιο Άνοιγμα (Open).
  9. Πληκτρολογήστε %ProgramFiles%\Microsoft Office και στη συνέχεια κάντε κλικ στο κουμπί OK.
    Σημείωση Σε έναν υπολογιστή που εκτελεί την έκδοση 64-bit των Windows 7 ή Vista, πληκτρολογήστε %ProgramFiles(x86)%\Microsoft Office και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  10. Διαγράψτε το φάκελο Office12.
  11. Στον ριζικό φάκελο κάθε μονάδας σκληρού δίσκου, εντοπίστε και, στη συνέχεια, ανοίξτε το φάκελο MSOCache. Σε περίπτωση που δεν μπορείτε να δείτε αυτόν το φάκελο, ακολουθήστε τα εξής βήματα:
    1. Ανοίξτε την Εξερεύνηση των Windows και στο μενού Εργαλεία (Tools) κάντε κλικ στην επιλογή Επιλογές φακέλων (Folder Options).
    2. Κάντε κλικ στην καρτέλα Προβολή (View).
    3. Στο παράθυρο Ρυθμίσεις για προχωρημένους (Advanced settings) στην περιοχή Κρυφά αρχεία και φάκελοι (Hidden files and folders), κάντε κλικ στην επιλογή Εμφάνιση κρυφών αρχείων και φακέλων (Show hidden files and folders).
    4. Καταργήστε την επιλογή του πλαισίου ελέγχου Απόκρυψη προστατευμένων αρχείων λειτουργικού συστήματος (Hide protected operating system files) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  12. Ανοίξτε το φάκελο Όλοι οι χρήστες (All Users) που βρίσκεται μέσα στο φάκελο MSOCache και, στη συνέχεια, διαγράψτε όλους του φακέλους που περιέχουν το κείμενο 0FF1CE}- στο όνομα φακέλου.
    Σημείωση Αυτό το κείμενο περιέχει τους αριθμούς μηδέν και ένα που αντικαθιστούν τα γράμματα "O" και "I."
    Παράδειγμα {90140000-001B-0409-0000-0000000FF1CE}-C
Βήμα 4: Καταργήστε τυχόν εναπομείναντα αρχεία εγκατάστασης του 2007 Microsoft Office.
  1. Κάντε κλικ στο κουμπί Έναρξη (Start).
  2. Κάντε κλικ στο κουμπί Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories) (παραλείψτε αυτό το βήμα στα Windows XP).
  3. Επιλέξτε Εκτέλεση (Run) και, στη συνέχεια, κάντε κλικ στο πλαίσιο Άνοιγμα (Open).
  4. Πληκτρολογήστε %appdata%\microsoft\templates και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  5. Διαγράψτε τα ακόλουθα αρχεία:
    • Normal.dotm
    • Normalemail.dotm
  6. Κάντε κλικ στο κουμπί Έναρξη (Start).
  7. Κάντε κλικ στο κουμπί Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories) (παραλείψτε αυτό το βήμα στα Windows XP).
  8. Επιλέξτε Εκτέλεση (Run) και, στη συνέχεια, κάντε κλικ στο πλαίσιο Άνοιγμα (Open).
  9. Πληκτρολογήστε %appdata%\microsoft\document building blocks και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  10. Ανοίξτε τον υποφάκελο που βρίσκεται στο φάκελο Μπλοκ δόμησης εγγράφου (Document Building Blocks).
    Σημείωση Ο τίτλος του υποφακέλου θα αποτελείται από έναν τετραψήφιο αριθμό που αντιπροσωπεύει τη γλώσσα της οικογένειας προγραμμάτων του Microsoft Office.

  11. Διαγράψτε το αρχείο building blocks.dotx.
  12. Κλείστε όλα τα προγράμματα πριν ακολουθήσετε τα υπόλοιπα βήματα.
  13. Κάντε κλικ στο κουμπί Έναρξη (Start).
  14. Κάντε κλικ στο κουμπί Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories) (παραλείψτε αυτό το βήμα στα Windows XP).
  15. Επιλέξτε Εκτέλεση (Run) και, στη συνέχεια, κάντε κλικ στο πλαίσιο Άνοιγμα (Open).
  16. Πληκτρολογήστε %temp% και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  17. Από το μενού Επεξεργασία (Edit), κάντε κλικ στο στοιχείο Επιλογή όλων (Select All).
  18. Από το μενού Αρχείο (File), κάντε κλικ στο στοιχείο Διαγραφή (Delete).
  19. Κάντε κλικ στο κουμπί Έναρξη (Start).
  20. Κάντε κλικ στο κουμπί Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories) (παραλείψτε αυτό το βήμα στα Windows XP).
  21. Επιλέξτε Εκτέλεση (Run) και, στη συνέχεια, κάντε κλικ στο πλαίσιο Άνοιγμα (Open).
  22. Πληκτρολογήστε %AllUsersprofile%\Application Data\Microsoft\Office\Data και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  23. Διαγράψτε το αρχείο opa12.dat (και ΜΟΝΟ αυτό το αρχείο).
Βήμα 5: Καταργήστε τα δευτερεύοντα κλειδιά μητρώου του 2007 Microsoft Office system.
Προειδοποίηση Ενδέχεται να προκύψουν σοβαρά προβλήματα σε περίπτωση λανθασμένης τροποποίησης του μητρώου με χρήση του Επεξεργαστή Μητρώου ή άλλης μεθόδου. Εξαιτίας αυτών των προβλημάτων, ενδέχεται να χρειαστεί να πραγματοποιήσετε εκ νέου εγκατάσταση του λειτουργικού συστήματος. Η Microsoft δεν μπορεί να εγγυηθεί ότι τα εν λόγω προβλήματα είναι δυνατό να επιλυθούν. Η τροποποίηση του μητρώου γίνεται με δική σας ευθύνη.

Σημαντικό Αυτό το άρθρο περιέχει πληροφορίες σχετικά με την τροποποίηση του μητρώου. Βεβαιωθείτε ότι έχετε δημιουργήσει αντίγραφα ασφαλείας του μητρώου πριν το τροποποιήσετε. Βεβαιωθείτε ότι γνωρίζετε τους τρόπους επαναφοράς του μητρώου εάν παρουσιαστεί κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας, επαναφοράς και τροποποίησης του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς μητρώου στα Windows

Εντοπίστε και, στη συνέχεια, διαγράψτε τα δευτερεύοντα κλειδιά μητρώου του Office 2007, εάν υπάρχουν. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη (Start).
  2. Κάντε κλικ στο κουμπί Όλα τα προγράμματα (All Programs) και, στη συνέχεια, ανοίξτε το φάκελο Βοηθήματα (Accessories) (παραλείψτε αυτό το βήμα στα Windows XP).
  3. Επιλέξτε Εκτέλεση (Run) και, στη συνέχεια, κάντε κλικ στο πλαίσιο Άνοιγμα (Open).
  4. Πληκτρολογήστε regedit και κατόπιν κάντε κλικ στο κουμπί OK.
  5. Κάντε κλικ στο παρακάτω δευτερεύον κλειδί μητρώου:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  6. Στο μενού Αρχείο (File), κάντε κλικ στην επιλογή Εξαγωγή (Export), πληκτρολογήστε DeletedKey01 και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση (Save).
  7. Στο μενού Επεξεργασία (Edit), κάντε κλικ στην εντολή Διαγραφή (Delete) και, στη συνέχεια, κάντε κλικ στο κουμπί Ναι (Yes) για επιβεβαίωση.
  8. Επαναλάβετε αυτά τα βήματα (από το 1 έως το 7) για κάθε δευτερεύον κλειδί μητρώου της ακόλουθης λίστας. Αλλάξτε το όνομα του εξαγόμενου κλειδιού κατά ένα για κάθε δευτερεύον κλειδί.
    Παράδειγμα Πληκτρολογήστε DeletedKey02 για το δεύτερο κλειδί, πληκτρολογήστε DeletedKey03 για το τρίτο κλειδί, κ.ο.κ.
Σημείωση Στα ακόλουθα κλειδιά μητρώου, ο χαρακτήρας αστερίσκου (*) αντιπροσωπεύει έναν ή περισσότερους χαρακτήρες στο όνομα του δευτερεύοντος κλειδιού.

Εκδόσεις 32-bit των Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*
Εκδόσεις 64-bit των Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office12*
Συνεχίστε με τα ακόλουθα δευτερεύοντα κλειδιά μητρώου:
  1. Εντοπίστε το παρακάτω δευτερεύον κλειδί μητρώου:

    32-bit: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    64-bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. Στο μενού Αρχείο (File), κάντε κλικ στην επιλογή Εξαγωγή (Export), πληκτρολογήστε UninstallKey01 και, στη συνέχεια, κάντε κλικ στην εντολή Αποθήκευση (Save).
  3. Στο δευτερεύον κλειδί Κατάργηση εγκατάστασης (Uninstall) που εντοπίσατε στο βήμα 1, κάντε κλικ σε κάθε δευτερεύον κλειδί και, στη συνέχεια, εξακριβώστε εάν το δευτερεύον κλειδί έχει εκχωρημένη την ακόλουθη τιμή:
    • Όνομα: UninstallString
    • Δεδομένα: file_name path\Office Setup Controller\Setup.exe path

      Σημείωση Σε αυτό το παράδειγμα, το file_name είναι ένα σύμβολο κράτησης θέσης για το όνομα ενός προγράμματος εγκατάστασης και το στοιχείο path ένα σύμβολο κράτησης θέσης για τη διαδρομή του αρχείου.
  4. Στην περίπτωση που το δευτερεύον κλειδί περιέχει το όνομα και τα δεδομένα που περιγράφονται στο βήμα 3, κάντε κλικ στην επιλογή Διαγραφή (Delete) στο μενού Επεξεργασία (Edit). Διαφορετικά, μεταβείτε στο βήμα 5.
  5. Επαναλάβετε τα βήματα 3 και 4 μέχρι να εντοπίσετε και να διαγράψετε όλα τα δευτερεύοντα κλειδιά που αντιστοιχούν στο όνομα και στα δεδομένα που περιγράφονται στο βήμα 3.
  6. Κλείστε τη δυνατότητα "Επεξεργαστής μητρώου" (Registry Editor).
Βήμα 6: Επανεκκινήστε τον υπολογιστή.
Επανεκκινήστε τον υπολογιστή. Εάν η κατάργηση ήταν επιτυχής, η διαδικασία έχει ολοκληρωθεί και μπορείτε πλέον να εγκαταστήσετε εκ νέου το Microsoft Office, εφόσον το επιθυμείτε. Αν η κατάργηση δεν ολοκληρώθηκε με επιτυχία, μεταβείτε στην ενότητα "Αναφορές" αυτού του άρθρου.
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets folding end collapsed


Ιδιότητες

Αναγν. άρθρου: 928218 - Τελευταία αναθεώρηση: Κυριακή, 9 Μαρτίου 2014 - Αναθεώρηση: 7.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Basic 2007
Λέξεις-κλειδιά: 
kbexpertiseinter kberrmsg kbregistry kbsetup kbinstallation kbtshoot kbprb kbfixme kbmsifixme kbcip KB928218

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com