Id. de artículo: 928218 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se proporcionan métodos que puede seguir para desinstalar o quitar conjuntos de aplicaciones de Microsoft Office 2007.

¿Desea desinstalar una versión diferente de Microsoft Office?

Para ver información acerca de cómo quitar o desinstalar otra versión de Microsoft Office, haga clic en el vínculo que coincide con su versión de Office:

Cómo desinstalar o quitar conjuntos de aplicaciones de Microsoft Office 2010
Cómo desinstalar o quitar conjuntos de aplicaciones de Microsoft Office 2003
Cómo desinstalar o quitar Microsoft Office para Mac 2011
Cómo desinstalar o quitar Microsoft Office para Mac 2008

Solución

Se recomienda seguir los métodos proporcionados en este artículo en orden. Sin embargo, si anteriormente ha probado uno de los métodos para quitar Office y no ha tenido éxito, puede pasar rápidamente a otro método de esta lista:
  • Método 1: desinstalar los conjuntos de aplicaciones de Microsoft Office 2007 desde el Panel de control
  • Método 2: desinstalar los conjuntos de aplicaciones de Microsoft Office 2007 con Microsoft Fix it
  • Método 3: desinstalar los conjuntos de aplicaciones de Microsoft Office 2007 con el solucionador de problemas para instalar y desinstalar programas
  • Método 4: quitar manualmente los conjuntos de aplicaciones de Microsoft Office 2007

Método 1: desinstalar los conjuntos de aplicaciones de Microsoft Office 2007 desde el Panel de control

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Para quitar Microsoft Office 2007 desde el Panel de control, siga estos pasos:
  1. Haga clic en Inicio.
  2. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios (omita este paso en Windows XP).
  3. Haga clic en Ejecutar y, a continuación, en el cuadro Abrir.
  4. Escriba appwiz.cpl y, a continuación, haga clic en Aceptar.
  5. Busque la entrada de Microsoft Office en la lista de programas instalados actualmente.
  6. Selecciónela y, a continuación, haga clic en Desinstalar (o Quitar en Windows XP).
Si tiene problemas para desinstalar 2007 Microsoft Office system en el Panel de control, vaya al siguiente método.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 2: desinstalar los conjuntos de aplicaciones de Microsoft Office 2007 con Microsoft Fix it

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
ADVERTENCIA: La solución de Fix it no quita los programas individuales de Office que se instalaron por separado en el equipo. Por ejemplo, si tiene Microsoft Office Professional 2007 y Microsoft Office Visio 2007, la solución Fix it solo quitará Microsoft Office Professional 2007, y no Visio 2007. Haga clic aquí para ver información acerca de cómo quitar programas individuales de Office.

IMPORTANTE: lea estas notas antes de utilizar la solución Fix it
  • Si tiene un sistema operativo Windows de 64 bits, descargue y guarde la solución Fix it en su escritorio y haga doble clic para ejecutarla en su equipo. Si intenta ejecutar la solución directamente desde el artículo, tendrá problemas para ejecutarla correctamente.
  • Debe reiniciar el equipo después de aplicar la solución Fix it.
  • Este asistente podría estar solo en inglés. Sin embargo, la solución automática también funciona con otras versiones de idioma de Windows.
  • Si no está utilizando el equipo que tiene el problema, puede guardar la solución Fix it en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.
La solución Fix it para los conjuntos de aplicaciones de Microsoft Office 2007 quitará todas las ediciones de Office 2007. Esto incluye todas las ediciones de prueba de Office 2007.

Para desinstalar automáticamente el conjunto de aplicaciones de Microsoft Office 2007, haga clic en el vínculo Solucionar este problema o en el botón gráfico. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del Asistente Fix it.
Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar este problema
Microsoft Fix it 50154
Contraer esta imagenAmpliar esta imagen
assets fixit2


Si sigue sin poder desinstalar el conjunto de aplicaciones de Microsoft Office, vaya al siguiente método.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 3: desinstalar los conjuntos de aplicaciones de Microsoft Office 2007 con el solucionador de problemas para instalar y desinstalar programas

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Puede tratar de desinstalar el conjunto de aplicaciones de Microsoft Office ejecutando el solucionador de problemas para instalar y desinstalar programas. Para ejecutar el solucionador de problemas, consulte el siguiente artículo de Microsoft Knowledge Base:



Si sigue sin poder desinstalar el conjunto de aplicaciones de Microsoft Office, vaya al siguiente método.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 4: quitar manualmente los conjuntos de aplicaciones de Microsoft Office 2007

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Nota: es necesario que inicie sesión en Windows con una cuenta de usuario que sea administrador del equipo a fin de poder llevar a cabo este método. Si se trata de su propio equipo, es probable que ya haya iniciado sesión con una cuenta de administrador. En caso de que se trate de un equipo que forme parte de una red, será necesario que pida ayuda al administrador del sistema. Para asegurarse de que ha iniciado sesión en Windows con una cuenta de administrador del equipo, visite el siguiente artículo de Microsoft Knowledge Base:

Cómo determinar el tipo de cuenta de usuario en Windows


IMPORTANTE: información que necesita conocer antes de quitar Office 2007:
  • Para utilizar el menú Ver o Herramientas de Windows 7 o Vista, debe presionar primero la tecla ALT para mostrar la barra de menús.
  • Necesitará ver los archivos y las carpetas ocultos. Para ello, siga estos pasos:
    1. Abra el Explorador de Windows.
    2. En el menú Herramientas, haga clic en Opciones de carpeta. En Windows 7 o Vista, presione la tecla ALT para mostrar la barra de menús.
    3. Haga clic en la ficha Ver.
    4. En el panel Configuración avanzada, en Archivos y carpetas ocultos, haga clic en Mostrar todos los archivos y carpetas ocultos.
    5. Desactive la casilla Ocultar las extensiones de archivo para tipos de archivo conocidos.
    6. Haga clic en Aceptar y, a continuación, cierre las ventanas.

Paso 1: quitar los paquetes restantes de Windows Installer de 2007 Microsoft Office system.
  1. Haga clic en Inicio.
  2. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios (omita este paso en Windows XP).
  3. Haga clic en Ejecutar y, a continuación, en el cuadro Abrir.
  4. Escriba installer y haga clic en Aceptar.
    Este proceso abrirá la carpeta %windir%\Installer.

  5. En el menú Ver , haga clic en Seleccionar detalles.
  6. Haga clic para activar la casilla de verificación Asunto, escriba 340 en el cuadro Ancho de columna seleccionada (en píxeles) y haga clic en Aceptar.
    Nota: puede que pasen varios minutos hasta que aparezcan los asuntos junto a cada archivo MSI.

  7. En el menú Ver, seleccione Ordenar por en Windows 7 o Vista, o seleccione Organizar iconos por en Windows XP y, a continuación, haga clic en Asunto.
  8. Cuando aparezca un cuadro de diálogo Control de cuentas de usuario, haga clic en Permitir.
  9. Busque aquellos archivos .MSI cuyo asunto sea "Microsoft Office <nombre de producto> 2007", haga doble clic en dichos archivos .MSI y, a continuación, haga clic en Desinstalar.
    Nota: <nombre de producto> es un marcador de posición para el nombre del producto de Microsoft Office 2007.
Paso 2: detener el motor de origen de Office.
  1. Haga clic en Inicio.
  2. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios (omita este paso en Windows XP).
  3. Haga clic en Ejecutar y, a continuación, en el cuadro Abrir.
  4. Escriba services.msc y, a continuación, haga clic en Aceptar.
  5. En la ventana Servicios, determine si el servicio Motor de origen de Office se está ejecutando (en la columna Estado aparece como "Iniciado"). Si el servicio se está ejecutando, haga clic con el botón secundario enMotor de origen de Office y, a continuación, haga clic en Detener.
  6. Cierre la ventana Servicios.
Paso 3: quitar las carpetas de instalación de Microsoft Office 2007 restantes.
  1. Haga clic en Inicio.
  2. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios (omita este paso en Windows XP).
  3. Haga clic en Ejecutar y, a continuación, en el cuadro Abrir.
  4. Escriba %CommonProgramFiles%\Microsoft Shared y, a continuación, haga clic en Aceptar.
    Nota: en un equipo que esté ejecutando una versión de 64 bits de Windows 7 o Vista, escriba %CommonProgramFiles(x86)%\Microsoft Shared y, a continuación, haga clic en Aceptar.

  5. Si las carpetas siguientes están presentes, elimínelas:
    • Office12
    • Motor de origen
  6. Haga clic en Inicio.
  7. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios (omita este paso en Windows XP).
  8. Haga clic en Ejecutar y, a continuación, en el cuadro Abrir.
  9. Escriba %ProgramFiles%\Microsoft Office y, a continuación, haga clic en Aceptar.
    Nota: en un equipo que esté ejecutando una versión de 64 bits de Windows 7 o Vista, escriba %ProgramFiles(x86)%\Microsoft Office y, a continuación, haga clic en Aceptar.

  10. Elimine la carpeta Office12.
  11. En la carpeta raíz de cada unidad de disco duro, busque y, a continuación, abra la carpeta MSOCache. Si no puede ver esta carpeta, siga estos pasos:
    1. Abra el Explorador de Windows y, a continuación, en el menú Herramientas, haga clic en Opciones de carpeta.
    2. Haga clic en la pestaña Ver.
    3. En el panel Configuración avanzada, en Archivos y carpetas ocultos, haga clic en Mostrar todos los archivos y carpetas ocultos.
    4. Anule la selección de la casilla Ocultar archivos protegidos del sistema operativo y, a continuación, haga clic en Aceptar.
  12. Abra la carpeta Todos los usuarios de la carpeta MSOCache y, a continuación, elimine todas las carpetas que contengan el texto 0FF1CE}- en el nombre de la carpeta.
    Nota: este texto contiene un cero y un uno para las letras "O" e "I".
    Ejemplo {90140000-001B-0409-0000-0000000FF1CE}-C
Paso 4: quitar los archivos de instalación de Microsoft Office 2007 restantes.
  1. Haga clic en Inicio.
  2. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios (omita este paso en Windows XP).
  3. Haga clic en Ejecutar y, a continuación, en el cuadro Abrir.
  4. Escriba %appdata%\microsoft\templates y, a continuación, haga clic en Aceptar.
  5. Elimine los archivos siguientes:
    • Normal.dotm
    • Normalemail.dotm
  6. Haga clic en Inicio.
  7. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios (omita este paso en Windows XP).
  8. Haga clic en Ejecutar y, a continuación, en el cuadro Abrir.
  9. Escriba %appdata%\microsoft\document building blocks y, a continuación, haga clic en Aceptar.
  10. Abra la subcarpeta que se encuentra en la carpeta Bloques de creación del documento.
    Nota: el título de la subcarpeta será un número de cuatro dígitos que representa el idioma del conjunto de aplicaciones de Microsoft Office.

  11. Elimine el archivo building blocks.dotx.
  12. Cierre todos los programas antes de seguir con el resto de pasos.
  13. Haga clic en Inicio.
  14. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios (omita este paso en Windows XP).
  15. Haga clic en Ejecutar y, a continuación, en el cuadro Abrir.
  16. Escriba %temp% y, a continuación, haga clic en Aceptar.
  17. En el menú Edición, haga clic en Seleccionar todo.
  18. En el menú Archivo, haga clic en Eliminar.
  19. Haga clic en Inicio.
  20. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios (omita este paso en Windows XP).
  21. Haga clic en Ejecutar y, a continuación, en el cuadro Abrir.
  22. Escriba %AllUsersprofile%\Application Data\Microsoft\Office\Data y, a continuación, haga clic en Aceptar.
  23. Elimine el archivo opa12.dat (y SOLO este archivo).
Paso 5: quitar las subclaves del Registro de 2007 Microsoft Office system.
Advertencia Si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método, pueden producirse problemas graves. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Importante Este artículo contiene información acerca de cómo modificar el Registro. Asegúrese de hacer una copia de seguridad del Registro antes de modificarlo. Asegúrese de que sabe cómo recuperar el Registro en caso de producirse algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad y restaurar el Registro en Windows

Busque las subclaves del Registro de Office 2007 y, a continuación, si están presentes, elimínelas. Para ello, siga estos pasos: 
  1. Haga clic en Inicio.
  2. Haga clic en Todos los programas y, a continuación, abra la carpeta Accesorios (omita este paso en Windows XP).
  3. Haga clic en Ejecutar y, a continuación, en el cuadro Abrir.
  4. Escriba regedit y haga clic en Aceptar.
  5. Haga clic en la subclave del Registro siguiente:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  6. En el menú Archivo, haga clic en Exportar, escriba DeletedKey01 y haga clic en Guardar.
  7. En el menú Edición, haga clic en Eliminar y, a continuación, haga clic en para confirmar.
  8. Repita estos pasos (de 1 a 7) para cada subclave del Registro en la lista siguiente. Cambie el nombre de la clave exportada por uno para cada subclave.
    Ejemplo Escriba DeletedKey02 para la segunda clave, escriba DeletedKey03 para la tercera clave, y así sucesivamente.
Nota: en las siguientes claves del Registro, el carácter asterisco (*) representa uno o más caracteres del nombre de subclave.

Versiones de 32 bits de Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*
Versiones de 64 bits de Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office12*
Continúe con estas subclaves del Registro:
  1. Busque la siguiente subclave del Registro:

    32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. En el menú Archivo, haga clic en Exportar, escriba UninstallKey01 y haga clic en Guardar.
  3. En la subclave Desinstalar que localizó en el paso 1, haga clic en cada subclave y determine si tiene asignado el siguiente valor:
    • Nombre: UninstallString
    • Información: Ruta rutadeacceso nombredearchivo\Office Setup Controller\Setup.exe

      Nota: en este ejemplo, nombredearchivo es un marcador de posición para el nombre de un programa de instalación y rutadeacceso es un marcador de posición para la ruta de acceso del archivo.
  4. Si la subclave contiene el nombre y los datos que se describen en el paso 3, haga clic en Eliminar en el menú Edición. De lo contrario, vaya al paso 5.
  5. Repita los pasos 3 y 4 hasta que encuentre y elimine todas las subclaves que coincidan con el nombre y los datos que se describen en el paso 3.
  6. Cierre el Editor del Registro.
Paso 6: reinicie el equipo.
Reinicie el equipo. Si los archivos se eliminaron correctamente, ya habrá terminado y podrá reinstalar Microsoft Office si así lo desea. Si la eliminación no se realizó correctamente, vaya a la sección "Referencias" de este artículo.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed


Propiedades

Id. de artículo: 928218 - Última revisión: viernes, 31 de enero de 2014 - Versión: 8.0
La información de este artículo se refiere a:
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Basic 2007
Palabras clave: 
kbexpertiseinter kberrmsg kbregistry kbsetup kbinstallation kbtshoot kbprb kbfixme kbmsifixme kbcip KB928218

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com