Optische SATA-Laufwerke sind nicht verfügbar, nachdem Sie einen Windows Vista-basierten Computer starten

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 928253 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Serial Advanced Technology Attachment (SATA) optische Laufwerke, wie z. B. einer CD oder DVD-Laufwerk möglicherweise nicht verfügbar, nachdem Sie einen Windows Vista-basierten Computer starten.

Ursache

Dieses Problem kann auftreten, wenn der Computer einen Chipsatz Advanced Host Controller Interface (AHCI) verwendet. Das Problem tritt nicht auf, wenn der AHCI-Chipsatz Parallel Advanced Technology Attachment (PATA)-Emulationsmodus verwendet.

Abhilfe

Um dieses Problem zu umgehen, aktivieren Sie PATA-Emulation in der System-BIOS. Wenden Sie sich an den Hersteller Ihrer Hardware, für Weitere Informationen dazu, wie Sie dies tun.

Informationen zu Hardwareherstellern finden Sie auf den folgenden Website:
http://support.Microsoft.com/gp/Vendors/en-US

Lösung

Service Pack-Informationen

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows Vista. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791 So erhalten Sie das neueste Servicepack für Windows Vista

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste von Microsoft Customer Service und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist.

Dateiinformationen

Die englische Version dieses Hotfixes weist Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Um die Differenz zwischen UTC und Ortszeit zu ermitteln, verwenden Sie die Zeitzone Registerkarte unter Datum und Uhrzeit in der Systemsteuerung.
Windows Vista, X 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Aliide.sys1.2.0.014,95217-Nov-200608: 35X 86
Amdide.sys6.0.6000.2048515,46417-Nov-200608: 35X 86
Datei "Atapi.sys"6.0.6000.2048519,04817-Nov-200608: 35X 86
Ataport.sys6.0.6000.20485107,11217-Nov-200608: 37X 86
Cmdide.sys2.0.7.016,48817-Nov-200608: 35X 86
"Intelide.sys"6.0.6000.2048514,95217-Nov-200608: 35X 86
Msahci.sys6.0.6000.2048523,14417-Nov-200608: 36X 86
"Pciide.sys"6.0.6000.2048513,41617-Nov-200608: 35X 86
Pciidex.sys6.0.6000.2048542,60017-Nov-200608: 36X 86
Viaide.sys5.1.3790.15017,51217-Nov-200608: 35X 86
Aliide.sys1.2.0.014,95217-Nov-200609: 12X 86
Amdide.sys6.0.6000.1639115,46417-Nov-200609: 12X 86
Datei "Atapi.sys"6.0.6000.1639119,04817-Nov-200609: 12X 86
Ataport.sys6.0.6000.16391107,11217-Nov-200609: 15X 86
Cmdide.sys2.0.7.016,48817-Nov-200609: 12X 86
"Intelide.sys"6.0.6000.1639114,95217-Nov-200609: 12X 86
Msahci.sys6.0.6000.1639123,14417-Nov-200609: 12X 86
"Pciide.sys"6.0.6000.1639113,41617-Nov-200609: 11X 86
Pciidex.sys6.0.6000.1639142,60017-Nov-200609: 13X 86
Viaide.sys5.1.3790.15017,51217-Nov-200609: 12X 86
Windows Vista, 64-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Hccoin.dll6.0.6000.2048510,75217-Nov-200609: 11x64
"Usbd.sys"6.0.6000.204857,55217-Nov-200606: 56x64
Usbehci.sys6.0.6000.2048548,12817-Nov-200606: 56x64
"Usbhub.sys"6.0.6000.20485265,21617-Nov-200606: 57x64
Usbohci.sys6.0.6000.2048524,06417-Nov-200606: 56x64
Usbport.sys6.0.6000.20485256,51217-Nov-200606: 57x64
Usbuhci.sys6.0.6000.2048528,67217-Nov-200606: 56x64
Aliide.sys1.2.0.015,97617-Nov-200609: 46x64
Amdide.sys6.0.6000.1639115,97617-Nov-200609: 46x64
Datei "Atapi.sys"6.0.6000.1639120,07217-Nov-200609: 47x64
Ataport.sys6.0.6000.16391121,44817-Nov-200609: 49x64
Cmdide.sys2.0.7.018,02417-Nov-200609: 47x64
"Intelide.sys"6.0.6000.1639116,48817-Nov-200609: 47x64
Msahci.sys6.0.6000.1639124,68017-Nov-200609: 47x64
"Pciide.sys"6.0.6000.1639113,41617-Nov-200609: 46x64
Pciidex.sys6.0.6000.1639148,74417-Nov-200609: 48x64
Viaide.sys5.1.3790.15018,02417-Nov-200609: 47x64
Aliide.sys1.2.0.015,97617-Nov-200609: 32x64
Amdide.sys6.0.6000.2048515,97617-Nov-200609: 32x64
Datei "Atapi.sys"6.0.6000.2048520,07217-Nov-200609: 32x64
Ataport.sys6.0.6000.20485121,44817-Nov-200609: 34x64
Cmdide.sys2.0.7.018,02417-Nov-200609: 32x64
"Intelide.sys"6.0.6000.2048516,48817-Nov-200609: 32x64
Msahci.sys6.0.6000.2048524,68017-Nov-200609: 33x64
"Pciide.sys"6.0.6000.2048513,41617-Nov-200609: 32x64
Pciidex.sys6.0.6000.2048548,74417-Nov-200609: 33x64
Viaide.sys5.1.3790.15018,02417-Nov-200609: 32x64
Usbccgp.sys6.0.6000.1639195,23217-Nov-200606: 53x64
"Usbhub.sys"6.0.6000.16391265,21617-Nov-200606: 53x64
Usbccgp.sys6.0.6000.2048595,23217-Nov-200606: 57x64
"Usbhub.sys"6.0.6000.20485265,21617-Nov-200606: 57x64
Hccoin.dll6.0.6000.1639110,75217-Nov-200609: 20x64
"Usbd.sys"6.0.6000.163917,55217-Nov-200606: 53x64
Usbehci.sys6.0.6000.1639148,12817-Nov-200606: 53x64
"Usbhub.sys"6.0.6000.16391265,21617-Nov-200606: 53x64
Usbohci.sys6.0.6000.1639124,06417-Nov-200606: 53x64
Usbport.sys6.0.6000.16391256,51217-Nov-200606: 53x64
Usbuhci.sys6.0.6000.1639128,67217-Nov-200606: 53x64

Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkten zutrifft. Dieses Problem wurde erstmals in Windows Vista Service Pack 1 behoben.

Weitere Informationen

Weitere Informationen zur Benennung von Hotfix-Paketen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915Neue Namensschema für Microsoft Windows-Softwareupdatepakete
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Technischer Support für X 64-basierten Versionen von Microsoft Windows

Wenn Ihre Hardware mit einer Microsoft Windows X 64 Edition bereits installiert war, erhalten vom Hardwarehersteller Ihrer, technischen Support und Unterstützung für Windows X 64 Edition. In diesem Fall bietet der Hersteller Ihre Hardware Support, da eine Windows X 64 Edition zusammen mit Ihrer Hardware geliefert wurde. Ihr Hardwarehersteller möglicherweise Windows X 64 Edition-Installation mit eigenen Komponenten angepasst haben. Eindeutige Komponenten gehören bestimmte Gerätetreiber oder haben optionale Einstellungen, um die Leistung der Hardware zu maximieren. Wenn Sie technische Hilfe zu einer Windows X 64 Edition benötigen, bietet Microsoft in diesem Fall Unterstützung in angemessenem Rahmen. Allerdings müssen Sie sich möglicherweise am den Hersteller direkt wenden. Der Hersteller ist am besten qualifiziert, die Software, die den Hersteller der Hardware installiert hat, zu unterstützen. Wenn Sie eine Windows X 64 Edition wie z. B. ein Microsoft Windows Server 2003 x 64 Edition separat erworben haben, wenden Sie sich an Microsoft, für den technischen Support zu erhalten.

Produktinformationen zu Microsoft Windows XP Professional X 64 Edition finden Sie auf folgender Website von Microsoft:
http://www.Microsoft.com/windowsxp/64bit/default.mspx
Produktinformationen zu X 64-basierten Versionen von Microsoft Windows Server 2003 finden Sie auf folgender Website von Microsoft:
http://www.Microsoft.com/windowsserver2003/64bit/x64/Editions.mspx

Eigenschaften

Artikel-ID: 928253 - Geändert am: Donnerstag, 29. November 2012 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Keywords: 
kbAutoHotfix kbVistaSP1fix kbfix kbbug kbHotfixServer kbqfe kbprb kbExpertiseInter kbmt KB928253 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 928253
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com