Help and Support
 

powered byLive Search
Hotfix Download Available

Windows Vista-based コンピュータを起動すると、 SATA 光ドライブは使用できません。

文書番号:928253
最終更新日:2008年5月16日
リビジョン:3.1
目次

現象

Windows Vista-based コンピュータを起動すると、 CD または DVD ドライブなど、シリアル詳細 テクノロジ添付(SATA)光ドライブは、使用できないことがあります。

先頭へ戻る

原因

コンピュータが詳細 ホスト コントローラ インターフェイス(AHCI)チップセットを使用する場合、この問題が発生することがあります。 AHCI チップセットが並列詳細 テクノロジ添付(PATA)エミュレーション モードを使用する場合、問題は発生しません。

先頭へ戻る

回避策

この問題を回避するためにシステム BIOS での PATA エミュレーションを有効にします。 ハードウェアの製造元にこれ行う方法についての詳細は問い合わせます。 コンピュータ ハードウェアの製造元の問い合わせ先についての情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416 (http://support.microsoft.com/kb/65416/) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K

60781 (http://support.microsoft.com/kb/60781/) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P

60782 (http://support.microsoft.com/kb/60782/) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z

先頭へ戻る

解決方法

Service Pack の情報

この問題を解決するために、 Windows Vista のために、最新の Service Pack を入手します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
935791 (http://support.microsoft.com/kb/935791/) 最新の Windows Vista Service Pack を入手する方法。

先頭へ戻る

修正プログラム情報

サポートされたホットフィックスは、 Microsoft から入手できます。 ただし、このホットフィックスは、この資料に記載される問題のみを修正するよう設計されます。 この特定の問題が発生しているシステムにのみこの修正プログラムを適用します。 このホットフィックスは、追加のテストを受信することがあります。 したがって、このホットフィックスを含む次のソフトウェアの更新を待つようにこの問題で深刻の影響を受けてない場合、勧めます。

ダウンロードのホットフィックスが利用できる場合、この Knowledge Base の資料の冒頭の「修正利用可能なダウンロード」セクションがあります。 このセクションが表示されない場合、修正プログラムを入手するために、 Microsoft Customer Service とカスタマー サポート(http://support.msn.com)に問い合わせます。

注意:すべてのトラブルシューティングを指定する必要がある、他の問題が発生する場合、別のサービス要求を作成しなければならない可能性があります。 通常のサポート コストは、この特定のホットフィックスに正規でない追加サポート質問と正規でない問題に適用されます。 完全な電話 Microsoft Customer Service とサポート番号の一覧が別のサービス要求を作成するとき、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
注意:「修正の利用可能ダウンロード」フォームには、ホットフィックスを使用できる言語が表示されます。 言語を参照しないならば、その言語のホットフィックスが利用できないためです。

ファイル情報

次の表がそれを示してありますこのホットフィックスの英語版がファイル属性または(それ以降のファイル属性)を持っています。 Coordinated Universal Time(UTC)が日付とこれらのファイルの時間の一覧です。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時間の違いを探すために、コントロール パネルの Date と Time 項目の 時間帯タブを使用します。
x86 ベースのバージョン x Windows Vista
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Aliide.sys1.2.0.014,952の17-Nov-200608:35x86
Amdide.sys6.0.6000.2048515,464の17-Nov-200608:35x86
Atapi.sys6.0.6000.2048519,048の17-Nov-200608:35x86
Ataport.sys6.0.6000.20485107,112の17-Nov-200608:37x86
Cmdide.sys2.0.7.016,488の17-Nov-200608:35x86
Intelide.sys6.0.6000.2048514,952の17-Nov-200608:35x86
Msahci.sys6.0.6000.2048523,144の17-Nov-200608:36x86
Pciide.sys6.0.6000.2048513,416の17-Nov-200608:35x86
Pciidex.sys6.0.6000.2048542,600の17-Nov-200608:36x86
Viaide.sys5.1.3790.15017,512の17-Nov-200608:35x86
Aliide.sys1.2.0.014,952の17-Nov-200609:12x86
Amdide.sys6.0.6000.1639115,464の17-Nov-200609:12x86
Atapi.sys6.0.6000.1639119,048の17-Nov-200609:12x86
Ataport.sys6.0.6000.16391107,112の17-Nov-200609:15x86
Cmdide.sys2.0.7.016,488の17-Nov-200609:12x86
Intelide.sys6.0.6000.1639114,952の17-Nov-200609:12x86
Msahci.sys6.0.6000.1639123,144の17-Nov-200609:12x86
Pciide.sys6.0.6000.1639113,416の17-Nov-200609:11x86
Pciidex.sys6.0.6000.1639142,600の17-Nov-200609:13x86
Viaide.sys5.1.3790.15017,512の17-Nov-200609:12x86
64 ビット バージョンの Windows Vista
File nameファイルのバージョンファイル サイズ日付時間プラットフォー
Hccoin.dll6.0.6000.2048510,752の17-Nov-200609:11X 64
Usbd.sys6.0.6000.204857552の17-Nov-200606:56X 64
Usbehci.sys6.0.6000.2048548,128の17-Nov-200606:56X 64
Usbhub.sys6.0.6000.20485265,216の17-Nov-200606:57X 64
Usbohci.sys6.0.6000.2048524,064の17-Nov-200606:56X 64
Usbport.sys6.0.6000.20485256,512の17-Nov-200606:57X 64
Usbuhci.sys6.0.6000.2048528,672の17-Nov-200606:56X 64
Aliide.sys1.2.0.015,976の17-Nov-200609:46X 64
Amdide.sys6.0.6000.1639115,976の17-Nov-200609:46X 64
Atapi.sys6.0.6000.1639120,072の17-Nov-200609:47X 64
Ataport.sys6.0.6000.16391121,448の17-Nov-200609:49X 64
Cmdide.sys2.0.7.018,024の17-Nov-200609:47X 64
Intelide.sys6.0.6000.1639116,488の17-Nov-200609:47X 64
Msahci.sys6.0.6000.1639124,680の17-Nov-200609:47X 64
Pciide.sys6.0.6000.1639113,416の17-Nov-200609:46X 64
Pciidex.sys6.0.6000.1639148,744の17-Nov-200609:48X 64
Viaide.sys5.1.3790.15018,024の17-Nov-200609:47X 64
Aliide.sys1.2.0.015,976の17-Nov-200609:32X 64
Amdide.sys6.0.6000.2048515,976の17-Nov-200609:32X 64
Atapi.sys6.0.6000.2048520,072の17-Nov-200609:32X 64
Ataport.sys6.0.6000.20485121,448の17-Nov-200609:34X 64
Cmdide.sys2.0.7.018,024の17-Nov-200609:32X 64
Intelide.sys6.0.6000.2048516,488の17-Nov-200609:32X 64
Msahci.sys6.0.6000.2048524,680の17-Nov-200609:33X 64
Pciide.sys6.0.6000.2048513,416の17-Nov-200609:32X 64
Pciidex.sys6.0.6000.2048548,744の17-Nov-200609:33X 64
Viaide.sys5.1.3790.15018,024の17-Nov-200609:32X 64
Usbccgp.sys6.0.6000.1639195,232の17-Nov-200606:53X 64
Usbhub.sys6.0.6000.16391265,216の17-Nov-200606:53X 64
Usbccgp.sys6.0.6000.2048595,232の17-Nov-200606:57X 64
Usbhub.sys6.0.6000.20485265,216の17-Nov-200606:57X 64
Hccoin.dll6.0.6000.1639110,752の17-Nov-200609:20X 64
Usbd.sys6.0.6000.163917552の17-Nov-200606:53X 64
Usbehci.sys6.0.6000.1639148,128の17-Nov-200606:53X 64
Usbhub.sys6.0.6000.16391265,216の17-Nov-200606:53X 64
Usbohci.sys6.0.6000.1639124,064の17-Nov-200606:53X 64
Usbport.sys6.0.6000.16391256,512の17-Nov-200606:53X 64
Usbuhci.sys6.0.6000.1639128,672の17-Nov-200606:53X 64

先頭へ戻る

状況

マイクロソフトでは、これが問題として「適用」される欄に記載されたマイクロソフト製品の問題を認識しました。 この問題は、 Windows Vista Service Pack 1 に最初に修正されました。

先頭へ戻る

詳細

ホットフィックス パッケージの付け方法についての詳細は、サポート技術情報(Microsoft Knowledge Base)の資料を表示するために、次の文書番号をクリックします。
816915 (http://support.microsoft.com/kb/816915/) ソフトウェアの Microsoft Windows 更新パッケージの新しいファイル名前付けスキーマ
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 (http://support.microsoft.com/kb/824684/) マイクロソフトのソフトウェアの更新で使用される一般的な用語の説

先頭へ戻る

バージョンの x64 ベースの Microsoft Windows x テクニカル サポート

既にインストールされた Microsoft Windows x 64 エディションがハードウェアに付属した場合、ハードウェアの製造元がテクニカル サポートと Windows x 64 のエディションのテクニカル支援を提供します。 この場合に Windows x 64 のエディションがハードウェアに付属したので、ハードウェアの製造元がサポートを提供します。 ハードウェアの製造元では、一意のコンポーネントを使って、 Windows x 64 Edition インストールがカスタマイズできました。 特定のデバイス ドライバが含まれることがある、またはハードウェアのパフォーマンスを最大とするために、オプション設定が一意のコンポーネントに含まれることがあります。 Microsoft は、 Windows x 64 のエディションでの技術サポートが必要な場合、 reasonable-effort 支援を提供します。 ただし、製造元に直接問い合わせられなければなりません。 製造元がハードウェアにインストールしたソフトウェアをサポートするよう最も適切に修飾されます。 Microsoft Windows 2003 x 64 サーバー エディションなど Windows x 64 のエディションを個別に購入した場合、 Microsoft にテクニカル サポートについては、問い合わせます。

Microsoft Windows XP Professional x64 Edition の製品情報については、以下のマイクロソフト Web サイトにアクセスしてください。
http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
詳細については、 Microsoft Windows Server 2003 の x64 ベースのバージョン x 次のマイクロソフト Web サイトを製品参照してください。
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx)

先頭へ戻る


この資料は以下の製品について記述したものです。
?Windows Vista Home Basic 64-bit Edition
?Windows Vista Home Premium 64-bit Edition
?Windows Vista Ultimate 64-bit Edition
?Windows Vista Business
?Windows Vista Business 64-bit Edition
?Windows Vista Enterprise
?Windows Vista Home Basic
?Windows Vista Home Premium
?Windows Vista Starter
?Windows Vista Ultimate

先頭へ戻る

キーワード:?
kbautohotfix kbvistasp1fix kbfix kbbug kbhotfixserver kbqfe kbprb kbexpertiseinter KB928253 KbMtja kbmt

先頭へ戻る

機械翻訳重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:928253 (http://support.microsoft.com/kb/928253/en-us/)

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.