Windows Vista-based コンピュータを起動すると、 SATA 光ドライブは使用できません。
目次現象
Windows Vista-based コンピュータを起動すると、 CD または DVD ドライブなど、シリアル詳細 テクノロジ添付(SATA)光ドライブは、使用できないことがあります。
原因
コンピュータが詳細 ホスト コントローラ インターフェイス(AHCI)チップセットを使用する場合、この問題が発生することがあります。 AHCI チップセットが並列詳細 テクノロジ添付(PATA)エミュレーション モードを使用する場合、問題は発生しません。
回避策
この問題を回避するためにシステム BIOS での PATA エミュレーションを有効にします。 ハードウェアの製造元にこれ行う方法についての詳細は問い合わせます。 コンピュータ ハードウェアの製造元の問い合わせ先についての情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
解決方法Service Pack の情報この問題を解決するために、 Windows Vista のために、最新の Service Pack を入手します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。935791 (http://support.microsoft.com/kb/935791/) 最新の Windows Vista Service Pack を入手する方法。 修正プログラム情報サポートされたホットフィックスは、 Microsoft から入手できます。 ただし、このホットフィックスは、この資料に記載される問題のみを修正するよう設計されます。 この特定の問題が発生しているシステムにのみこの修正プログラムを適用します。 このホットフィックスは、追加のテストを受信することがあります。 したがって、このホットフィックスを含む次のソフトウェアの更新を待つようにこの問題で深刻の影響を受けてない場合、勧めます。ダウンロードのホットフィックスが利用できる場合、この Knowledge Base の資料の冒頭の「修正利用可能なダウンロード」セクションがあります。 このセクションが表示されない場合、修正プログラムを入手するために、 Microsoft Customer Service とカスタマー サポート(http://support.msn.com)に問い合わせます。 注意:すべてのトラブルシューティングを指定する必要がある、他の問題が発生する場合、別のサービス要求を作成しなければならない可能性があります。 通常のサポート コストは、この特定のホットフィックスに正規でない追加サポート質問と正規でない問題に適用されます。 完全な電話 Microsoft Customer Service とサポート番号の一覧が別のサービス要求を作成するとき、次のマイクロソフト Web サイトを参照してください。 http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support) 注意:「修正の利用可能ダウンロード」フォームには、ホットフィックスを使用できる言語が表示されます。 言語を参照しないならば、その言語のホットフィックスが利用できないためです。ファイル情報次の表がそれを示してありますこのホットフィックスの英語版がファイル属性または(それ以降のファイル属性)を持っています。 Coordinated Universal Time(UTC)が日付とこれらのファイルの時間の一覧です。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時間の違いを探すために、コントロール パネルの Date と Time 項目の 時間帯タブを使用します。x86 ベースのバージョン x Windows Vista
64 ビット バージョンの Windows Vista
状況 マイクロソフトでは、これが問題として「適用」される欄に記載されたマイクロソフト製品の問題を認識しました。 この問題は、 Windows Vista Service Pack 1 に最初に修正されました。 詳細
ホットフィックス パッケージの付け方法についての詳細は、サポート技術情報(Microsoft Knowledge Base)の資料を表示するために、次の文書番号をクリックします。
816915 (http://support.microsoft.com/kb/816915/)
ソフトウェアの Microsoft Windows 更新パッケージの新しいファイル名前付けスキーマ
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 (http://support.microsoft.com/kb/824684/)
マイクロソフトのソフトウェアの更新で使用される一般的な用語の説
バージョンの x64 ベースの Microsoft Windows x テクニカル サポート既にインストールされた Microsoft Windows x 64 エディションがハードウェアに付属した場合、ハードウェアの製造元がテクニカル サポートと Windows x 64 のエディションのテクニカル支援を提供します。 この場合に Windows x 64 のエディションがハードウェアに付属したので、ハードウェアの製造元がサポートを提供します。 ハードウェアの製造元では、一意のコンポーネントを使って、 Windows x 64 Edition インストールがカスタマイズできました。 特定のデバイス ドライバが含まれることがある、またはハードウェアのパフォーマンスを最大とするために、オプション設定が一意のコンポーネントに含まれることがあります。 Microsoft は、 Windows x 64 のエディションでの技術サポートが必要な場合、 reasonable-effort 支援を提供します。 ただし、製造元に直接問い合わせられなければなりません。 製造元がハードウェアにインストールしたソフトウェアをサポートするよう最も適切に修飾されます。 Microsoft Windows 2003 x 64 サーバー エディションなど Windows x 64 のエディションを個別に購入した場合、 Microsoft にテクニカル サポートについては、問い合わせます。Microsoft Windows XP Professional x64 Edition の製品情報については、以下のマイクロソフト Web サイトにアクセスしてください。 http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx) 詳細については、 Microsoft Windows Server 2003 の x64 ベースのバージョン x 次のマイクロソフト Web サイトを製品参照してください。 http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx) この資料は以下の製品について記述したものです。
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