Outlook 用の Microsoft Dynamics CRM ラップトップ クライアントの「移動オフライン」クリックすると Outlook は予期せず終了します。

文書翻訳 文書翻訳
文書番号: 928272 - 対象製品
この資料に記載されている修正プログラムは体字中国語版の Microsoft Dynamics CRM または日本語版の Microsoft Dynamics CRM を使用できません。
すべて展開する | すべて折りたたむ

現象

Microsoft Dynamics CRM ラップトップ クライアントの Microsoft Office Outlook で Microsoft Dynamics CRM ツールバーの 移動オフライン をクリックすると、Microsoft Office Outlook が予期せず終了します。 さらに、次のエラー メッセージが表示されます:
問題が発生したため、Microsoft Office Outlook を終了します。 ご迷惑をおかけして申し訳ありません。

エラー レポートで、データを表示すると、次のエラー署名のようなエラー署名が、レポートに含まれます。
元に戻す全体を表示する
アプリケーション名アプリケーションのバージョンモジュール名モジュールのバージョンオフセットします。
Outlook.exe11.0.8010.0Crmaddin.dll3.0.5300.000059b71

また、次のエラー メッセージがアプリケーション ログに記録されます。
ソース:"Microsoft Office 11"
種類: エラー
分類: なし
イベント ID: 1000年
説明: アプリケーション outlook.exe エラー発生、バージョン 11.0.8010.0、43d16d53 のスタンプ、デバッグ モジュール mshtml.dll、バージョン 7.0.5730.11、45516526 のスタンプをエラー発生、でしょうか。 0、フォールト アドレス 0x0009ed44。
メモ この問題は、Windows Internet Explorer 7 がインストールされているコンピューターで発生します。

原因

この問題はクリックした場合の Microsoft Dynamics CRM フォルダー Outlook 用には、Microsoft Dynamics CRM ラップトップ クライアントでの 1 つ 移動オフライン クリックする前に発生します。 たとえば、する 移動オフライン クリックする前に アカウント フォルダーをクリックします。

この問題は、Microsoft Exchange Server フォルダーのいずれかをクリックした場合は発生しません。

解決方法

この問題を Microsoft Dynamics CRM 3. 0 更新プログラムのロールアップ 2 で解決します。

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
927751Microsoft Dynamics CRM 3. 0 の更新プログラムのロールアップ 2 は。
この問題が修正更新プログラム ロールアップ 1 で Microsoft Dynamics CRM 3. 0 Professional Edition のサービス プロバイダーのされます。

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
935731サービス プロバイダーを Microsoft Dynamics CRM 3. 0 Professional Edition の更新プログラム ロールアップ 1 には

詳細

マイクロソフトのソフトウェアの更新に使用される用語についてについては、記事の「サポート技術情報」(Microsoft Knowledge Base) を表示する次の資料番号をクリックします。
824684マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
887283Microsoft ビジネス ソリューションの CRM ソフトウェアの修正プログラムおよび更新プログラム パッケージの名前付け規則

プロパティ

文書番号: 928272 - 最終更新日: 2007年9月14日 - リビジョン: 2.1
この資料は以下の製品について記述したものです。
  • Microsoft CRM 3.0
  • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers
  • Microsoft CRM client for Microsoft Office Outlook?を以下の環境でお使いの場合
    • Microsoft CRM 3.0
キーワード:?
kberrmsg kbqfe kbmbsmigrate kbexpertisebeginner kbhotfixserver kbmbsemail kbmt KB928272 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:928272
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com