Article ID: 928355 - Last Review: July 14, 2008 - Revision: 2.1

You may be unable to record additional data onto a DVD-R DL disc or onto a DVD+R DL disc after it is ejected in Windows Vista

Expand all | Collapse all

SYMPTOMS

You format a DVD-R Dual Layer (DL) disc or a DVD+R DL disc in Windows Vista, and then you record data on it. After the disc is ejected from the drive, you may be unable to record additional data. When you try to record additional data, you may be prompted to insert writable media.

CAUSE

This issue is caused by physical limitations in the DL media. These limitations prevent true multisession usage. When the media is ejected, the disc session may have to be closed for DVD-ROM compatibility. On these discs, DVD-ROM compatibility is achieved only when the disc is finished. When the disc is finished, it is closed forever. The physical characteristics of the media require that both layers be burnt so that the disc can be read in a DVD drive. Both layers can be burnt only by closing the disc. As soon as the disc is closed, no more data can be added to it.

In earlier versions of Windows Vista, multi-session capability of DVD+R DL media was used. However, the media that was produced was incompatible with DVD-ROM drives. This issue was addressed in Windows Vista SP1 or in KB 933207.

WORKAROUND

To work around this issue, configure Windows Vista so that it does not automatically close sessions. To do this, follow these steps:
  1. Click Computer.
  2. Right-click the icon that represents the writable drive, and then click Properties.
  3. Click the Recording tab, and then click Global Settings.
  4. Click to clear the Automatically close the current UDF session when the disc is ejected check box.
  5. Restart the computer for the changes to take effect.

    Note This is a global setting that affects all drives and all media types. These include DVD-R and DVD+R Single Layer media.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For help with CD or DVD drive problems in Windows Vista, visit the following Microsoft web page:
Fix problems in which your CD or DVD drive cannot read or write media in Windows (http://support.microsoft.com/gp/cd_dvd_drive_problems)

APPLIES TO
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business 64-bit Edition
Keywords: 
kbtshoot kbprb kbexpertiseinter KB928355
 

Article Translations