Descrição da atualização de segurança do .NET Framework 1.1 Service Pack 1 (SP1) para Windows XP e Windows 2000: 10 de Julho de 2007

Traduções deste artigo Traduções deste artigo
ID do artigo: 928366 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

INTRODUÇÃO

A Microsoft lançou o Boletim de segurança MS07-040. O Boletim de segurança contém todas as informações relevantes sobre a atualização de segurança. Essas informações incluem o arquivo de manifesto e as opções de implantação. Para exibir o boletim de segurança completo, visite um dos seguintes sites da Microsoft:

Problemas conhecidos

Na seção a seguir, são exibidos os problemas conhecidos que ocorrem com essa atualização de segurança. Se você tiver problemas com uma atualização de segurança que não são corrigidos por esses problemas conhecidos, o suporte sem-custo está disponível pelo 1-866-PCSAFETY nos Estados Unidos e no Canadá ou contatando sua subsidiária da Microsoft local. Para mais informações sobre como contatar sua subsidiária local da Microsoft para problemas de suporte de atualização de segurança, visite o site de Suporte Internacional:
http://support.microsoft.com/common/international.aspx
Os clientes corporativos podem obter suporte para atualizações de segurança pelos seus contatos de suporte usuais.
  • Para obter mais informações sobre os problemas de instalação do .NET Framework 1.1, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
    934711 Mensagem de erro ao reiniciar o computador após a desinstalação de uma atualização de segurança para o .NET Framework 1.1: "Este aplicativo solicitou o Tempo de Execução para finalizar de modo incomum"
    939160 A versão do arquivo é revertida para a versão instalada pelo último service pack ao remover algumas atualizações de segurança para o .NET Framework 1.1 ou para o .NET Framework 1.0
    940332 Uma mensagem de erro é exibida ao instalar uma atualização para o .NET Framework 1.1 ou para o .NET Framework 1.0: "O patch de atualização não pode ser instalado pelo serviço Windows Installer"
    944925 CORREÇÃO: Uma mensagem de erro de exceção poderá ser exibida ao serializar um objeto ObjRef entre o computador cliente e o computador servidor depois de instalar a atualização MS07-040 apenas no computador cliente (inglês)
  • Para obter mais informações sobre problemas de instalação que podem ocorrer ao instalar a atualização de segurança com o Microsoft .NET Framework 2.0, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
    923100 Ao tentar instalar uma atualização para o .NET Framework 1.0, 1.1, 2.0, 3.0 ou 3.5, o código de erro "0x643" do Windows Update ou o código de erro "1603" do Windows Installer poderá ser exibido

Atualizar informações de remoção

Para remover essa atualização de segurança, use o item Adicionar ou Remover Programas no Painel de Controle.

Pré-requisitos

  • Para instalar a atualização de segurança, é necessário ter instalado o Microsoft Windows Installer 3.1 no computador. Para obter a versão mais recente do Windows Installer para o computador, visite o seguinte site da Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=889482fc-5f56-4a38-b838-de776fd4138c&DisplayLang=pt-br
  • Para instalar essa atualização de segurança, o computador deve estar executando um dos seguintes sistemas operacionais:
    • Microsoft Windows XP com Service Pack 2 (SP2) ou Service Pack 3 (SP3)
    • Uma versão x64 do Windows Server 2003
    • Uma versão com base em x64 do Windows Server 2003 com Service Pack 2 (SP2)
    • Uma versão com base em processadores Itanium do Windows Server 2003 com SP1 ou SP2
    • Uma versão do Windows XP Professional baseada em x64
    • Uma versão com base em x64 do Windows XP Professional com Service Pack 2 (SP2)
    • Microsoft Windows 2000 com Service Pack 4 (SP4)

Propriedades

ID do artigo: 928366 - Última revisão: segunda-feira, 18 de agosto de 2008 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft .NET Framework 1.1 Service Pack 1 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Starter Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Datacenter x64 Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbresolve kbexpertisebeginner kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix kbpubtypekc KB928366

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com