Internet Explorer 6 reageert niet meer op een computer met Windows XP SP2 nadat u op een koppeling op een website hebt geklikt

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 928387
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Neem bijvoorbeeld het volgende scenario. Op een computer met Microsoft Windows XP Service Pack 2 (SP2) bezoekt u een website met Microsoft Internet Explorer 6. Vervolgens klikt u op een koppeling op de website. In dit scenario reageert Internet Explorer niet meer (loopt vast). Bovendien is er een constant klikkend geluid hoorbaar.

Oorzaak

Dit probleem doet zich voor als beveiligingsupdate 916281, beveiligingsupdate 918899 of beveiligingsupdate 922760 is geïnstalleerd op een computer met Windows XP SP2.

Oplossing

Informatie over de beveiligingsupdate

U kunt dit probleem oplossen door de meest recente cumulatieve beveiligingsupdate voor Internet Explorer te installeren. Hiertoe gaat u naar de volgende website van Microsoft:
http://update.microsoft.com
Bezoek de volgende Microsoft-website voor meer technische informatie over de meest recente cumulatieve beveiligingsupdate voor Internet Explorer:
http://www.microsoft.com/technet/security/current.aspx
Opmerking Deze correctie is voor het eerst opgenomen in beveiligingsupdate 928090 (MS07-016). Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
928090MS07-016: Cumulatieve beveiligingsupdate voor Internet Explorer
Een ondersteunde hotfix is nu beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer de hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op het volgende servicepack voor Windows XP waarin deze hotfix is opgenomen.

Als u dit probleem direct wilt verhelpen, kunt u contact opnemen met Microsoft Customer Support Services om de hotfix te verkrijgen. Een volledige lijst met telefoonnummers van Microsoft Customer Support Services en informatie over kosten van ondersteuning vindt u op de volgende Microsoft-website:
http://support.microsoft.com/contactus/?ws=support
Opmerking In speciale gevallen kunnen kosten die normaal verbonden zijn aan ondersteuningsoproepen, worden geannuleerd als een medewerker van Microsoft Product Support Services van mening is dat een specifieke update de oplossing van uw probleem is. De normale ondersteuningskosten blijven gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor de specifieke update. De Engelse versie van deze hotfix heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere bestandskenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van het onderdeel Datum en tijd in het Configuratiescherm.
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Mshtml.dll6.0.2900.30383,062,27220-nov-200613:37x86

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates van Microsoft te beschrijven

Eigenschappen

Artikel ID: 928387 - Laatste beoordeling: donderdag 3 februari 2011 - Wijziging: 1.3
Trefwoorden: 
kbvistasp1fix kbexpertisebeginner kbwinxppresp3fix kbfix kbbug kbHotfixServer kbqfe KB928387

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com