Windows XP または Windows Server 2003 でアドオンがインストールされている Internet Explorer 7 を起動すると、すぐに終了することがある

文書翻訳 文書翻訳
文書番号: 928426 - 対象製品
すべて展開する | すべて折りたたむ

現象

Windows Internet Explorer 7 にアドオンがインストールされている場合に、Internet Explorer がすぐに終了することがあります。

原因

この問題は、アドオンが Internet Explorer と競合している場合に発生することがあります。

解決方法

この問題を解決するには、アドオンを無効にして Internet Explorer を起動します。これを行うには、[スタート] ボタンをクリックして、[すべてのプログラム]、[アクセサリ]、[システム ツール] を順にポイントし、[Internet Explorer (アドオンなし)] をクリックします。

アドオンを無効にして Internet Explorer を起動した後で、Internet Explorer と競合しているアドオンを見つけて無効にできます。これを行うには、次の手順を実行します。
  1. Internet Explorer を起動します。
  2. [ツール] メニューの [アドオンの管理] をポイントし、[アドオンの有効化または無効化] をクリックします。
  3. [アドオンの管理] ダイアログ ボックスで、アドオンをクリックします。
  4. [設定] の下の [有効] をクリックし、[OK] をクリックします。
  5. Internet Explorer を再起動します。

    問題が発生した場合は、最後に有効にしたアドオンが Internet Explorer と競合しています。
  6. Internet Explorer と競合しているアドオンが見つかるまで、手順 1. 〜 5. を繰り返します。次に、見つかったアドオンを無効にします。

プロパティ

文書番号: 928426 - 最終更新日: 2007年1月19日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 for Windows XP
キーワード:?
kbtshoot kbexpertisebeginner KB928426
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com