Internet Explorer 7 avslutas omedelbart när det innehåller ett tillägg och startas i Windows XP eller Windows Server 2003

Artikelöversättning Artikelöversättning
Artikel-id: 928426 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

Symptom

När Windows Internet Explorer 7 innehåller ett tillägg kan det avslutas omedelbart.

Orsak

Det här problemet kan uppstå om det finns en konflikt mellan ett tillägg och Internet Explorer.

Lösning

Lös problemet genom att starta Internet Explorer med inaktiverade tillägg. Gör så här: klicka på Start, Program, peka på Tillbehör, peka på Systemverktyg och klicka på Internet Explorer (inga tillägg).

Om du startar Internet Explorer med inaktiverade tillägg är problemet kanske borta. Sedan kan du hitta och inaktivera tillägget skapar konflikten med Internet Explorer så här:
  1. Starta Internet Explorer.
  2. Peka på Hantera tilläggVerktyg-menyn, och klicka sedan på Aktivera eller inaktivera tillägg.
  3. Klicka på ett tilläggsprogram i dialogrutan Hantera tillägg.
  4. Klicka på Aktivera under Inställningar och sedan på OK.
  5. Starta om Internet Explorer.

    Om problemet uppstår finns det en konflikt mellan tillägget du nyligen har aktiverat och Internet Explorer.
  6. Upprepa steg 1 till och med 5 tills du hittar tillägget som ger upphov till konflikten och inaktivera det sedan.

Egenskaper

Artikel-id: 928426 - Senaste granskning: den 25 juni 2007 - Revision: 1.1
Informationen i denna artikel gäller:
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 for Windows XP
Nyckelord: 
kbtshoot kbexpertisebeginner KB928426

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com