Numéro d'article: 928427 - Dernière mise à jour: vendredi 4 janvier 2008 - Version: 1.0

Windows Internet Explorer 7 se ferme immédiatement lorsque vous le démarrez dans Windows XP ou Windows Server 2003

Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Symptômes

Lorsque vous démarrez Windows Internet Explorer 7, celui-ci se ferme immédiatement.

Cause

Ce problème peut se produire si le fichier IEProxy.dll est incorrectement enregistré.

Résolution

Pour résoudre ce problème, réenregistrez le fichier IEProxy.dll. Pour cela, procédez comme suit :
  1. Quittez Internet Explorer 7 s'il est en cours d'exécution.
  2. Cliquez sur Démarrer, puis sur Exécuter, tapez cmd, puis cliquez sur OK.
  3. À l'invite de commandes, tapez les commandes suivantes en appuyant sur Entrée après chaque commande.
    cd %programfiles%\Internet Explorer
    regsvr32 IEProxy.dll
    exit
  4. Démarrez Internet Explorer 7.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 for Windows XP
Mots-clés : 
kbtshoot kbexpertisebeginner KB928427
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles