Une condition de concurrence se produit lorsque vous essayez d'ajouter plus de temps ou de l'abonnement n'est pas confirmée dans Windows XP Édition familiale pour les ordinateurs prépayé ou dans Windows XP Édition familiale pour les ordinateurs abonnement

Traductions disponibles Traductions disponibles
Numéro d'article: 928470 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Dans Microsoft Windows XP Édition familiale pour les ordinateurs prépayé ou dans Microsoft Windows XP Édition familiale pour les ordinateurs abonnement, vous rencontrez les problèmes suivants :
  • Une condition de concurrence se produit lorsque vous essayez d'ajouter plus de temps à l'ordinateur. En outre, le serveur ne pas allouer plus de temps au client, même si le serveur traite le jeton prépayé à partir du client.
  • L'abonnement n'est pas confirmée automatiquement.

Cause

La condition de concurrence se produit si le serveur d'attribution de privilèges d'accès ne pas traite la demande pour lancer le jeton prépayé correctement. L'ordinateur client ne conserve pas le jeton dernier qui a été utilisé. Si aucun paquets d'attribution de privilèges d'accès ou les paquets de temps sont reçues lors de la première tentative d'envoi, l'ordinateur client renvoie la demande.

Le problème abonnement se produit en raison du minutage de l'interrogation automatique. Si l'ordinateur est en mode hors connexion lors de l'interrogation prévue, l'interrogation ne se produit pas.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable à l'installation ne sont nécessaires.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Plactive.resources.dll5.1.2600.3079827,39219-Janvier-200707:01x 86
Plcomm.resources.dll5.1.2600.307932,76819-Janvier-200707:01x 86
Plnotify.resources.dll5.1.2600.3079499,71219-Janvier-200707:01x 86
Plppauth.resources.dll5.1.2600.3079143,36019-Janvier-200707:01x 86
Plwizlib.resources.dll5.1.2600.307990,11219-Janvier-200707:01x 86
Plactive.exe5.1.2600.30791,069,05619-Janvier-200707:01x 86
Plcertmgrmanaged.dll5.1.2600.307911,77619-Janvier-200707:01x 86
Plcomm.dll5.1.2600.307986,01619-Janvier-200707:01x 86
Plconfig.exe5.1.2600.307916,38419-Janvier-200707:01x 86
Plnotify.exe5.1.2600.3079704,51219-Janvier-200707:01x 86
Plppauth.dll5.1.2600.3079188,41619-Janvier-200707:01x 86
Plupm.dll5.1.2600.307452,73608-Fév-200715:06x 86
Plutilsmanaged.dll5.1.2600.307924,57619-Janvier-200707:01x 86
Plwizlib.dll5.1.2600.3079135,16819-Janvier-200707:01x 86
Plactive.resources.dll5.1.2600.3079827,39219-Janvier-200707:01x 86
Plcomm.resources.dll5.1.2600.307932,76819-Janvier-200707:01x 86
Plnotify.resources.dll5.1.2600.3079499,71219-Janvier-200707:01x 86
Plwizlib.resources.dll5.1.2600.307990,11219-Janvier-200707:01x 86
Plactive.exe5.1.2600.30791,069,05619-Janvier-200707:01x 86
Plcertmgrmanaged.dll5.1.2600.307911,77619-Janvier-200707:01x 86
Plcomm.dll5.1.2600.307986,01619-Janvier-200707:01x 86
Plconfig.exe5.1.2600.307916,38419-Janvier-200707:01x 86
Plnotify.exe5.1.2600.3079704,51219-Janvier-200707:01x 86
Plppauth.dll5.1.2600.3079188,41619-Janvier-200707:01x 86
Plupm.dll5.1.2600.307452,73608-Fév-200715:11x 86
Plutilsmanaged.dll5.1.2600.307924,57619-Janvier-200707:01x 86
Plwizlib.dll5.1.2600.3079135,16819-Janvier-200707:01x 86

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Des problèmes supplémentaires qui traite de cette mise à jour sont les suivants :
  • Utilisateurs ajoutés fois reçu des messages d'erreur inexact lorsque la latence des connexions Internet a provoqué des problèmes. Ces messages d'erreur ont été supprimés.
  • Messages d'erreur liés à la fonction ajouter les temps ont été apportées précis.
  • Messages d'erreur incorrect demander à l'utilisateur à réinstaller le système d'exploitation ont été supprimés.
  • Vous pouvez maintenant télécharger jusqu'à 50 prépayés paquets et paquets de temps. Ces paquets sont configuration paquets et paquets amorçage. Auparavant, vous pourriez télécharger uniquement jusqu'à 5 paquets.
  • Restauration de l'ordinateur n'est plus nécessite une action re-registration à partir du fournisseur de solutions ou de l'agent de facturation pour l'activation pour réussir. L'activation de Windows reste inchangée.
  • La boîte de dialogue notification en attente s'affiche maintenant dans l'écran d'ouverture de session Windows lorsque deux ou plusieurs utilisateurs sont connectés.
  • L'heure longue attente pour afficher le terminé ordinateur utiliser temps Assistant Ajout sur une connexion Internet lente est fixe.
  • Une page incorrecte n'apparaît plus sur un ordinateur client prépayé après une transaction en attente en mode accès limité.
Pour plus d'informations sur les conditions qui servent à décrire les mises à jour logicielles, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Propriétés

Numéro d'article: 928470 - Dernière mise à jour: jeudi 17 mai 2007 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Home Edition for Subscription Computers
  • Microsoft Windows XP Home Edition for Prepaid Computers
Mots-clés : 
kbmt kbautohotfix kbexpertiseinter kbwinxppresp3fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB928470 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 928470
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com