Es posible que los medios de instalación no sean reconocidos cuando intenta instalar Windows Vista desde el CD o DVD

Seleccione idioma Seleccione idioma
Id. de artículo: 928633 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta utilizar un CD o un DVD de Windows Vista para instalar Windows Vista, puede producirse uno o varios de los problemas siguientes:
  • El equipo no reconoce el disco.
  • Cuando ve el contenido del disco en el Explorador de Windows, parece que el disco está vacío.
  • El disco está en la unidad de CD o de DVD cuando inicia el equipo. Sin embargo, no se muestra el mensaje siguiente como cabría esperar:
    Presione cualquier tecla para iniciar desde el CD

Causa

Estos problemas pueden producirse cuando se cumple una o varias de las condiciones siguientes:
  • Inserta un DVD de Windows Vista en una unidad de CD.
  • El disco está defectuoso o dañado.
  • La unidad de CD o de DVD no está configurada como dispositivo de inicio en el BIOS.
  • El disco se reconoce como un medio no válido. Por ejemplo, es una copia de un disco.
  • Hay un problema ocasionado por el firmware de la unidad de CD o de DVD.
  • Hay un problema de compatibilidad del medio.

Solución

Para solucionar estos problemas, siga estos pasos:
  1. Asegúrese de que ha insertado el disco de Windows Vista en el tipo correcto de unidad. Una unidad de CD o de DVD puede leer el medio. Sin embargo, un DVD sólo puede leerse en una unidad de DVD. Asegúrese de que no ha insertado un DVD en una unidad de CD. Si el problema no se ha resuelto, vaya al paso 2.
  2. Inspeccione el disco de Windows Vista para ver si tiene daños físicos, como grietas u otros defectos visibles. Si el medio está defectuoso, obtenga uno nuevo en el lugar donde lo adquirió o poniéndose en contacto con Microsoft. Si el problema no se ha resuelto, vaya al paso 3.
  3. Asegúrese de que la unidad de CD o de DVD está configurada como dispositivo de inicio en el BIOS. Para configurar el equipo de manera que se inicie desde la unidad de CD o de DVD, consulte la documentación que se incluye con el equipo o póngase en contacto con el fabricante del mismo. Si el problema no se ha resuelto, vaya al paso 4.
  4. Asegúrese de que el disco de Windows Vista es original. Los discos originales de Windows Vista tienen un holograma impreso que indica ?genuine media?. Obtenga un disco original de Windows Vista e intente de nuevo la instalación. Si tiene un disco original, vaya al paso 5.
  5. Inserte otro disco de inicio diferente en la unidad de CD o DVD y utilice ese disco para iniciar el equipo. Por ejemplo, pruebe con un CD de Microsoft Windows XP o con un disco que le haya proporcionado el fabricante del equipo para reinstalar el sistema operativo. Si puede utilizar otro disco diferente para iniciar el equipo, puede que el disco de Windows Vista esté defectuoso o dañado. Si no puede utilizar otro disco para iniciar el equipo desde la unidad de CD o DVD, vaya al paso 6.
  6. La unidad de CD o de DVD puede necesitar una actualización del firmware para poder leer correctamente el disco de Windows Vista. Póngase en contacto con el fabricante de la unidad de CD o de DVD para obtener actualizaciones para el modelo específico del dispositivo. Si hay actualizaciones disponibles, descargue la actualización y actualice el firmware de la unidad de CD o de DVD. Si el problema no se ha resuelto, vaya al paso 7.
  7. Si es posible, intente instalar Windows Vista desde una unidad de CD o DVD diferente. Si el problema no se ha resuelto, vaya al paso 8.
  8. Otros problemas de compatibilidad de medios pueden impedir que el equipo se inicie desde el disco de Windows Vista. Si se puede tener acceso al disco desde un sistema operativo que ya está instalado en el equipo, copie el contenido del DVD o del CD a una carpeta del disco duro e intente realizar una instalación plana.

    Nota: una instalación plana es una instalación de software que se realiza a partir de archivos que se han copiado a un disco duro, en lugar de realizarse desde otro medio de instalación, como un disco. Debe tener 3 gigabytes (GB) adicionales de espacio libre en el disco duro para poder realizar una instalación plana de Windows Vista.

    Para realizar una instalación plana de Windows Vista en el disco duro, siga estos pasos:
    1. Haga clic con el botón secundario en Inicio y, a continuación, haga clic en Explorar.
    2. Busque la unidad de CD o de DVD que contiene el disco de Windows Vista y haga clic en ella.
    3. En el menú Edición, haga clic en Seleccionar todo.
    4. En el menú Edición, haga clic en Copiar.
    5. En el disco duro, abra la carpeta en la que desea crear los archivos de la instalación plana.
    6. En el menú Archivo, seleccione Nuevo y haga clic en Carpeta.
    7. Escriba Instalación plana de Windows Vista y presione ENTRAR.
    8. Haga doble clic en Instalación plana de Windows Vista y, a continuación, en el menú Edición, haga clic en Pegar.
    9. Una vez copiados los archivos desde el disco de Windows Vista a la carpeta "Instalación plana de Windows Vista", haga doble clic en Setup.exe.
    10. Siga los pasos del Asistente para la instalación de Windows con el fin de completar la instalación.
Para obtener información acerca de cómo ponerse en contacto con el fabricante del equipo, haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
65416 Lista de contactos de proveedores terceros de hardware y software, A-K

60781 Lista de contactos de proveedores terceros de hardware y software, L-P

60782 Lista de contactos de proveedores terceros de hardware y software, Q-Z
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Propiedades

Id. de artículo: 928633 - Última revisión: lunes, 29 de enero de 2007 - Versión: 1.2
La información de este artículo se refiere a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palabras clave: 
kbtshoot kbexpertisebeginner kbprb KB928633

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com