Gewusst wie: Konfigurieren Sie ein Formular zum Senden von Formularergebnissen an mehrere e-Mail-Adressen in Expression Web

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 928704 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

EINFÜHRUNG

Dieser Artikel beschreibt das Erstellen und konfigurieren Sie ein Formular in Microsoft Expression Web zum Senden von Formularergebnissen an mehrere e-Mail-Adressen. In diesem Artikel beschriebenen Prozess erfordert, dass die FrontPage-Servererweiterungen auf dem Webserver installiert sein, die der Website ausgeführt wird.

Weitere Informationen

Bevor Sie ein Formular zum Senden der Ergebnisse an mehrere e-Mail-Adressen konfigurieren, erstellen Sie die folgenden HTML-Seiten:
  • Zeichenblatt-1
  • Seite2
  • Bestätigen

Erstellen von Seite1 und Seite2

Um Seite1 zu erstellen, gehen Sie folgendermaßen vor:
  1. Starten Sie Expression Web.
  2. Klicken Sie im Menü Datei auf neu zeigen Sie und klicken Sie dann auf Seite.
  3. Klicken Sie im Aufgabenbereich neu klicken Sie auf HTML, und klicken Sie dann auf OK.
  4. Klicken Sie im Menü Datei auf Speichern.
  5. Geben Sie im Dialogfeld Speichern unter einen Speicherort, in dem Sie die Seite speichern möchten.
  6. Geben Sie im Feld Dateiname"Page1", und klicken Sie dann auf Speichern.
Um Seite2 zu erstellen, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Speichern unter.
  2. Geben Sie im Dialogfeld Speichern unter einen Speicherort, in dem Sie speichern Sie die Seite, geben Sie im Feld DateinameSeite2, und klicken Sie dann auf Speichern möchten.

Erstellen einer Bestätigungsseite

Um eine Bestätigungsseite zu erstellen, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf neu zeigen Sie und klicken Sie dann auf Seite.
  2. Klicken Sie im Aufgabenbereich neu klicken Sie auf HTML, und klicken Sie dann auf OK.
  3. Klicken Sie im Menü Datei auf Speichern.
  4. Geben Sie im Dialogfeld Speichern unter einen Speicherort, in dem Sie die Seite speichern, geben Sie im Feld Dateiname bestätigen, und klicken Sie dann auf Speichern möchten.

Zum Erstellen und konfigurieren Sie das Formular auf Seite1

Erstellen und konfigurieren Sie das Formular auf Seite1, gehen Sie folgendermaßen vor:
  1. Öffnen Sie die Seite1.htm-Datei, die Sie im Abschnitt "So wird 's gemacht: Erstellen von Seite1 und Seite2" erstellt haben.
  2. Ziehen Sie in der Toolbox-Abschnitt ein Formulars auf Seite1-Steuerelement.
  3. Ziehen Sie in der Toolbox-Bereich eine Input (Submit)-Schaltfläche "Page1".
  4. Im Formular klicken Sie mit der rechten Maustaste auf die Schaltfläche Absenden, und klicken Sie anschließend auf Formulareigenschaften.
  5. Klicken Sie im Dialogfeld Formulareigenschaften auf Senden an.
  6. Geben Sie im Feld Dateiname den Pfad und den Namen der Datei, die Ergebnisse gesendet werden soll.
  7. Geben Sie im Feld e-Mail-Adresse die e-Mail-Adresse des ersten Empfängers ein.
  8. Klicken Sie auf Optionen.
  9. Klicken Sie im Dialogfeld Speichern von Ergebnissen führen Sie die folgenden Aktionen aus:
    1. Klicken Sie auf die Ergebnisse per e-Mail versenden Registerkarte.
    2. Klicken Sie im Feld e-Mail-Format auf das gewünschten e-Mail-Format.
    3. Geben Sie unter e-Mail-Nachrichtenkopf in das Feld Betreffzeile die Betreffzeile, die Sie aus.
    4. Geben Sie im Feld Antwort-an-Zeile der e-Mail-Adresse des Empfängers, die Sie beantworten möchten.
    5. Klicken Sie auf die Registerkarte Bestätigungsseite.
    6. Klicken Sie auf Durchsuchen, klicken Sie im Feld URL der Bestätigungsseite (optional).
    7. Klicken Sie im Dialogfeld aktuelle Website klicken Sie dann auf die Page2.htm-Datei, die Sie im Abschnitt "So wird 's gemacht: Erstellen von Seite1 und Seite2" erstellt haben, und klicken Sie dann auf OK.
  10. Klicken Sie auf OK.
  11. Klicken Sie im Menü Datei auf Speichern.

Zum Erstellen und konfigurieren Sie das Formular auf Seite2

Erstellen und konfigurieren Sie das Formular auf Seite2, gehen Sie folgendermaßen vor:
  1. Öffnen Sie die Page2.htm-Datei, die Sie im Abschnitt "So wird 's gemacht: Erstellen von Seite1 und Seite2" erstellt haben.
  2. Ziehen Sie in der Toolbox-Abschnitt eines Form-Steuerelements zu Page2.
  3. Ziehen Sie in der Toolbox-Bereich eine Input (Submit)-Schaltfläche Page2.
  4. Klicken Sie mit der rechten Maustaste auf die Schaltfläche Absenden des Formulars, und klicken Sie anschließend auf Formulareigenschaften.
  5. Klicken Sie im Dialogfeld Formulareigenschaften auf Senden an.
  6. Geben Sie im Feld Dateiname den Pfad und den Namen der Datei, die Ergebnisse gesendet werden soll.
  7. Geben Sie im Feld e-Mail-Adresse die e-Mail-Adresse des ersten Empfängers ein.
  8. Klicken Sie auf Optionen.
  9. Klicken Sie im Dialogfeld Speichern von Ergebnissen führen Sie die folgenden Aktionen aus:
    1. Klicken Sie auf die Ergebnisse per e-Mail versenden Registerkarte.
    2. Klicken Sie im Feld e-Mail-Format auf das gewünschten e-Mail-Format.
    3. Geben Sie unter e-Mail-Nachrichtenkopf der Betreffzeile im Feld Betreff-Zeile.
    4. Geben Sie die Antwort an e-Mail-Adresse im Feld Antwort-an-Zeile.
    5. Klicken Sie auf die Registerkarte Bestätigungsseite.
    6. Klicken Sie auf Durchsuchen, klicken Sie im Feld URL der Bestätigungsseite (optional).
    7. Klicken Sie im Dialogfeld aktuelle Website zu suchen Sie, und klicken Sie dann auf die Confirm.htm-Datei, die Sie im Abschnitt "So wird 's gemacht: erstellen eine Bestätigungsseite" erstellt haben, und klicken Sie dann auf OK.
  10. Klicken Sie auf OK.
  11. Klicken Sie im Menü Datei auf Speichern.

Informationsquellen

Weitere Informationen zum Arbeiten mit Formularen in Expression Web finden Sie in der Hilfe zu Microsoft Expression Web. Klicken Sie dazu im Menü Hilfe auf Hilfe zu Microsoft Expression Web. Im Feld Suchen nachFormularen eingeben und dann die [EINGABETASTE] drücken, um die entsprechenden Themen anzuzeigen, die zurückgegeben werden.

Eigenschaften

Artikel-ID: 928704 - Geändert am: Freitag, 8. Dezember 2006 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Expression Web
Keywords: 
kbmt kbexpertiseinter kbhowto KB928704 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 928704
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com