如何設定表單以運算式 Web 中的多個電子郵件地址中傳送表單結果

文章翻譯 文章翻譯
文章編號: 928704 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

簡介

本文將告訴您如何建立和設定至多個電子郵件地址傳送表單結果的 Microsoft 運算式 Web 中的表單。本文所述的程序需要執行網站的 Web 伺服器上安裝 FrontPage 伺服器擴充程式。

其他相關資訊

設定表單上,以傳送結果至多個電子郵件地址之前建立下列的 HTML 網頁:
  • Page1
  • Page2
  • 確認

如何建立 Page1 和 Page2

若要建立 Page1,請依照下列步驟執行:
  1. 啟動運算式 Web。
  2. 在 [檔案] 功能表上指向 [新增],然後按一下 [頁面]。
  3. 在 [新增] 工作窗格按一下 HTML,再按 [確定]
  4. 在 [檔案] 功能表上按一下 [儲存]。
  5. 另存 新檔] 對話方塊指定您想要儲存頁面的位置。
  6. 檔案名稱] 方塊中輸入 Page1,然後按一下 [儲存]。
若要建立 Page2,請依照下列步驟執行:
  1. 在 [檔案] 功能表上按一下 [另存新檔等]。
  2. 另存 新檔] 對話方塊指定要在其中您儲存網頁,並在 [檔名] 方塊中輸入 Page2 然後按一下 [儲存檔案 的位置。

如何建立確認網頁

如果要建立確認網頁,請依照下列步驟執行:
  1. 在 [檔案] 功能表上指向 [新增],然後按一下 [頁面]。
  2. 在 [新增] 工作窗格按一下 HTML,再按 [確定]
  3. 在 [檔案] 功能表上按一下 [儲存]。
  4. 另存 新檔] 對話方塊指定要在其中您儲存網頁,並在 [檔名] 方塊中輸入 確認 然後按一下 [儲存檔案 的位置。

如何建立和設定表單上 Page1

若要建立和設定上 Page1 的表單,請依照下列步驟執行:
  1. 開啟您在 < 如何建立 Page1 和 Page2 > 一節中所建立的 Page1.htm 檔案。
  2. 在 [工具箱] 區段中拖曳一個表單 Page1 的控制項。
  3. 在 [工具箱] 區段將拖曳到 Page1 的 輸入 (送出) 中的按鈕。
  4. 在表單上用滑鼠右鍵按一下 [送出] 按鈕,然後按一下 [表單內容]。
  5. 在 [表單內容] 對話方塊按一下 [傳送],]。
  6. 檔案名稱] 方塊中鍵入 [路徑] 及 [您要傳送結果檔案的名稱]。
  7. 電子郵件地址] 方塊鍵入 [第一個收件者的電子郵件地址]。
  8. 按一下 [選項]。
  9. 在 [儲存結果] 對話方塊執行下列動作:
    1. 按一下 [電子郵件結果] 索引標籤。
    2. 在 [電子郵件格式] 方塊中按一下 [您想要的電子郵件格式]。
    3. 在 [電子郵件訊息標題,在 [主旨] 方塊輸入 [您想要的主旨列]。
    4. 在 [回覆] 行] 方塊輸入 [收件者您要回覆電子郵件的位址]。
    5. 按一下 [確認網頁] 索引標籤。
    6. 在 [確認網頁 (選擇性) 的 URL] 方塊按一下 [瀏覽]。
    7. 目前的 Web 站台] 對話方塊找出和則按一下 [您要建立 「 如何建立 Page1 和 Page2 」] 區段中 [Page2.htm 檔案,然後按一下 [確定]]。
  10. 按一下 [確定]
  11. 在 [檔案] 功能表上按一下 [儲存]。

如何建立和設定表單在 Page2 上

若要建立和設定表單在 Page2 上,請依照下列步驟執行:
  1. 開啟您在 < 如何建立 Page1 和 Page2 > 一節中所建立的 Page2.htm 檔案。
  2. 在 [工具箱] 區段將表單控制項拖曳至 Page2。
  3. 在 [工具箱] 區段將拖曳到 Page2 的 輸入 (送出) 中的按鈕。
  4. 在表單上的 [送出] 按鈕上按一下滑鼠右鍵,然後再按 [表單內容]。
  5. 在 [表單內容] 對話方塊按一下 [傳送],]。
  6. 檔案名稱] 方塊中鍵入 [路徑] 及 [您要傳送結果檔案的名稱]。
  7. 電子郵件地址] 方塊鍵入 [第一個收件者的電子郵件地址]。
  8. 按一下 [選項]。
  9. 在 [儲存結果] 對話方塊執行下列動作:
    1. 按一下 [電子郵件結果] 索引標籤。
    2. 在 [電子郵件格式] 方塊中按一下 [您想要的電子郵件格式]。
    3. 在 [電子郵件訊息標題,請在 [主旨] 行 方塊中輸入主旨行。
    4. 在 [回覆] 行] 方塊輸入收件者地的電子郵件地址。
    5. 按一下 [確認網頁] 索引標籤。
    6. 在 [確認網頁 (選擇性) 的 URL] 方塊按一下 [瀏覽]。
    7. 目前的 Web 站台] 對話方塊找出,和則按一下 [建立如何建立確認網頁] 區段中 [Confirm.htm 檔案,然後按一下 [確定]]。
  10. 按一下 [確定]
  11. 在 [檔案] 功能表上按一下 [儲存]。

?考

使用於運算式 Web 表單的詳細資訊,請參閱 Microsoft 運算式網頁說明。要這樣做,[說明] 功能表上按一下 [Microsoft 運算式網頁說明]。在 [搜尋] 方塊輸入 表單,並按 ENTER,以檢視所傳回的主題。

屬性

文章編號: 928704 - 上次校閱: 2006年12月8日 - 版次: 1.1
這篇文章中的資訊適用於:
  • Microsoft Expression Web
關鍵字:?
kbmt kbexpertiseinter kbhowto KB928704 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:928704
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com