Recibe mensajes de error de estado de trabajo en DPM

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Síntomas

Después de configurar Microsoft System Center Data Protection Manager proteger los datos en uno o más servidores de archivos, experimenta los síntomas siguientes:
  • Servidores de archivo contienen réplicas incoherentes.
  • Cuando se utiliza la consola del Administrador de DPM, observa que velocidades de transferencia de datos pueden disminuir aleatoriamente.
  • Trabajos de duplicación de datos pueden fallar en uno o más servidores de archivos. En esta situación, se genera información de estado de trabajo que similar al siguiente en los servidores de archivo afectado:

    mensaje de estado 1
    Tipo: Comprobación de coherencia
    Estado: error
    Descripción: El servicio DPM no pudo comunicarse con agente de archivos de DPM en servidor localhost. (ID 52 detalles: el nombre de red especificado ya no es disponible (0x80070040))
    Hora de inicio: startTime
    Tiempo transcurrido: elapsedTime
    Datos transferidos: 118.51 GB (127253828784 bytes)
    Velocidad de transferencia de datos: 464 KB/s
    Detalles de origen: el Volume en ServerName
    Miembros del grupo de protección: 7
    Detalles
    Grupo de protección: ProtectionGroup
    mensaje de estado 2
    Tipo: sincronización
    Estado: error
    Descripción: La réplica en el servidor DPM para el Volume en ServerName es incoherente. Pueden aplicar cambios a archivo FilePath. (ID 109 detalles: el proceso no puede tener acceso al archivo porque está siendo utilizado por otro proceso (0 x 80070020))
    Hora de inicio: startTime
    Tiempo transcurrido: elapsedTime
    Datos transferidos: 1.79 GB (1916715024 bytes)
    Velocidad de transferencia de datos: 100 KB/s
    Detalles de origen: el Volume en ServerName
    Miembros del grupo de protección: 7
    Detalles
    Grupo de protección: ProtectionGroup
    mensaje de estado 3
    Tipo: sincronización
    Estado: error
    Descripción: La réplica en el servidor DPM para el Volume en ServerName es incoherente. Pueden aplicar cambios a archivo FilePath. (ID 109 detalles: acceso denegado (0 x 80070005))
    Hora de inicio: startTime
    Tiempo transcurrido: elapsedTime
    Datos transferidos: 1.57 GB (1691028040 bytes)
    Velocidad de transferencia de datos: 207 KB/s
    Detalles de origen: el Volume en ServerName
    Miembros del grupo de protección: 2
    Detalles
    Grupo de protección: ProtectionGroup
    mensaje de estado 4
    Tipo: sincronización
    Estado: error
    Descripción: La réplica en el servidor DPM para el Volume en ServerName es incoherente. Pueden aplicar cambios a archivo FilePath. (ID 109 detalles: el sistema no puede encontrar la ruta especificada (0 x 80070003))
    Hora de inicio: startTime
    Tiempo transcurrido: elapsedTime
    Datos transferidos: 116.74 MB (122411432 bytes)
    Velocidad de transferencia de datos: 221 KB/s
    Detalles de origen: el Volume en ServerName
    Miembros del grupo de protección: 2
    Detalles
    Grupo de protección: ProtectionGroup
    Nota También puede recibir otros mensajes de error de estado de trabajo.
  • Sincronización de Data Protection Manager puede fallar. En esta situación, recibirá mensajes de estado similares a uno de los siguientes:

    mensaje de estado 1
    Descripción: desde date and time., trabajos de sincronización para la path en ServerName fallidos. El número total de trabajos errores = 4. Error en el último trabajo para la siguiente razón: (ID 3115) DPM no pudo finalizar este trabajo dentro del tiempo asignado para el conjunto de trabajos asociados con este grupo de protección. (ID 3151).
    mensaje de estado 2
    Tipo: sincronización
    Estado: error
    Descripción: La réplica en el servidor DPM para la path en el SERVERNAME es incoherente. Pueden aplicar cambios a path and file name de archivo. (ID 109 detalles: acceso denegado (0 x 80070005)
    Hora de comienzo: date and time.
    Tiempo transcurrido: elapsedTime
    Datos transferidos: 18.75 MB (19662648 bytes)
    Velocidad de transferencia de datos: 83 KB/s
    Detalles de origen: path en el SERVERNAME
    Grupo de protección: grupo de protección 1

Causa

Este problema puede producirse si el componente de supervisión en tiempo real de un programa antivirus está configurado para supervisar las réplicas y para transferir archivos de registro de Data Protection Manager 2006 protegido volúmenes. Puede experimentar este problema si el componente de supervisión en tiempo real de un programa antivirus supervisa el programa Msdpmfsagent.exe en el servidor DPM.

Solución

Para Data Protection Manager 2006

Para resolver este problema, configure el programa antivirus para excluir la supervisión en tiempo real del programa Msdpmfsagent.exe en el servidor DPM. De forma predeterminada, el archivo Msdpmfsagent.exe se encuentra en la carpeta siguiente:
%ProgramFiles%\Microsoft Manager\DPM\Bin de protección de datos
Póngase en contacto para obtener más información sobre cómo configurar supervisión mediante antivirus en tiempo real según el nombre de un proceso con el fabricante del programa antivirus.
Además, si experimenta una reducción del rendimiento al utilizar la consola de administrador de DPM 2006, deshabilitar supervisión en tiempo real del proceso csc.exe. De forma predeterminada, el archivo csc.exe se encuentra en la carpeta siguiente:
%windir%\Microsoft.net\Framework\V1.1.4322\Csc.exe
Nota El proceso de csc.exe es el compilador de C#. Supervisión en tiempo real del proceso csc.exe puede disminuir el rendimiento de Data Protection Manager 2006 debido a que la supervisión en tiempo real de este proceso hace que el programa antivirus examinar los archivos que el proceso de csc.exe se genera cuando el proceso de csc.exe genera mensajes XML.

Para Data Protection Manager 2007

Para resolver este problema, configure el programa antivirus para excluir la supervisión en tiempo real del programa Dpmra.exe en el servidor DPM. De forma predeterminada, el archivo Dpmra.exe se encuentra en la carpeta siguiente:
%ProgramFiles%\Microsoft DPM\DPM\Bin

Más información

Antivirus en tiempo real de réplicas y de transferencia de archivos de registro de supervisión disminuye el rendimiento de Data Protection Manager 2006. Este comportamiento se produce porque el proceso de supervisión en tiempo real hace que el programa antivirus examinar los registros de transferencia cada vez que Data Protection Manager 2006 se sincroniza con el servidor de archivo. Además, el proceso de supervisión en tiempo real hace que el programa antivirus que busque todos los archivos afectados cada vez que Data Protection Manager 2006 aplica los cambios a las réplicas.

Recomendamos que configure el programa antivirus para eliminar los archivos infectados desde servidores de archivos y desde el servidor DPM en lugar de utilizar la característica de cuarentena para archivar archivos infectados. Se trata a evitar la corrupción de datos de las réplicas e instantáneas.

Si un programa antivirus está configurado para limpiar automáticamente y poner en cuarentena un archivo infectado, el programa antivirus modifica el archivo. Sin embargo, Data Protection Manager 2006 no ha podido detectar estos cambios en el archivo. Cuando Data Protection Manager 2006 intenta sincronizar una réplica que se ha modificado por otro programa, la réplica y las instantáneas del archivo pueden estar dañadas. Para obtener más información acerca de cómo configurar un programa antivirus para eliminar archivos infectados, consulte la documentación del programa o póngase en contacto con el fabricante del programa antivirus.

Para obtener información sobre el fabricante del hardware, visite el siguiente sitio Web:
http://support.microsoft.com/gp/vendors/en-us
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Propiedades

Id. de artículo: 928840 - Última revisión: miércoles, 10 de septiembre de 2008 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft System Center Data Protection Manager 2006
  • Microsoft System Center Data Protection Manager 2007
Palabras clave: 
kbmt kbtshoot kberrmsg kbprb KB928840 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 928840

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