Messages travail état Échec de Data Protection Manager

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Symptômes

Après avoir configuré Microsoft System Center Data Protection Manager pour protéger les données sur un ou plusieurs serveurs de fichiers, vous rencontrez les problèmes suivants :
  • Serveurs de fichier contiennent des réplicas incohérents.
  • Lorsque vous utilisez le Data Protection Manager Administrator Console, vous remarquez que les débits de transfert de données risque de ralentir au hasard.
  • Tâches de réplication de données peuvent échouer sur un ou plusieurs serveurs de fichiers. Dans ce cas, les informations d'état travail semblable au suivant sont générées sur les serveurs de fichiers affectés :

    message d'état 1
    Type : Vérification de cohérence
    État : échec
    Description : Le service DPM n'a pas pu communiquer avec l'Agent de fichiers DPM sur le serveur localhost. (ID 52 détails : le nom réseau spécifié n'est plus disponible (0x80070040))
    Heure de début : startTime
    Temps écoulé : elapsedTime
    Données transférées : 118.51 Go (127253828784 octets)
    Taux de transfert de données : 464 KBITS/s
    Détails de la source : Volume sur ServerName
    Membres de groupe de protection: 7
    Détails
    Groupe de protection : ProtectionGroup
    message d'état 2
    Type : synchronisation
    État : échec
    Description : Le réplica sur le serveur DPM pour le Volume sur ServerName est incohérent. Modifications ne peuvent pas être appliquées au fichier FilePath. (Code 109 détails : le processus ne peut pas accéder au fichier car il est utilisé par un autre processus (0x80070020))
    Heure de début : startTime
    Temps écoulé : elapsedTime
    Données transférées : 1.79 Go (1916715024 octets)
    Taux de transfert de données : 100 KBITS/s
    Détails de la source : Volume sur ServerName
    Membres de groupe de protection: 7
    Détails
    Groupe de protection : ProtectionGroup
    message d'état 3
    Type : synchronisation
    État : échec
    Description : Le réplica sur le serveur DPM pour le Volume sur ServerName est incohérent. Modifications ne peuvent pas être appliquées au fichier FilePath. (ID 109 détails : accès refusé (0 x 80070005))
    Heure de début : startTime
    Temps écoulé : elapsedTime
    Données transférées : 1.57 Go (1691028040 octets)
    Taux de transfert de données : 207 KBITS/s
    Détails de la source : Volume sur ServerName
    Membres de groupe de protection: 2
    Détails
    Groupe de protection : ProtectionGroup
    message d'état 4
    Type : synchronisation
    État : échec
    Description : Le réplica sur le serveur DPM pour le Volume sur ServerName est incohérent. Modifications ne peuvent pas être appliquées au fichier FilePath. (ID 109 détails : le système ne peut pas trouve le chemin d'accès spécifié (0 x 80070003))
    Heure de début : startTime
    Temps écoulé : elapsedTime
    Données transférées : 116.74 Mo (122411432 octets)
    Taux de transfert de données : 221 Ko/s
    Détails de la source : Volume sur ServerName
    Membres de groupe de protection: 2
    Détails
    Groupe de protection : ProtectionGroup
    Remarque Vous pouvez également recevoir des autres messages d'échec travail état.
  • La synchronisation de Data Protection Manager peut échouer. Dans ce cas, vous recevez messages d'état qui ressemblent à une des options suivantes :

    message d'état 1
    Description : depuis date and time., travaux de synchronisation pour le path sur ServerName ont échoué. Le nombre total de travaux ayant échoué = 4. Le dernier travail a échoué pour la raison suivante: (code 3115) DPM n'a pu terminer ce travail dans le temps alloué pour l'ensemble des tâches associées à ce groupe de protection. (ID 3151).
    message d'état 2
    Type : synchronisation
    État : échec
    Description : Le réplica sur le serveur DPM pour le path sur SERVERNAME est incohérent. Modifications apportées ne peut pas être appliquées à path and file name de fichier. (ID 109 détails : accès refusé (0 x 80070005)
    Heure de début : date and time.
    Temps écoulé : elapsedTime
    Données transférées : 18.75 Mo (19662648 octets)
    Taux de transfert de données : 83 KBITS/s
    Détails de la source : path sur SERVERNAME
    Groupe de protection : groupe de protection 1

Cause

Ce problème peut se produire si le composant de surveillance en temps réel d'un programme antiviru est configuré pour surveiller les réplicas et transférer des fichiers journaux pour Data Protection Manager 2006 volumes protégés. Vous pouvez rencontrer ce problème si le composant de surveillance en temps réel d'un programme antivirus analyse le programme Msdpmfsagent.exe sur le serveur DPM.

Résolution

Pour Data Protection Manager 2006

Pour résoudre ce problème, configurez le programme antiviru pour exclure la surveillance en temps réel du programme Msdpmfsagent.exe sur le serveur DPM. Par défaut, le fichier Msdpmfsagent.exe se trouve dans le dossier suivant :
%ProgramFiles%\Microsoft Manager\DPM\Bin de protection de données
Pour savoir comment faire pour configurer l'analyse antivirus en temps réel basé sur le nom d'un processus, contactez le fabricant du programme antivirus.
En outre, si vous constatez baisse des performances lorsque vous utilisez le Administrator Console 2006 DPM, désactivez la surveillance en temps réel du processus csc.exe. Par défaut, le fichier csc.exe se trouve dans le dossier suivant :
%windir%\Microsoft.net\Framework\V1.1.4322\Csc.exe
Remarque Le processus csc.exe est le compilateur c#. La surveillance en temps réel du processus csc.exe peut diminuer les performances de Data Protection Manager 2006 car surveillance en temps réel de ce processus entraîne l'antivirus analyser les fichiers que le processus csc.exe génère lorsque le processus csc.exe génère les messages XML.

Pour Data Protection Manager 2007

Pour résoudre ce problème, configurez le programme antiviru pour exclure la surveillance en temps réel du programme Dpmra.exe sur le serveur DPM. Par défaut, le fichier Dpmra.exe se trouve dans le dossier suivant :
%ProgramFiles%\Microsoft DPM\DPM\Bin

Plus d'informations

Antivirus en temps réel analyse des réplicas et des fichiers journaux de transfert réduit les performances de Data Protection Manager 2006. Ce problème se produit car le processus d'analyse en temps réel provoque le programme antivirus analyser les journaux de transfert chaque fois que Data Protection Manager 2006 se synchronise avec le serveur de fichier. En outre, le processus de surveillance en temps réel provoque le programme antivirus pour analyser tous les fichiers affectés chaque fois que Data Protection Manager 2006 applique les modifications aux répliques.

Nous vous recommandons de configurer le programme antivirus pour supprimer des fichiers infectés à partir des serveurs de fichiers et du serveur DPM au lieu d'utiliser la fonctionnalité de quarantaine pour archiver les fichiers infectés. Cela est d'empêcher la corruption de données des répliques et clichés instantanés.

Si un programme antivirus est configuré pour automatiquement en mode minimal et mettre en quarantaine un fichier infecté, le programme antivirus modifie le fichier. Toutefois, Data Protection Manager 2006 est incapable de détecter ces modifications dans le fichier. Lorsque Data Protection Manager 2006 essaie de synchroniser un réplica qui a été modifié par un autre programme, le réplica et les clichés instantanés du fichier est endommagés. Pour plus d'informations sur la configuration d'un programme antivirus pour supprimer les fichiers infectés, consultez la documentation du programme ou contactez le fabricant de l'antivirus.

Pour informations sur le fabricant de votre matériel, site suivant Web :
http://support.microsoft.com/gp/vendors/en-us
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Propriétés

Numéro d'article: 928840 - Dernière mise à jour: mercredi 10 septembre 2008 - Version: 2.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft System Center Data Protection Manager 2006
  • Microsoft System Center Data Protection Manager 2007
Mots-clés : 
kbmt kbtshoot kberrmsg kbprb KB928840 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 928840
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